Citrix ADC

Signaturaktualisierung für Juli 2020

Für die in der Woche 2020-07-01 identifizierten Schwachstellen werden neue Signaturregeln generiert. Sie können diese Signaturregeln herunterladen und konfigurieren, um Ihre Appliance vor Sicherheitsangriffen zu schützen.

Signaturversion

Signaturen sind mit den folgenden Softwareversionen von Citrix Application Delivery Controller (ADC) 11.1, 12.0, 12.1, 13.0 und 13.1 kompatibel.

Citrix ADC Version 12.0 hat das Ende der Lebensdauer (EOL) erreicht. Weitere Informationen finden Sie auf der Seite Lebenszyklus von Versionen.

Hinweis:

Das Aktivieren der Regeln für die Signatur von Post Body und Response Body kann sich auf die Citrix ADC

Einblick in den allgemeinen Vulnerability Entry (CVE)

Im Folgenden finden Sie eine Liste von Signaturregeln, CVE-IDs und deren Beschreibung.

Regel zur Unterschrift CVE-ID Beschreibung
999563   WEB-WORDPRESS Page Builder PageLayer-Plug-in vor 1.1.2 — Cross-Site Scripting-Sicherheitsrisiko über pagelayer_cf_to_email
999564   WEB-WORDPRESS Page Builder PageLayer-Plug-In Vor 1.1.2 - Cross-Site Scripting-Sicherheitsrisiko über pagelay
999565   WEB-WORDPRESS Page Builder PageLayer-Plug-In Vor 1.1.2 — Cross-Site Scripting-Sicherheitsrisiko über Seitenlayer
999566 CVE-2020-1961 WEB-MISC Apache-Synkope — Sicherheitsrisiko durch serverseitiger Template-Einschleusung (CVE-2020-1961)
999567 CVE-2019-18935 WEB-MISC Fortschritt Telerik UI für ASP.NET AJAX - RadAsyncUpload.NET-Deserialisierungsschwachstelle (CVE-2019-18935)
999568 CVE-2020-9463 WEB-MISC Centreon 19.10 — Sicherheitsrisiko durch OS-Befehlseinschleusung (CVE-2020-9463)
999569   Plug-In zur Überprüfung der WEB-WORDPRESS-Support vor 3.7.6 — Sicherheitsanfälligkeit für gespeichertes Cross-Site-Scripting
999570   WEB-WORDPRESS Page Builder PageLayer-Plug-In vor 1.1.2 - Unsachgemäße Zugriffskontrolle Vuln Über pagelayer_save_template
999571   WEB-WORDPRESS Page Builder PageLayer-Plug-In vor 1.1.2 - Unsachgemäße Zugriffskontrolle Vuln Über pagelayer_update_site_title
999572   WEB-WORDPRESS Page Builder PageLayer-Plug-In vor 1.1.2 - Unsachgemäße Zugriffskontrolle Vuln Über pagelayer_save_content
999573   WEB-WORDPRESS Drag & Drop-Upload für Kontaktformular 7 vor 1.3.3.3 — Sicherheitsanfälligkeit beim Hochladen beliebiger Dateierweiterungen
999574 CVE-2020-9314 WEB-MISC Oracle iPlanet Web Server 7.0.x — Sicherheitsrisiko durch Image-Einschleusung (CVE-2020-9314)
999575 CVE-2020-9484 WEB-MISC Apache Tomcat mehrere Versionen - Deserialisierung nicht vertrauenswürdiger Daten (CVE-2020-9484)
999576 CVE-2020-13252 WEB-MISC Centreon Vor 19.04.15 — Sicherheitsanfälligkeit bei Remotecodeausführung (CVE-2020-13252)
999577 CVE-2020-11453 WEB-MISC Microstrategy Web - CSRF-Sicherheitslücke über SOAP (CVE-2020-11453)
999578 CVE-2020-11453 WEB-MISC Microstrategy Web — CSRF-Sicherheitslücke (CVE-2020-11453)
999579 CVE-2020-7237 WEB-MISC Cacti vor 1.2.8 — Sicherheitsanfälligkeit bezüglich Remotecodeausführung (CVE-2020-7237)
Signaturaktualisierung für Juli 2020