Citrix Gateway 13.0

Systemanforderungen für das Citrix Gateway-Plug-In

Das Citrix Gateway-Plug-In stellt eine sichere Verbindung vom Clientcomputer mit der Citrix Gateway-Appliance her.

Das Plug-in wird als Desktop-App für Microsoft Windows-, macOS X- und Linux-Betriebssysteme verteilt. Nachdem Sie sich mit Ihrem Webbrowser bei der sicheren URL der Citrix Gateway-Appliance authentifiziert haben, wird das Plug-In heruntergeladen und automatisch auf Ihrem Computer installiert.

Das Plug-In wird als mobile App für Android- und iOS-Geräte bereitgestellt.

Hinweis: Um das Plug-In zu installieren, sind Administrator- oder Root-Berechtigungen auf dem Betriebssystem erforderlich.

Das Citrix Gateway-Plug-In als Desktop-App wird für die folgenden Betriebssysteme und Webbrowser unterstützt.

Betriebssystem Unterstützte Browser
macOS X (10.9 und höher) Safari 7.1 oder höher; Google Chrome Release 30 oder höher; Mozilla Firefox Release 30 oder höher
Windows 10 (x86 und x64) Internet Explorer 11; Google Chrome Release 30 oder höher; Mozilla Firefox Release 24 oder höher; Edge Chromium
Windows 8.1 Internet Explorer 11; Google Chrome Release 30 oder höher; Mozilla Firefox Release 24 oder höher; Edge Chromium
Windows 8 Internet Explorer 9 und 10; Google Chrome Release 30 oder höher; Mozilla Firefox Version 24 oder höher; Edge Chromium
Windows 7 Internet Explorer 9, 10 und 11; Google Chrome Release 30 oder höher; Mozilla Firefox Release 24 oder höher; Edge Chromium
Linux; Ubuntu 18.04 LTS, 16.04 LTS, 14.04 LTS und 12.04 LTS. 32-Bit- und 64-Bit-Betriebssystem wird unterstützt. Mozilla Firefox Version 44 und höher; Google Chrome 50 und höher

Wichtig: Aufgrund eines Fehlers (1573408) in Ubuntu 16.04 LTS schlägt die Installation des VPN-Plugins fehl. Die Problemumgehung für dasselbe wird wie folgt aufgeführt.

Geben Sie den folgenden Befehl über die Befehlszeilenschnittstelle ein:

sudo dpkg -i nsgclient*.deb

Wenn die erforderlichen Abhängigkeitspakete fehlen, listet der Befehl diese auf, und die Plug-in-Installation schlägt fehl. Diese Abhängigkeitspakete müssen manuell installiert werden. Administratoren können ein fehlendes Paket installieren, indem Sie den folgenden Befehl über die Befehlszeilenschnittstelle eingeben.

apt-get install <dependency package>

Das Citrix Gateway-Plug-In als mobile App wird für die folgenden Betriebssysteme unterstützt.

VPN-App Unterstützte Betriebssysteme
Android Android 4.1 und höher
iOS iOS 8 und höher
Systemanforderungen für das Citrix Gateway-Plug-In