Citrix ADC SDX

Citrix ADC SDX Hardware-Software-Kompatibilitätsmatrix

Beachten Sie die folgenden Punkte in Bezug auf Citrix ADC SDX Hardware-Software und Feature-Software-Kompatibilität:

  • Für jede Plattform wird nur der Start-Build für jede Version erwähnt. Alle nachfolgenden Builds innerhalb einer Version werden unterstützt.

  • In 10.5 und früheren Versionen wurde die SDX-Appliance mit einem virtuellen Bundle geliefert. Das Bundle enthielt eine bestimmte Kombination aus Verwaltungsdienst-Image, Citrix Hypervisor-Image und zusätzlichen Citrix Hypervisor-Paketen.

  • Ab 11.0 und späteren Versionen wird das Single-Bundle-Image ausgeliefert, das alle Komponenten kombiniert.

  • Alle Kombinationen von SDX-Image-Version und VPX-Image-Versionen werden unterstützt, solange sie die Mindestversionsanforderungen für eine bestimmte Hardwareplattform erfüllen.

  • Ab 12,0 57,19 enthält das Single-Bundle-Image auch die Firmware des Lights-Out Management (LOM).

  • Ein direktes Upgrade von Version 10.5 auf Version 13.1 wird nicht unterstützt. Aktualisieren Sie zuerst von 10.5 auf 11.1 oder 12.0 oder 12.1 und dann ein Upgrade auf SDX 13.1.

  • Normalerweise sind das SDX-Image und das VPX-Image nicht voneinander abhängig, was bedeutet, dass die SDX-Appliance und die VPX-Instanzen nicht dieselbe Image-Version benötigen.

    Ausnahme: Wenn Sie eine neue VPX-Instanz bereitstellen oder eine vorhandene VPX-Instanz auf 12.0-58.15 aktualisieren, müssen Sie auch die SDX-Version auf 12.0-58.15 aktualisieren. Siehe https://support.citrix.com/article/CTX236730.

    Wenn Sie Citrix ADM verwenden, um Citrix ADC-Appliances mit 12.0—58.15 zu verwalten, müssen Sie Citrix ADM auf 12.0-58.15 aktualisieren.

In den folgenden Tabellen ist die Kompatibilitätsmatrix für alle Citrix ADC SDX-Hardwareplattformen und die auf diesen Plattformen unterstützten SDX- und VPX-Images aufgeführt.

Wie lese ich den Tisch?

Die SDX-Image-Version und die VPX-Image-Version werden für jede Plattform aufgeführt. Das SDX-Image und das VPX-Image sind nicht voneinander abhängig, was bedeutet, dass die SDX-Appliance und die VPX-Instanzen nicht dieselbe Image-Version benötigen. Überprüfen Sie den Hinweis auf Ausnahmen von der Kompatibilität.

WICHTIG

Der erste unterstützte Build für jede Hardwareplattform und Softwareversion ist in der folgenden Tabelle aufgeführt. Alle nachfolgenden Builds werden unterstützt, es sei denn, das Wort “nur” erscheint mit der Build-Nummer. Wenn dies der Fall ist, wird nur der angegebene Build auf dieser Plattform unterstützt.

Hardware-Plattformen/SDX SBI-Version und VPX-Image-Version 11.1 12.1 13.0 13.1
SDX 8015 11.1–47.14 12.1–48.13 13.0–36.x 13.1–4.x
SDX 8400/8600 11.1–47.14 12.1–48.13 13.0–36.x 13.1–4.x
SDX 8920/8930 11.1—57,11 (siehe Hinweis nach dem Tisch) 12.1–48.13 13.0–36.x 13.1–4.x
SDX 9100 X X X 13.1-4.x
SDX 11500/13500/14500/16500/18500/20500 11.1–47.14 12.1–48.13 13.0–36.x 13.1–4.x
SDX 11515/11520/11530/11540/11542 11.1–47.14 12.1–48.13 13.0–36.x 13.1–4.x
SDX 14020/14030/14040/14060/14080/14100 11.1–47.14 12.1–48.13 13.0–36.x 13.1–4.x
SDX 14020-40G/14040-40G/14060-40G/14080-40G/14100-40G 11.1–47.14 12.1–48.13 13.0–36.x 13.1–4.x
SDX 14040-40S/14060-40S/14080-40S/14100-40S 11.1–48.10 12.1–48.13 13.0–36.x 13.1–4.x
SDX 14030 FIPS/14060 FIPS/14080 FIPS 11.1–52.13 12.1–48.13 13.0–36.x 13.1–4.x
SDX 15020/15030/15040/15060/15080/15100/15120 11.1–63.x 12.1–56.x 13.0–52.x 13.1–4.x
SDX 15020-50G/15030-50G/15040-50G/15060-50G/15080-50G/15100-50G/15120-50G 11.1–59.10 12.1–48.13 13.0–36.x 13.1–4.x
SDX 16000 X X X Nur 13.1-21.x
SDX 22040/22060/22080/22100/22120 11.1–47.14 12.1–48.13 13.0–36.x 13.1–4.x
SDX 24100/24150 11.1–47.14 12.1–48.13 13.0–36.x 13.1–4.x
SDX 25100A/25160A/25200A 11.1–51.21 12.1–48.13 13.0–36.x 13.1–4.x
SDX 25100-40G/25160-40G/25200-40G 11.1–51.21 12.1–48.13 13.0–36.x 13.1–4.x
SDX 26100/26160/26200 11.1–63.9 12.1–56.x 13.0–52.x 13.1–4.x
SDX 26100-100 G/26160-100 G/26200-100 G 11.1–58.13 12.1–48.13 13.0–36.x 13.1–4.x
SDX 26100-50S/26160-50S/26200-50 11.1–63.9 12.1–56.x 13.0–52.x 13.1–4.x

Hinweise:

  • Auf der Citrix ADC SDX 8900-Appliance wird das 11.1 56,15 VPX-Image unterstützt. Das SDX 11.1 56.15-Image wird nicht unterstützt.
  • Citrix ADC Secure Web Gateway (SWG) wird ab Version 12.0 56.20 und höher unterstützt.
  • Citrix ADC-Cluster wird auf Citrix SDX SWG-Instanzen nicht unterstützt.

Verwandte Informationen

Informationen zum Upgrade der Citrix ADC SDX-Appliance und der VPX-Instanz finden Sie in den folgenden Themen.

Citrix ADC SDX Hardware-Software-Kompatibilitätsmatrix