Citrix ADC SDX Hardware-Software-Kompatibilitätsmatrix

Beachten Sie die folgenden Punkte zur Kompatibilität von Citrix ADC SDX Hardware-Software und Funktionssoftware:

  • Für jede Plattform wird nur der Start-Build für jede Version erwähnt. Alle nachfolgenden Builds innerhalb einer Version werden unterstützt.

  • In 10.5 und früheren Versionen wurde die Citrix ADC SDX-Appliance mit einem virtuellen Bundle ausgeliefert, das eine bestimmte Kombination aus Management Service-Image, XenServer-Image und XenServer-Zusatzpaketen enthielt.

  • Ab 11.0 und höher wird das einzelne Bundle-Image ausgeliefert, das alle Komponenten vereint.

  • Alle Kombinationen von Citrix ADC SDX Appliance-Imageversion und Citrix ADC VPX Image-Versionen werden unterstützt, solange sie die Mindestversionsanforderungen für eine bestimmte Hardwareplattform erfüllen.

  • Ab 12.0 57,19 enthält das einzelne Bundle-Image auch die LOM-Firmware (Lights-Out Management).

  • Direktes Upgrade von Version 10.5 auf 13.0 wird nicht unterstützt. Sie müssen zuerst von 10.5 auf 11.0 oder 11.1 oder 12.0 oder12.1 aktualisieren und dann auf SDX 13.0 aktualisieren.

  • Normalerweise sind das Citrix ADC SDX-Image und das VPX-Image nicht voneinander abhängig, was bedeutet, dass die SDX-Appliance und die VPX-Instanzen nicht dieselbe Image-Version haben müssen.

    Ausnahme: Wenn Sie eine neue NetScaler VPX-Instanz von Release 12.0 Build 58.15 bereitstellen oder eine vorhandene VPX-Instanz auf 12.0 58.15 aktualisieren, müssen Sie auch die SDX-Appliance auf 12.0 58.15 aktualisieren, damit die VPX-Instanz funktioniert. Siehe https://support.citrix.com/article/CTX236730.

    Wenn Sie NetScaler MAS-Appliance zum Verwalten von NetScaler-Appliances mit 12.0 58.15 verwenden, müssen Sie die NetScaler MAS-Appliance auf 12.0 58.15 aktualisieren.

Tisch. Unterstützte Single-Bundle-Image-Version und Citrix ADC VPX-Image-Version (ab 11.0)

SDX-Matrix

Hinweis: Citrix ADC Secure Web Gateway (SWG) wird ab Version 12.0 56.20 unterstützt. Citrix ADC Cluster wird auf Citrix SDX SWG-Instanzen nicht unterstützt.

Weitere Informationen

Informationen zum Upgrade der Citrix ADC SDX-Appliance und der VPX-Instanz finden Sie in den folgenden Themen.

Citrix ADC SDX Hardware-Software-Kompatibilitätsmatrix