Product Documentation

Systemanforderungen

Sep 29, 2016

Unterstützte Betriebssysteme

Citrix Receiver für Mac unterstützt folgende Betriebssysteme:

  • Mac OS Sierra (10.12) 
  • Mac OS X El Capitan (10.11) 
  • Mac OS X Yosemite (10.10)
  • Mac OS X Mavericks (10.9)

Hinweis

Mac OS X-Releases vor Mac OS X Mavericks werden nicht unterstützt.

Kompatible Citrix Produkte

Citrix Receiver für Mac Version 12.3 ist kompatibel mit allen zurzeit unterstützten Versionen der folgenden Citrix Produkte. Weitere Informationen zum Citrix Produktlebenszyklus und wann Citrix die Unterstützung bestimmter Produktversionen beendet, finden Sie unter Citrix Product Lifecycle Matrix.

Kompatible Browser

Citrix Receiver für Mac ist mit den folgenden Browsern kompatibel:

  • Safari 7.0 (oder höher)
  • Mozilla Firefox 22.x (oder höher)
  • Google Chrome 28.x (oder höher)

Hardwareanforderungen

  • 131 MB freier Datenträgerspeicher
  • Eine funktionierende Netzwerk- oder Internetverbindung für die Verbindung mit Servern
  • Webinterface:
    • Webinterface 5.4 für Windows mit XenApp Services-Sites (auch PNAgent Services genannt) für den Zugriff auf Anwendungen nativ von Citrix Receiver für Mac statt über einen Webbrowser.
  • Bereit von Citrix Receiver für Mac:
    • Citrix Receiver für Web 2.1, 2.5 und 2.6
    • Citrix Webinterface 5.4
  • StoreFront:
    StoreFront 2.x oder höher für den Zugriff auf Anwendungen nativ von Citrix Receiver für Mac oder von einem Webbrowser aus.

Konnektivität

Wenn Benutzer Citrix Receiver für Mac 12.3 auf OS X El Capitan ausführen und Probleme beim Herstellen von Verbindungen haben, aktualisieren Sie das NetScaler Gateway-Plug-In. Weitere Informationen finden Sie in dem folgenden Artikel auf der Citrix Downloadseite: NetScaler Gateway Plug-in v3.1.4 for Mac OS X (El Capitan Support).

Citrix Receiver für Mac unterstützt folgende Verbindungen mit XenApp oder XenDesktop:

  • HTTP
  • HTTPS
  • ICA-über-TLS

Citrix Receiver für Mac unterstützt folgende Konfigurationen:

Für LAN-VerbindungenFür sichere Remote- oder lokale Verbindungen
  • StoreFront mit StoreFront Services- oder Citrix Receiver für Mac für Web-Site
  • Webinterface 5.4 für Windows mit XenApp Services-Sites

Citrix NetScaler Gateway:

  • 11.1 einschließlich VPX
  • 11.0 einschließlich VPX
  • 10.5 einschließlich VPX
  • Enterprise Edition 10.x einschließlich VPX
  • Enterprise Edition 9.x einschließlich VPX
  • VPX

Citrix Secure Gateway 3.x (nur für die Verwendung mit Webinterface)

Weitere Informationen zur Bereitstellung von NetScaler Gateway mit StoreFront finden Sie in der Dokumentation für NetScaler Gateway und in der StoreFront-Dokumentation.

Authentifizierung

Für Verbindungen mit StoreFront unterstützt Citrix Receiver für Mac die folgenden Authentifizierungsmethoden:
 Receiver für Web mit BrowsernStoreFront Services-Site (nativ)StoreFront XenApp Services-Site (nativ)NetScaler bei Receiver für Web (Browser)NetScaler bei StoreFront Services-Site (nativ)
AnonymJaJa   
DomäneJaJa Ja*Ja*
Domänen-Passthrough     
Sicherheitstoken   Ja*Ja*
Zweistufig (Domäne mit Sicherheitstoken)   Ja*Ja*
SMS   Ja*Ja*
Smartcard**Ja  Ja* 
Benutzerzertifikat   JaJa (NetScaler Gateway-Plug-In)

*Nur für Receiver für Web-Sites verfügbar und für Bereitstellungen, die NetScaler Gateway mit oder ohne installiertem zugeordneten Plug-In auf dem Gerät enthalten.

**Für die Verwendung von Smartcards auf OS X 10.10 muss mindestens OS X 10.10.2 installiert sein.

Für Verbindungen mit dem Webinterface 5.4 unterstützt Citrix Receiver für Mac die folgenden Authentifizierungsmethoden:
Hinweis: Im Webinterface wird der Begriff Explizit für die Domänen- und Sicherheitstokenauthentifizierung verwendet.
 Webinterface (Browser)Webinterface XenApp Services-SiteNetScaler bei Web Interface (Browser)NetScaler bei Webinterface XenApp Services-Site
AnonymJa   
DomäneJaJaJaJa
Domänen-Passthrough    
Sicherheitstoken  Ja*Ja
Zweistufig (Domäne mit Sicherheitstoken)  Ja*Ja
SMS  Ja*Ja
Smartcard**Ja Ja 
Benutzerzertifikat  Ja (NetScaler Gateway-Plug-In erforderlich)Ja (NetScaler Gateway-Plug-In erforderlich)

* Nur in Bereitstellungen verfügbar, die NetScaler Gateway mit oder ohne installiertem zugeordneten Plug-In auf dem Gerät enthalten.