Öffnen und Wiedergeben von Aufzeichnungen

Öffnen von Aufzeichnungen

Sie öffnen Sitzungsaufzeichnungen im Sitzungsaufzeichnungsplayer auf dreierlei Weise:

  • Führen Sie eine Suche mit dem Sitzungsaufzeichnungsplayer durch. Sitzungsaufzeichnungen, die die Suchkriterien erfüllen, werden im Bereich der Suchergebnisse angezeigt.
  • Greifen Sie auf Sitzungsaufzeichnungsdateien direkt von der lokalen Festplatte oder einem freigegebenen Laufwerk zu.
  • Greifen Sie auf Sitzungsaufzeichnungsdateien vom Ordner “Favoriten” zu

Beim Öffnen einer Datei, die ohne digitale Signatur aufgezeichnet wurde, werden Sie in einer Warnmeldung darauf hingewiesen, dass Ursprung und Integrität der Datei nicht geprüft werden konnten. Bestätigen Sie die Warnmeldung mit Ja und öffnen Sie die Datei, wenn Sie hinsichtlich der Integrität der Datei keine Bedenken haben.  

Hinweis:

Die Administratorprotokollierung der Sitzungsaufzeichnung ermöglicht die Protokollierung der Downloads von Sitzungsaufzeichnungen im Sitzungsaufzeichnungsplayer. Weitere Informationen finden Sie unter Administratorprotokollierung.

Öffnen einer Aufzeichnung im Bereich der Suchergebnisse

  1. Melden Sie sich bei der Arbeitsstation an, auf der der Sitzungsaufzeichnungsplayer installiert ist.
  2. Klicken Sie im Menü Start auf Sitzungsaufzeichnungsplayer.
  3. Führen Sie eine Schnellsuche durch.
  4. Wenn der Bereich mit den Suchergebnissen nicht sichtbar ist, wählen Sie Suchergebnisse im Arbeitsbereich.
  5. Wählen Sie im Suchergebnisbereich die Sitzung aus, die Sie wiedergeben möchten.
  6. Führen Sie einen der folgenden Schritte aus:
    • Doppelklicken Sie auf die Sitzung.
    • Klicken Sie mit der rechten Maustaste und wählen Sie Wiedergeben.
    • Klicken Sie auf der Sitzungsaufzeichnungsplayer-Menüleiste auf Wiedergabe > Wiedergabe.

Öffnen einer Aufzeichnung durch Zugriff auf die Datei

Der Name von Sitzungsaufzeichnungsdateien beginnt mit i_ gefolgt von einer eindeutigen alphanumerischen Datei-ID und der Dateierweiterung “.icl” oder “.icle”. Die Erweiterung “.icl” kennzeichnet Aufnahmen ohne Wiedergabeschutz. Die Erweiterung “.icle” kennzeichnet Aufnahmen mit Wiedergabeschutz. Sitzungsaufzeichnungsdateien werden in einem Ordner gespeichert, der das Datum der Sitzungsaufzeichnung enthält. Beispiel: Die Datei für eine Sitzung, die am 22. Dezember 2014 aufgezeichnet wurde, wird im Ordnerpfad 2014\12\22 gespeichert.

  1. Melden Sie sich bei der Arbeitsstation an, auf der der Sitzungsaufzeichnungsplayer installiert ist.
  2. Klicken Sie im Menü Start auf Sitzungsaufzeichnungsplayer.
  3. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie auf der Sitzungsaufzeichnungsplayer-Menüleiste Datei > Öffnen und navigieren Sie zu der Datei.
    • Navigieren Sie mit dem Windows-Explorer auf die Datei und ziehen Sie sie in das Player-Fenster.
    • Navigieren Sie mit dem Windows-Explorer auf die Datei und doppelklicken Sie.
    • Wenn Sie Favoriten im Arbeitsbereich erstellt haben, wählen Sie Favoriten und öffnen Sie die Datei im Favoritenbereich auf die gleiche Weise wie Dateien im Suchergebnisbereich.

Verwenden von Favoriten

Das Erstellen des Favoritenordners ermöglicht den schnellen Zugriff auf oft angezeigte Sitzungsaufzeichnungen. Diese Favoritenordner verweisen auf Sitzungsaufzeichnungsdateien, die auf der Arbeitsstation oder auf einem Netzwerklaufwerk gespeichert sind. Sie können diese Dateien von anderen Arbeitsstationen importieren, zu anderen exportieren und die Ordner für andere Sitzungsaufzeichnungsplayer-Benutzer freigeben.

Hinweis:

Nur Benutzer mit Zugriffsrechten für den Sitzungsaufzeichnungsplayer können die Sitzungsaufzeichnungsdateien herunterladen, die dem Favoritenordner zugeordnet sind. Wenden Sie sich bezüglich Zugriffsrechten an den Sitzungsaufzeichnungsadministrator.

Erstellen eines Favoriten-Unterordners

  1. Melden Sie sich bei der Arbeitsstation an, auf der der Sitzungsaufzeichnungsplayer installiert ist.
  2. Klicken Sie im Menü Start auf Sitzungsaufzeichnungsplayer.
  3. Wählen Sie im Sitzungsaufzeichnungsplayer den Ordner Favoriten im Bereich “Arbeitsbereich”.
  4. Klicken Sie auf der Menüleiste auf Datei > Ordner > Neuer Ordner. Ein neuer Ordner wird unter dem Ordner Favoriten angezeigt.
  5. Geben Sie den Ordnernamen ein und drücken Sie die Eingabetaste oder klicken Sie auf eine beliebige Stelle, um den neuen Namen zu übernehmen.

Mit den anderen Optionen im Menü Datei > Ordner können Sie die Ordner löschen, umbenennen, verschieben, kopieren, importieren und exportieren.

Wiedergeben von Aufzeichnungen

Nach dem Öffnen einer aufgezeichneten Sitzung im Sitzungsaufzeichnungsplayer können Sie in der Aufzeichnung folgendermaßen navigieren:

  • Mit den Player-Bedienelementen können Sie die Aufzeichnung wiedergeben, anhalten oder stoppen und die Wiedergabegeschwindigkeit erhöhen oder verringern.
  • Mit dem Schieberegler für das Positionieren gehen Sie vorwärts oder rückwärts.

Wenn Sie Marker in die Aufzeichnung eingefügt haben, oder die aufgezeichnete Sitzung benutzerdefinierte Ereignisse enthält, können Sie mit diesen Markern oder Ereignissen durch die Sitzungsaufzeichnung navigieren.  

Hinweis:

  • Bei der Wiedergabe einer aufgezeichneten Sitzung wird möglicherweise ein zweiter Mauszeiger angezeigt. Der zweite Mauszeiger wird an der Stelle in der Aufzeichnung angezeigt, an der der Benutzer in Internet Explorer navigiert und auf ein Bild geklickt hat, das im Original größer als der Bildschirm war, das jedoch von Internet Explorer automatisch skaliert wurde. While only one pointer appears during the session, two might appear during playback.
  • Diese Version der Sitzungsaufzeichnung unterstützt weder die SpeedScreen-Multimediabeschleunigung noch die Richtlinieneinstellung zum Optimieren der Flash-Inhalte. Wenn diese Option aktiviert ist, wird bei der Wiedergabe ein schwarzes Rechteck angezeigt.
  • Beim Aufzeichnen einer Sitzung mit einer Auflösung über 4096 x 4096 ist die Aufzeichnungsanzeige u. U. fragmentiert.

Verwenden der Player-Bedienelemente

Sie können auf die Player-Bedienelemente unten im Player-Fenster klicken oder im Sitzungsaufzeichnungsplayer-Menü auf Wiedergabe klicken.

Player-Bedienelement Funktion
 Wiedergeben der ausgewählten Sitzungsdatei.
 Anhalten der Wiedergabe.
 Stoppen der Wiedergabe. Wenn Sie auf Stopp und dann auf Wiedergabe klicken, springt die Wiedergabe wieder an den Anfang der Datei.
 Halbieren der momentanen Wiedergabegeschwindigkeit um die Hälfte auf mindestens ein Viertel der Normalgeschwindigkeit.
 Verdoppeln der momentanen Wiedergabegeschwindigkeit auf maximal das Zweiunddreißigfache der Normalgeschwindigkeit.

Verwenden des Schiebereglers für das Positionieren

Mit dem Schieberegler für das Positionieren unten im Player-Fenster springen Sie auf eine andere Stelle in der aufgezeichneten Sitzung. Sie können den Schieberegler für das Positionieren auf eine Stelle in der Aufzeichnung ziehen, die Sie anzeigen möchten, oder auf eine Stelle auf dem Schieberegler klicken, um auf diese Stelle zu gehen.

Sie können den Schieberegler für das Positionieren auch mit den folgenden Tasten auf der Tastatur steuern:

Tastaturtaste Funktion
Pos1 An den Anfang positionieren.
Ende An das Ende positionieren.
Nach-Rechts-Taste 5 Sekunden vorwärts positionieren.
Nach-Links-Taste 5 Sekunden rückwärts positionieren.
Verschieben des Mausrads um einen Anschlag nach unten 15 Sekunden vorwärts positionieren.
Verschieben des Mausrads um einen Anschlag nach oben 15 Sekunden rückwärts positionieren.
Strg + Nach-Rechts-Taste 30 Sekunden vorwärts positionieren.
Strg + Nach-Links-Taste 30 Sekunden rückwärts positionieren.
Bild ab 1 Minute vorwärts positionieren.
Bild auf 1 Minute rückwärts positionieren.
Strg + Mausrad einen Klick nach unten bewegen. 90 Sekunden vorwärts positionieren.
Strg + Mausrad einen Klick nach oben bewegen 90 Sekunden rückwärts positionieren.
Strg + Bild-Ab 6 Minuten vorwärts positionieren.
Strg + Bild-Auf 6 Minuten rückwärts positionieren.

Klicken Sie im Menü des Sitzungsaufzeichnungsplayers auf Extras > Optionen > Player und verschieben Sie den Schieberegler, um die Reaktionszeit des Schiebereglers zu verlängern oder zu verkürzen. Für eine schnellere Reaktionszeit wird mehr Speicher benötigt. Die Reaktion kann, abhängig von der Größe der Aufzeichnungen und der Computerhardware, langsam sein.

Ändern der Wiedergabegeschwindigkeit

Sie können die Wiedergabe aufgezeichneter Sitzungen im Sitzungsaufzeichnungsplayer in exponentiellen Erhöhungen von einem Viertel der normalen Wiedergabegeschwindigkeit bis zum 32-fachen der normalen Wiedergabegeschwindigkeit einstellen.

  1. Melden Sie sich bei der Arbeitsstation an, auf der der Sitzungsaufzeichnungsplayer installiert ist.
  2. Klicken Sie im Menü Start auf Sitzungsaufzeichnungsplayer.
  3. Klicken Sie auf der Sitzungsaufzeichnungsplayer-Menüleiste auf Wiedergabe > Wiedergabegeschwindigkeit.
  4. Wählen Sie eine Geschwindigkeitsoption.

Die Geschwindigkeit wird sofort geändert. Text, der die exponentielle Rate angibt, wird unten im Player-Fenster kurz in Grün angezeigt.

Hervorheben von Leerlaufperioden in aufgezeichneten Sitzungen

Leerlaufperioden sind die Teile einer aufgezeichneten Sitzung, in denen keine Aktion stattfindet. Der Sitzungsaufzeichnungsplayer kann Leerlaufperioden in aufgezeichneten Sitzungen bei der Wiedergabe hervorheben. Die Standardeinstellung ist Ein. Weitere Informationen finden Sie unter Hervorheben von Leerlaufperioden.

Überspringen von Stellen ohne Aktionen

Im Schnellprüfmodus überspringt der Sitzungsaufzeichnungsplayer die Teile von aufgezeichneten Sitzungen, in denen keine Aktion stattfindet. Mit dieser Einstellung sparen Sie Zeit bei der Wiedergabe. Animierte Folgen werden jedoch nicht übersprungen, z. B. ein animierter Mauszeiger, blinkende Cursor oder angezeigte Uhren, bei denen sich die zweite Hand bewegt.

  1. Melden Sie sich bei der Arbeitsstation an, auf der der Sitzungsaufzeichnungsplayer installiert ist.
  2. Klicken Sie im Menü Start auf Sitzungsaufzeichnungsplayer.
  3. Klicken Sie im Menü des Sitzungsaufzeichnungsplayers auf Wiedergabe > Schnellprüfmodus.  

Sie können die Option aktivieren oder deaktivieren. Bei jeder Auswahl wird der Status kurz in grün im Player -Fenster angezeigt.

Ändern der Wiedergabeanzeige

Mit Optionen können Sie ändern, wie die aufgezeichneten Sitzungen im Player-Fenster angezeigt werden. Sie können das Bild mit Panning und Skalieren ändern, die Wiedergabe im Vollbild anzeigen, das Player-Fenster in einem eigenen Fenster und einen Rahmen um die Sitzungsaufzeichnung anzeigen, um sie vom Hintergrund des Player-Fensters zu unterscheiden.

Anzeigen des Player-Fensters im Vollbild

  1. Melden Sie sich bei der Arbeitsstation an, auf der der Sitzungsaufzeichnungsplayer installiert ist.
  2. Klicken Sie im Menü Start auf Sitzungsaufzeichnungsplayer.
  3. Klicken Sie im Menü des Sitzungsaufzeichnungsplayers auf Ansicht > Player-Vollbild.
  4. Drücken Sie ESC oder F11, um die Originalgröße des Fensters wieder herzustellen.

Anzeigen des Player-Fensters in einem eigenen Fenster

  1. Melden Sie sich bei der Arbeitsstation an, auf der der Sitzungsaufzeichnungsplayer installiert ist.
  2. Klicken Sie im Menü Start auf Sitzungsaufzeichnungsplayer.
  3. Klicken Sie im Menü des Sitzungsaufzeichnungsplayersauf Ansicht > Player in neuem Fenster. Ein neues Fenster wird mit dem Player-Fenster angezeigt. Sie können das Fenster ziehen und seine Größe ändern.
  4. Wenn Sie das Player-Fenster im Hauptfenster einbetten möchten, wählen Sie Ansicht > Player in neuem Fenster oder drücken Sie F10.

Skalieren der Sitzungswiedergabe auf die Größe des Player-Fensters

  1. Melden Sie sich bei der Arbeitsstation an, auf der der Sitzungsaufzeichnungsplayer installiert ist.
  2. Klicken Sie im Menü Start auf Sitzungsaufzeichnungsplayer.
  3. Klicken Sie im Menü des Sitzungsaufzeichnungsplayers auf Wiedergabe > Panning und Skalieren > Passend skalieren.
    • Bei Passend skalieren (Schnellrendering) wird das Bild verkleinert, die Bildqualität ist jedoch noch gut. Bilder werden schneller als mit der Option “Passend skalieren (hohe Qualität)” aufgebaut, die Bilder und der Text sind jedoch nicht scharf. Verwenden Sie diese Option, wenn Sie Leistungsprobleme mit der Option “Passend skalieren (hohe Qualität)” feststellen.
    • Bei Passend skalieren (hohe Qualität) wird das Bild verkleinert, die Qualität ist sehr gut. Bei dieser Option werden die Bilder möglicherweise langsamer als bei der Option “Passend skalieren (Schnellrendering)” aufgebaut.

Durchführen von Panning des Bilds

  1. Melden Sie sich bei der Arbeitsstation an, auf der der Sitzungsaufzeichnungsplayer installiert ist.
  2. Klicken Sie im Menü Start auf Sitzungsaufzeichnungsplayer.
  3. Klicken Sie im Menü des Sitzungsaufzeichnungsplayers auf Wiedergabe > Panning und Skalieren > Panning. Der Mauszeiger nimmt Handform an. Eine kleine Darstellung des Bildschirms wird oben rechts im Playerfenster angezeigt.
  4. Ziehen Sie das Bild. Die kleine Bildschirmdarstellung zeigt an, wo Sie sich im Bild befinden.
  5. Um das Verschieben zu stoppen, wählen Sie eine der Skalierungsoptionen.

Anzeigen eines roten Rahmens um die Sitzungsaufzeichnung

  1. Melden Sie sich bei der Arbeitsstation an, auf der der Sitzungsaufzeichnungsplayer installiert ist.
  2. Klicken Sie im Menü Start auf Sitzungsaufzeichnungsplayer.
  3. Klicken Sie auf der Menüleiste des Sitzungsaufzeichnungsplayers auf Extras > Optionen > Player.
  4. Aktivieren Sie das Kontrollkästchen Rahmen um Sitzungsaufzeichnung anzeigen.
    Ist Rahmen um Sitzungsaufzeichnung anzeigen nicht aktiviert, können Sie den roten Rahmen vorübergehend anzeigen, indem Sie die linke Maustaste gedrückt halten, wenn der Zeiger im Player-Fenster ist.

Öffnen und Wiedergeben von Aufzeichnungen