Product Documentation

XenMobile Compatibility

Apr 08, 2014

The following table shows the versions of the XenMobile components that you can integrate together, and with NetScaler. It also shows the version of the MDX Toolkit that you need to run in order to wrap, configure, and distribute mobile apps. For information about downloading and installing the XenMobile components, see Installing XenMobile Components.

Device Manager 8.7.1 and App Controller 2.10

Supported NetScaler Gateway versions: 10.1.126.1203.e and 10.1.124.1308.e

Supported client versions:

MDX Toolkit Worx Home WorxMail, WorxWeb, WorxNotes WorxEdit ShareFile WorxDesktop

10.0.0

9.0.4

10.0.0: iOS

10.0.0: Android

9.0.1: iOS

9.0.3: Android

10.0.0: iOS

10.0.0: Android

9.0.2: iOS

9.0.3: Android

5.5.3: iOS

1.0: Android

3.2.3: iOS

3.3.2: Android

1.2: iOS

1.0: Android

2.3

WorxMail 1.5: iOS

1.5: Android

WorxWeb 1.3.1: iOS

1.3.3: Android

** **

2.2.1

WorxMail 1.3.3 (iOS)

1.3.13 (Android)

WorxWeb

1.3.1 (iOS)

1.3.3 (Android)

** **

* MDX Toolkit 2.3 and 2.2.1 do not support WorxNotes.

** Not applicable

Device Manager 8.6.1 and App Controller 2.9

Supported NetScaler Gateway version: 10.1.124.1308.e

Supported client versions:

MDX Toolkit Worx Home WorxMail, WorxWeb, WorxNotes* WorxEdit ShareFile WorxDesktop

9.0.4

9.0.1: iOS

9.0.3: Android

9.0.2: iOS

9.0.3: Android

5.5.3: iOS

1.0: Android

3.2.3: iOS

3.3.2: Android

1.2: iOS

1.0: Android

2.2.1

1.3: iOS

1.3: Android

** **

* MDX Toolkit 2.2.1 does not support WorxNotes.

** Not applicable