Product Documentation

NetScaler Gateway Plug-in System Requirements

NetScaler Gateway Plug-in establishes a secure connection from the client machine to the NetScaler Gateway appliance.

The plug-in is distributed as a desktop app for Microsoft Windows, Mac OS X, and Linux operating systems. After you authenticate to the secure URL of the NetScaler Gateway appliance with your Web browser, the plug-in is downloaded and installed automatically on your machine.

The plug-in is provisioned as a mobile app for Android and iOS devices.

NetScaler Gateway Plug-in as a desktop app is supported for the following operating systems and Web browsers.

Operating System Supported Browsers
Mac OS X (10.9 and later) Safari 7.1 or later; Google Chrome Release 30 or later;Mozilla Firefox Release 30 or later
Windows 10 Internet Explorer 11; Google Chrome Release 30 or later; Mozilla Firefox Release 24 or later;Microsoft Edge is not supported
Windows 8.1 Internet Explorer 11; Google Chrome Release 30 or later; Mozilla Firefox Release 24 or later
Windows 8 Internet Explorer 9 and 10; Google Chrome Release 30 or later;Mozilla Firefox Release 24 or later
Windows 7 Internet Explorer 8, 9, 10, and 11; Google Chrome Release 30 or later; Mozilla Firefox Release 24 or later
Linux; Ubuntu 12.04 LTS, 14.04 LTS and 16.04 LTS Note: 32-bit and 64-bit OS are supported. Mozilla Firefox Release 44 and above; Google Chrome 50 and above

Note

All editions of the operating system variants mentioned above are supported.

NetScaler Gateway Plug-in as a mobile app is supported for the following operating systems.

VPN App Supported Operating Systems
Android Android 4.1 and later
iOS iOS 8 and later

NetScaler Gateway Plug-in System Requirements

In this article