Product Documentation

Troubleshooting WANOP Plug-in

Aug 09, 2017
  • Issue: I am facing signaling channel connectivity issues. How can I resolve these issues?

    Resolution: To resolve signaling channel connectivity issues, perform the following troubleshooting steps:

    • Verify that you have correctly configured the signaling IP address. You can do so by pinging the signaling IP address and verifying the response.
    • Verify that the signaling status is enabled on the WANOP appliance.
    • Verify that the firewall installed on the network does not remove the WANOP TCP options.
    • Verify that a valid WANOP plug-in license is installed on the WANOP appliance.
    • Verify that the Signaling Channel Source Filtering configuration does not block the Client Source IP address.
    • If you have enabled LAN Detection, verify that the Round Trip Time between the WANOP plug-in and WANOP appliance is an acceptable value.
  • Issue: On a WANOP 4000 appliance, I am not able to disable the WANOP plug-in.

    Cause: This is a known issue.

    Resolution: None. You cannot disable the WANOP plug-in on a WANOP 4000 appliance.

  • Issue: When connecting to the WANOP appliance by using the WANOP plug-in, the following error message entry is logged on the Alerts tab:

    More WANOP Plug-ins than the current limit of <Number> have attempted to connect to this Appliance.

    Cause: The number of connections to the WANOP appliance has exceeded the licensed user limit.

    Resolution: Either wait for a user to disconnect or terminate a connection.

  • Issue: Incorrect signaling IP address is configured on a WANOP 4000 or 5000 appliance.

    Resolution: To update the signaling IP address on a WANOP 4000 or 5000 appliance, complete the following procedure:

    1. Log on to the NetScaler instance of the WANOP appliance.
    2. Navigate to the Traffic Management > Load Balancing > Virtual Servers > BR_LB_VIP_SIG page.
    3. Update the signaling IP address.
    4. Save the configuration.
  • Issue: CIFS and ICA traffic is not getting accelerated.

    Resolution: To resolve this issue, perform the following troubleshooting steps:

    • Verify that acceleration rules for IP address and port numbers are correctly defined for the WANOP plug-in.
    • Verify that CIFS or ICA connections are established after signaling connection is successful.
    • Verify the acceleration policy for the service class being used.