Product Documentation

System requirements

Nov 27, 2017

Before installing Citrix SCOM Management Pack for NetScaler, make sure that your environment meets the requirements listed in this section.

Software requirements

Citrix SCOM Management Pack for NetScaler requires a supported version of the following products that it integrates with:

  • Citrix NetScaler
  • Microsoft System Center Operations Manager

Note: Make sure that Microsoft .NET Framework 4.5.2 or later is available on the SCOM server.

Supported platforms and versions of Citrix NetScaler

Citrix SCOM Management Pack for NetScaler is compatible with the following Citrix NetScaler platforms:

Product platform Supported
Citrix NetScaler MPX 
Citrix NetScaler VPX 

Citrix SCOM Management Pack for NetScaler is compatible with the following Citrix NetScaler versions:

Product version Supported
Citrix NetScaler 12.0 
Citrix NetScaler 11.1 
Citrix NetScaler 11.0 
Citrix NetScaler 10.5
Citrix NetScaler 10.1
Citrix NetScaler 10.0
Citrix NetScaler 9.3

Supported versions of SCOM

Citrix SCOM Management Pack for NetScaler is compatible with the following SCOM versions:

Microsoft System Center Operations Manager version Supported
Microsoft System Center Operations Manager 2016 
Microsoft System Center Operations Manager 2012 R2
Microsoft System Center Operations Manager 20121

1This entry covers the following configurations: base release, base release + SP1 (Service Pack 1).

Language support

Citrix SCOM Management Pack for NetScaler can be deployed and operates correctly in environments with the following languages and locale settings:

Language Locale identifier Supported
English en
Spanish es