Product Documentation

System requirements for XenMobile Apps

To run XenMobile Apps, you need the following system requirements.

Secure Hub

To run Secure Hub, you need devices running operating systems that XenMobile supports in XenMobile Enterprise and MDM-only modes. For details, see Supported device operating systems.

ScanDirect

Note:

End of Life (EOL) lifecycle date for ScanDirect: September 1, 2018. When a product release reaches EOL, you can use the product within the terms of your product licensing agreement, but the available support options are limited. Historical information appears in the Knowledge Center or other online resources. The documentation is no longer updated and is provided on an as-is basis. For more information about product lifecycle milestones, see the Product Matrix.

ScanDirect requires a ShareFile account. It is compatible with iOS versions 9 and later. ScanDirect currently is not supported for Android.

Secure Forms

Secure Forms reached End of Life (EOL) on March 31, 2018. Customers are encouraged to transition to theShareFile Workflows for XenMobile Apps included with ShareFile Platinum and Premium accounts.

Secure Mail

Secure Mail is supported for any device that runs one of the following operating systems:

  • iOS: 10 and 11
  • Android: 5.x, 6.x, 7.x, 8.x, and 9.x. Android 4.x is not supported.

Citrix has tested Secure Mail on the following devices. Not all supported devices are listed.

Android

  • Google Nexus
  • Google Pixel
  • HTC One
  • Huawei Honor
  • Mi Note 4
  • Mi Note 5 Pro
  • OnePlus 5
  • OnePlus 5T
  • OnePlus 6
  • Samsung Note 8
  • Samsung Galaxy
  • Samsung Tablet T311

iOS

  • iPhone X
  • iPhone 5s - iPhone 8
  • iPad 3, iPad fourth generation
  • iPad Air 1 and 2
  • iPad mini 3 (touch ID)
  • iPad Pro

XenMobile currently doesn’t support NetScaler 12.0.41.16 due to an issue with Secure Ticket Authority (STA) and Secure Mail. The issue is fixed in NetScaler 12.0 build 41.22. For details and updates, see this Support Knowledge Center article.

Secure Mail is compatible with:

  • Exchange Server 2016 Cumulative Update 10
  • Exchange Server 2016 Cumulative Update 9
  • Exchange Server 2016 Cumulative Update 8
  • Exchange Server 2013 Cumulative Update 21
  • Exchange Server 2013 Cumulative Update 19
  • Exchange Server 2010 SP3 Update Rollup 19
  • Exchange Server 2010 SP3 Update Rollup 22
  • IBM Domino Mail Server version 9.0.1 FP10 HF197
  • IBM Domino Mail Server version 9.0.1 FP9
  • IBM Lotus Notes Traveler version 9.0.1.21
  • IBM Lotus Notes Traveler version 9.0.1.9
  • Microsoft Office 365 (Exchange Online)

Support in Secure Mail for Exchange 2007 and Lotus Notes 8.5.3 reached End of Life (EOL) on September 30, 2017.

For the best performance when sending ShareFile attachments, the latest versions of ShareFile are recommended. ShareFile is not supported for Windows.

In IBM Notes environments, you must configure IBM Domino Traveler server, version 9.0. For details, see Integrating Exchange Server or IBM Notes Traveler Server.

Secure Notes

Note:

End of Life (EOL) lifecycle date for Secure Notes: . When a product release reaches EOL, you can use the product within the terms of your product licensing agreement, but the available support options are limited. Historical information appears in the Knowledge Center or other online resources. The documentation is no longer updated and is provided on an as-is basis. For more information about product lifecycle milestones, see the Product Matrix.

Secure Notes is supported on any device that runs one of the following operating systems:

iOS: 10 and 11

Android: Any phone with versions 5.x, 6.x, 7, or 8.x that has Secure Mail installed.

Note:

Secure Notes is not currently supported for Android tablets.

Citrix has tested Secure Notes on the following devices. Not all supported devices are listed.

  • iPhone 4 – iPhone 6 Plus
  • iPad 2 – iPad Air 2
  • iPad mini – iPad mini 3
  • Nexus phone
  • OnePlus
  • Samsung Galaxy phone
  • HTC One phone

Secure Notes can sync notes with the following compatible services:

  • ShareFile
  • Exchange Server 2013 SP1
  • Exchange Server 2013
  • Exchange Server 2010 SP3
  • Exchange Server 2010 SP2

Secure Notes is not compatible with Lotus Notes.

Secure Tasks

Note:

End of Life (EOL) lifecycle date for Secure Tasks: . When a product release reaches EOL, you can use the product within the terms of your product licensing agreement, but the available support options are limited. Historical information appears in the Knowledge Center or other online resources. The documentation is no longer updated and is provided on an as-is basis. For more information about product lifecycle milestones, see the Product Matrix.

Secure Tasks requires Microsoft Exchange Server versions 2007, 2010, or 2013, and is supported for any device that runs one of the following operating systems:

iOS: 10 and 11

Note:

Secure Tasks is not supported on iPad.

Android: 5.x, 6.x, 7, or 8.x

In Android, a valid Secure Mail account, 10.0.7 or higher, is required. Secure Tasks accesses flagged mail from the Secure Mail database, so Citrix strongly recommends rolling out Secure Tasks together with Secure Mail to avoid potential conflicts. If users have an earlier version of Secure Mail, they will follow in-app instructions for upgrading and resetting their accounts.

Secure Tasks is not compatible with Lotus Notes.

Citrix has tested Secure Tasks on the following devices. Not all supported devices are listed.

  • iPhone 5 – iPhone 6 Plus
  • Nexus
  • OnePlus
  • Samsung Note
  • Samsung Galaxy
  • Samsung Galaxy Tab
  • HTC One

Secure Web

Secure Web is supported for any device that runs one of the following operating systems:

  • iOS: 9, 10, and 11

  • Android: 5.x, 6.x, 7, 8.x, and 9.x. Devices should have the latest version of Android WebView installed; users can download Android WebView from the Google Play Store.

Citrix has tested Secure Web on the following devices. Not all supported devices are listed.

Android

  • Google Nexus
  • Google Pixel
  • HTC One
  • Huawei Honor
  • Mi Note 4
  • OnePlus 5
  • Samsung DeX
  • Samsung Note
  • Samsung Galaxy
  • Samsung Tablet T311

iOS

  • iPhone X
  • iPhone 5s - iPhone 8
  • iPad 3, iPad fourth generation
  • iPad Air 1 and 2
  • iPad mini 3 (touch ID)
  • iPad Pro

QuickEdit

Update on July 2, 2018

QuickEdit will remain available as a XenMobile App. We are not applying the End of Life (EOL) status on September 1, 2018 that we had communicated earlier. Instead, we plan to make updates to the content management component of QuickEdit. In future releases, users can update QuickEdit through the public app stores.

Device operating systems

  • Android 5.x or later
  • iOS 10 or later

File types

  • Microsoft Word – .doc, .docx, .docm. These files are opened, but macros are disabled.
  • Microsoft Excel – .xls, .xlsx, .xlsm. These files are opened, but macros are disabled.
  • Microsoft PowerPoint – .ppt, .pptx, .pptm. These files are opened, but macros are disabled.
  • .csv, .txt, .rtf
  • .jpeg, .gif, .png, .svg, .bmp, .ico, .webp

Citrix has tested QuickEdit on the following devices. Not all supported devices may be listed.

  • iPhone 4 – iPhone 7 Plus
  • iPad 2 – iPad Air 2
  • iPad mini – iPad mini 3
  • Nexus
  • OnePlus
  • Samsung Note
  • Samsung Galaxy
  • Samsung Galaxy Tab
  • LG G
  • HTC One
  • Google Pixel (phone and tablet)

ShareConnect

  • Host computer operating systems: Windows 7 (minimum version)
  • Supported iOS devices: iPad 2 – iPad Air 2 with iOS versions 7.0 – 9.0
  • Supported Android devices:
    • Any tablet with a screen 7 inches or larger running Android versions 4.1.x, 4.4.x, 5.x, and 6.x
    • Any phone using Android version 4.1.x, 4.4.x, 5.x, and 6.x
    • Android 4.1.x is supported in MDM mode only.
    • Android 4.2 and 4.3 are not supported.

ShareFile for XenMobile Clients

Device operating systems:

  • Android 5.x or later
  • iOS 10 or later

Citrix has tested ShareFile on the following devices. Not all supported devices may be listed.

  • iPhone 5 – iPhone 7 Plus
  • iPad 4th Gen – iPad Pro 12”
  • Nexus phones
  • Nexus tablets
  • OnePlus
  • Samsung Note
  • Samsung Galaxy
  • Samsung Galaxy Tab
  • LG G
  • HTC One
  • Google Pixel (phone)

ShareFile Workflows

  • iOS 10 and 11 (iPhone, iPad, iPod Touch)
  • Android 5.x or later