Citrix ADC

Interfaz gráfica (GUI)

  • Cuando uso Firefox para comparar dos configuraciones de Citrix ADC, ¿el explorador parece bloquearse?

    Firefox finalmente muestra la diferencia en las configuraciones, pero el proceso lleva una cantidad considerable de tiempo si hay más de 1000 diferencias. Usa Chrome para obtener una respuesta más rápida.

  • Estoy usando un explorador Safari MAC para actualizar un Citrix ADC. En el asistente de actualización, cuando hago clic en el botón Examinar para elegir el archivo de compilación del dispositivo, el cuadro de diálogo no muestra ningún archivo o carpeta. Además, cuando vuelvo a la carpeta raíz, el cuadro de diálogo muestra la carpeta de nivel superior, pero no puedo explorarla. ¿Qué debo hacer?

    En el explorador Safari, haga clic en el icono Configuración y vaya a Preferencias > Seguridad > Administrar la configuración del sitio web > Java. Cambie el valor de la configuración Al visitar otros sitios web a Ejecutar en modo inseguro.

  • ¿Qué debo hacer antes de acceder a la GUI?

    Antes de acceder a una nueva versión del software Citrix ADC:

    • Borrar la caché del explorador, incluidas las cookies
    • Accede a la GUI en modo incógnito del explorador.
    • Acceda a GUI en algún otro explorador.
    • Desactive la opción Usar aceleración de software en la configuración y reinicie el explorador.
    • Accede a chrome: extensions, desmarca la casilla Habilitar y reinicia el explorador Chrome.
  • ¿Qué puerto debo abrir para acceder a la GUI mediante HTTP o HTTPS?

    A continuación se enumeran los números de puerto predeterminados para los servicios de administración (GUI) HTTP y HTTPS en los dispositivos Citrix ADC MPX, VPX y CPX:

    • Dispositivos Citrix ADC MPX y VPX: 80 (HTTP) y 443 (HTTPS)
    • Dispositivos Citrix ADC CPX: 9080 (HTTP) y 9443 (HTTPS)

    Además, puede configurar puertos para los servicios de administración (GUI) HTTP y HTTPS distintos de los puertos 80 y 443. Para obtener más información, consulte Configurar puertos de administración HTTP y HTTPS.

  • ¿Con qué exploradores es compatible la GUI para diferentes sistemas operativos?

    En la siguiente tabla se enumeran los exploradores compatibles para la GUI de NetScaler versión 12.0, 12.1 y 13.0:

    Sistema operativo Explorador web Versiones
    Windows 7 y versiones posteriores Internet Explorer 11, Edge y versiones posteriores
    Windows 7 y versiones posteriores Mozilla Firefox 45 y posteriores
    Windows 7 y versiones posteriores Chrome 60 y posteriores
    MAC Mozilla Firefox 45 y posteriores
    MAC Safari 10.1.1 y posteriores
Interfaz gráfica (GUI)