Requisitos de Análisis de Endpoint

Cuando Citrix Gateway instala el complemento Endpoint Analysis en el dispositivo de usuario, el complemento analiza el dispositivo de usuario en busca de los requisitos de seguridad de endpoint configurados en Citrix Gateway. Los requisitos incluyen información, como el sistema operativo, antivirus o versiones del navegador web.

Cuando los usuarios de Windows se conectan a Citrix Gateway mediante el explorador por primera vez, el portal solicita la instalación del complemento Endpoint Analysis. En los intentos posteriores de inicio de sesión, el complemento comprueba la configuración del control de actualización para decidir si es necesaria la actualización del complemento de análisis de extremo del cliente. Si es necesario, el usuario recibirá un mensaje para descargar e instalar el complemento Endpoint Analysis más reciente. El complemento Endpoint Analysis para Windows se instala como una aplicación de Windows de 32 bits. No se requieren privilegios especiales para instalarlo o usarlo.

Para Mac OS X, el usuario debe instalar el complemento Endpoint Analysis. El plugin para Mac OS X se instala como una aplicación de 32 bits. No se necesitan privilegios especiales para instalarlo. En los intentos posteriores de inicio de sesión, si las versiones del complemento no coinciden, se le pedirá al usuario que descargue e instale el complemento.

Para utilizar el complemento Endpoint Analysis, se requiere el siguiente software en el dispositivo del usuario:

|Sistema operativo|Navegadores compatibles| |–|–| |Mac OS X (10.9 y versiones posteriores)|Safari 7.1 o posterior; Google Chrome Release 30 o posterior; Mozilla Firefox Release 30 o posterior| |Windows 10|Internet Explorer 11; Google Chrome versión 30 o posterior; Mozilla Firefox versión 24 o posterior; Microsoft Edge no es compatible| |Windows 8.1|Internet Explorer 11; Google Chrome versión 30 o posterior; Mozilla Firefox versión 24 o posterior| |Windows 8|Internet Explorer 9 y 10; Google Chrome versión 30 o posterior; Mozilla Firefox versión 24 o posterior| |Windows 7|Internet Explorer 9 y 10 y 11; Google Chrome versión 30 o posterior; Mozilla Firefox versión 24 o posterior| |Windows Vista|Internet Explorer 9; Mozilla Firefox versión 9 y 10| |Linux; Ubuntu 12.04 LTS, 14.04 LTS y 16.04 LTS Nota: Los sistemas operativos de 32 bits y 64 bits son compatibles. |Mozilla Firefox versión 44 y superior; Google Chrome 50 y superior |

**Nota 1:** Todas las ediciones de las variantes del sistema operativo mencionadas anteriormente son compatibles.

Nota 2: Para las ediciones de Windows, todos los service packs y actualizaciones críticas deben estar instalados.

**Nota 3:** Para las versiones de Internet Explorer, las cookies deben estar habilitadas. La versión mínima requerida es 7.0.

**Nota 4:** Para las versiones de Mozilla Firefox, Endpoint Analysis debe estar habilitado para plug-in, la versión mínima requerida es 3.0.

Importante: En el caso de Análisis de Endpoint Pre-Authentication, si un usuario no instala el complemento Endpoint Analysis en el dispositivo del usuario o decide omitir el análisis, el usuario no podrá iniciar sesión con el plug-in de Citrix Gateway. En el caso del Análisis de punto final posterior a la autenticación, el usuario puede acceder a los recursos para los que no se requiere un análisis mediante el uso de acceso sin cliente o mediante Citrix Receiver.

Requisitos de Análisis de Endpoint