Requisitos del sistema del plug-in de Citrix Gateway

El plug-in de Citrix Gateway establece una conexión segura desde el equipo cliente al dispositivo Citrix Gateway.

El complemento se distribuye como una aplicación de escritorio para los sistemas operativos Microsoft Windows, Mac OS X y Linux. Después de autenticarse en la dirección URL segura del dispositivo Citrix Gateway con su explorador Web, el complemento se descarga e instala automáticamente en su equipo.

El complemento se aprovisiona como una aplicación móvil para dispositivos Android e iOS.

El plug-in de Citrix Gateway como aplicación de escritorio es compatible con los siguientes sistemas operativos y exploradores Web.

Sistema operativo Navegadores compatibles
Mac OS X (10.9 y versiones posteriores) Safari 7.1 o posterior; Google Chrome Release 30 o posterior; Mozilla Firefox Release 30 o posterior
Windows 10 Internet Explorer 11; Google Chrome versión 30 o posterior; Mozilla Firefox versión 24 o posterior; Microsoft Edge no es compatible
Windows 8.1 Internet Explorer 11; Google Chrome versión 30 o posterior; Mozilla Firefox versión 24 o posterior
Windows 8 Internet Explorer 9 y 10; Google Chrome versión 30 o posterior; Mozilla Firefox versión 24 o posterior
Windows 7 Internet Explorer 9, 10 y 11; Google Chrome versión 30 o posterior; Mozilla Firefox versión 24 o posterior
Linux; Ubuntu 12.04 LTS, 14.04 LTS y 16.04 LTS. Se admiten SO de 32 bits y 64 bits. Mozilla Firefox versión 44 y superior; Google Chrome 50 y superior

Importante: Debido a un error (1573408) en Ubuntu 16.04 LTS, la instalación del complemento VPN falla. La solución alternativa para el mismo se muestra de la siguiente manera.

Escriba el siguiente comando mediante la interfaz de línea de comandos:

sudo dpkg -i nsgclient*.deb

Si faltan los paquetes de dependencia necesarios, el comando los enumera y se produce un error en la instalación del complemento. Estos paquetes de dependencia deben instalarse manualmente. Los administradores pueden instalar un paquete que falta escribiendo el siguiente comando utilizando la interfaz de línea de comandos.

apt-get install <dependency package>

El plug-in de Citrix Gateway como aplicación móvil es compatible con los siguientes sistemas operativos.

Aplicación VPN Sistemas operativos compatibles
Android Android 4.1 y versiones posteriores
iOS iOS 8 y versiones posteriores

Requisitos del sistema del plug-in de Citrix Gateway