Plataformas de Citrix SD-WAN

Requisitos previos

En esta sección se describen los requisitos de hardware y software de Citrix SD-WAN Virtual Appliance (SD-WAN VPX-SE) y se definen las dependencias de la plataforma.

NOTA

  • A partir de la versión 10.2.6 y 11.0.3, es obligatorio cambiar la contraseña predeterminada de la cuenta de usuario de administrador al aprovisionar cualquier dispositivo SD-WAN o al implementar una nueva VPX SD-WAN SE. Este cambio se aplica mediante la CLI y la interfaz de usuario.

  • Existe una cuenta de mantenimiento del sistema - CBVWSSH, para el desarrollo y la depuración y no tiene permisos de inicio de sesión externos. Solo se puede acceder a la cuenta a través de la sesión de CLI de un usuario administrativo normal.

Con la versión 10.2.6, la contraseña predeterminada es el número de serie del dispositivo SD-WAN y tiene el mandato de cambiar el primer inicio de sesión. El acceso LOM también estará inhabilitado.

Requisitos de hardware

Los requisitos de hardware SD-WAN VPX-SE para la plataforma de alojamiento son los siguientes:

  • CPU virtuales: procesador de 4 núcleos, 2,7 GHz (o equivalente) o superior.
  • Memoria: 4 GB de RAM.
  • Interfaz de administración: 1 (predeterminado)

Requisitos de espacio en disco

Recuento de rutas virtuales MCN/RCN Sucursal
Menos de 128 120 GB 40 GB (predeterminado)
Mayor o igual a 128 240 GB 120 GB

Requisitos de software

En esta sección se describen los requisitos de software para el SD-WAN VPX-SE, así como información básica sobre la adquisición y descarga del software SD-WAN VPX-SE.

Requisitos del sistema operativo

El dispositivo virtual SD-WAN VPX-SE admite las siguientes plataformas de servidor:

  • Hypervisor 6.5 SP1 de XenServer
  • Servidor VMware Hypervisor ESXi, versión 5.5.0 o superior
  • Microsoft Azure
  • AWS
  • Linux-KVM

Requisitos del explorador

Los exploradores deben tener las cookies habilitadas y JavaScript instalado y habilitado.

La interfaz web de administración SD-WAN VPX-SE admite los siguientes navegadores:

  • Google Chrome 49.0.2623112 m+
  • Mozilla Firefox 43.0.4+
  • Microsoft Internet Explorer 11.0.9600.18163+

Descarga de los archivos de instalación

Antes de comenzar la instalación, debe descargar o copiar la plantilla SD-WAN VPX-SE OVF (archivo OVA) en el equipo local que está utilizando para conectarse al servidor ESXi que alojará su VPX-SE SD-WAN.

Nota

Las licencias remotas son compatibles con SD-WAN VPX-VW. Para obtener información adicional sobre la concesión de licencias y la descarga de software SD-WAN, consulte las secciones Licencias y Adquirir los paquetes de software SD-WAN.

Para descargar los archivos de instalación de SD-WAN VPX-SE, vaya a la siguiente URL:

http://www.citrix.com/downloads.html

En este sitio se proporcionan instrucciones para descargar el software.

Descargue el archivo apropiado, de la siguiente manera:

  • Para instalar SD-WAN VPX-SE en XenServer, descargue este archivo: Cb-vw-vpx- <version>.xva

  • Para instalar SD-WAN VPX-SE en VMware ESXi Server, descargue este archivo: Cb-vw-vpx- <version> _vmware.ova, donde <version> es el número de versión actual de SD-WAN SE.

En la siguiente sección se proporciona un resumen de los pasos y procedimientos relacionados con la instalación y configuración de un dispositivo virtual SD-WAN VPX-SE.

Especificaciones de la interfaz

Las especificaciones de la interfaz SD-WAN VPX-SE son las siguientes:

  • SD-WAN VPX-SE soporta un número máximo de cinco interfaces.
  • La primera interfaz está reservada para su uso como dirección IP de administración para el dispositivo virtual.
  • Antes de encender la nueva máquina virtual para el dispositivo virtual SD-WAN VPX-SE, debe configurar y asignar más interfaces (una cada una) para la LAN y la WAN.
  • Para SD-WAN VPX-SE, los puentes no se crean de forma predeterminada para la interfaz de datos (por ejemplo, eth1 y eth2).

Implementaciones de topología admitidas

Las implementaciones que son compatibles con dispositivos SD-WAN de hardware también se admiten para SD-WAN VPX-SE. SD-WAN VPX-SE admite implementaciones de 1 brazo y en línea. WCCP no es compatible.

Requisitos previos