Citrix SD-WAN

Requisitos del sistema

Requisitos de hardware

Las instrucciones para instalar los dispositivos SD-WAN se proporcionan en Configuración de los dispositivos SD-WAN.

Requisitos de firmware

Todos los modelos de dispositivos Citrix SD-WAN en un entorno de WAN virtual deben ejecutar la misma versión de firmware de Citrix SD-WAN.

Nota

Los dispositivos con versiones de software anteriores no pueden establecer una conexión de Ruta virtual con el dispositivo con la versión 11.0 de SD-WAN. Para obtener más información, póngase en contacto con el equipo de soporte técnico de Citrix.

Requisitos de software

Para obtener más información sobre los requisitos de licencia, consulte Licencias.

Requisitos del explorador

Los exploradores deben tener las cookies habilitadas y JavaScript instalado y habilitado.

La interfaz web de administración de SD-WAN es compatible con los siguientes navegadores:

  • Mozilla Firefox 49+

  • Google Chrome 51+

  • Microsoft Internet Explorer 11+

  • Microsoft Edge 13+ adaptador de cable

  • Safari 9+

Los exploradores compatibles deben tener las cookies habilitadas y JavaScript instalado y habilitado.

Hipervisor

Citrix SD-WAN SE/PE VPX se puede configurar en los siguientes hipervisores:

  • Servidor VMware ESXi, versión 5.5.0 o superior.
  • Citrix Hypervisor 6.5 o superior.
  • Microsoft Hyper-V 2012 R2 o superior.
  • KVM Linux

Plataforma en la nube

Citrix SD-WAN SE/PE VPX se puede configurar en las siguientes plataformas en la nube:

  • Microsoft Azure
  • Amazon Web Services
  • Google Cloud Platform
Requisitos del sistema