Problemas conocidos

Problemas conocidos en la versión 1903

  • Al usar Fedora 29 y versiones posteriores, la aplicación Citrix Workspace para Linux se cierra inesperadamente y muestra un mensaje de error “SIGSEGV”. Este problema se produce porque la versión 29 de Fedora y posteriores no se admiten actualmente debido a la incompatibilidad en el paquete libidn proporcionado por el sistema operativo. [LD0705]

  • El paquete Citrix Optimization SDK contiene una versión incorrecta de UIDialogLibWebkit.so. Como solución temporal, siga los siguientes pasos:

  1. Descargue el paquete Citrix Optimization SDK versión 18.10 de la página de descargas.

  2. Vaya a la ruta CitrixPluginSDK/UIDialogLib/GTK:

    cd CitrixPluginSDK/UIDialogLib/GTK

  3. Elimine todos los archivos objeto:

    rm -rf *.o

  4. Vaya a la carpeta WebKit:

    cd ../WebKit

  5. Retire el UIDialogLibWebkit.So existente:

    rm -rf UIDialogLibWebKit.so

  6. Utilice el siguiente comando en el directorio WebKit:

    make all

    Se genera el nuevo UIDialogLibWebkit.so.

  7. Copie la nueva biblioteca en el directorio $iCaroot/lib .

Nota:

Antes de iniciar el autoservicio, termine los procesos AuthManagerDaemon y ServiceRecord. [RFLNX-2822]

Problemas conocidos en la versión 1901

  • No se han observado nuevos problemas en esta versión.

Problemas conocidos en la versión 1810

  • Es posible que las sesiones no puedan conectarse a StoreFront a través de Citrix Gateway. El problema ocurre cuando la autenticación del cliente es obligatoria. Como solución temporal, configure la autenticación del cliente como opcional o inhabilítela. [RFLNX-2431]

Problemas conocidos en la versión 1809

  • La función “Mover automáticamente el puntero al botón predeterminado en un cuadro de diálogo” no siempre funciona correctamente. [LD0843]

Problemas conocidos en la versión 1808

  • Cuando utilice storebrowse con la URL del PNA y una contraseña caducada, no verá la pantalla Cambiar contraseña caducada. [LC9129]