Requisitos del sistema

  • El Servicio de autenticación federada (FAS) es compatible con estas versiones de Windows Server:
    • Windows Server 2022, ediciones Standard y Datacenter, y con opción Server Core
    • Windows Server 2019, ediciones Standard y Datacenter, y con la opción Server Core
    • Windows Server 2016, ediciones Standard y Datacenter, y con opción Server Core
  • Citrix recomienda la instalación de FAS en un servidor que no contenga ningún otro componente de Citrix.
  • El servidor de Windows debe ser seguro. Este servidor tendrá acceso a un certificado de autorización de registro y una clave privada que permitirá emitir certificados para los usuarios del dominio y tendrá acceso a esos certificados de usuario y sus claves privadas.
  • Los cmdlets de PowerShell de FAS requieren que Windows PowerShell de 64 bits esté instalado en el servidor FAS.
  • Se requiere una entidad de certificación empresarial de Microsoft (raíz o subordinada) para emitir certificados de usuario.

En el sitio de Citrix Virtual Apps o Citrix Virtual Desktops:

  • Los Delivery Controller, Virtual Delivery Agents (VDA) y el servidor StoreFront deben ser de versiones compatibles.
  • Antes de crear el catálogo de máquinas, compruebe que la configuración de directiva de grupo del Servicio de autenticación federada se ha aplicado correctamente a los VDA. Consulte la sección Configurar la directiva de grupo para obtener más información.

Al planificar la implementación de este servicio, revise la sección Consideraciones de seguridad.

Requisitos del sistema