Citrix ADC

Mise à jour des signatures pour février 2021

De nouvelles règles de signature sont générées pour les vulnérabilités identifiées au cours de la semaine 2021-02-03. Vous pouvez télécharger et configurer ces règles de signature pour protéger votre appliance contre les attaques.

Version de signature

Signature version 57 est compatible avec les versions logicielles suivantes de Citrix Application Delivery Controller (ADC) 11.1, 12.0, 12.1, 13.0 et 13.1.

Citrix ADC version 12.0 a atteint la fin de vie (EOL). Pour plus d’informations, consultez la page Cycle de vie des versions .

Remarque :

l’activation des règles de signature du corps Post et du corps de réponse peut affecter le processeur Citrix ADC.

Aperçu de Common Vulnerability Entry (CVE)

Vous trouverez ci-dessous une liste des règles de signature, des identifiants CVE et de leur description.

Règle de signature ID CVE Description
999339   Connecteur WEB-MISC Zoom Meeting 4.6.348.20201217 - Vulnérabilité d’exécution de code à distance via ProxyPasswd
999340   Connecteur WEB-MISC Zoom Meeting 4.6.348.20201217 - Vulnérabilité d’exécution de code à distance via ProxyName
999341 CVE-2021-3129 WEB-MISC Ignition avant 2.5.2 - Vulnérabilité d’exécution de code à distance non authentifié (CVE-2021-3129)
999342 CVE-2021-3025 WEB-MISC Invision Community IPS Community Suite antérieure à 4.5.4.2 - Vulnérabilité d’injection SQL via SortDir (CVE-2021-3025)
999343 CVE-2021-2109 WEB-MISC Oracle WebLogic Server - Vulnérabilité d’exécution de code à distance par injection JNDI (CVE-2021-2109)
999344 CVE-2020-7200 WEB-MISC HPE Systems Insight Manager 7.6.x - Vulnérabilité liée à la désérialisation non sécurisée AMF (CVE-2020-7200)
999345 CVE-2020-7199 WEB-MISC HPE EIM avant 1.21 - Vulnérabilité d’authentification incorrecte dans /Private/EIMApplianceIP (CVE-2020-7199)
999346 CVE-2020-7199 WEB-MISC HPE EIM avant 1.21 - Vulnérabilité d’authentification incorrecte dans /Private/AdminPassReset (CVE-2020-7199)
999347 CVE-2020-7199 WEB-MISC HPE EIM avant 1.21 - Vulnérabilité d’authentification incorrecte dans /Private/ResetAppliance (CVE-2020-7199)
999348 CVE-2020-6136 WEB-MISC OS4Ed OpenSIS avant 7.5 - Vulnérabilité de SQLi via DownloadWindow.php (CVE-2020-6136)
999349 CVE-2020-35729 WEB-MISC KLog Server 2.4.1 et versions antérieures - Vulnérabilité d’injection de commande du système d’exploitation (CVE-2020-35729)
999350 CVE-2020-35701 WEB-MISC Cacti 1.2.16 et versions antérieures - Vulnérabilité d’injection SQL via site_id (CVE-2020-35701)
999351 CVE-2020-35489 Formulaire de contact WEB-WORDPRESS 7 antérieur à 5.3.2 - Vulnérabilité liée au téléchargement de fichiers non restreint (CVE-2020-35489)
999352 CVE-2020-27615 Plug-in de connexion WEB-WORDPRESS avant 1.6.4 - Vulnérabilité d’injection SQL (CVE-2020-27615)
999353 CVE-2020-26046 WEB-MISC Fuel CMS 1.4.11 et versions antérieures - Vulnérabilité XSS via /fuel/sitevariables/create (CVE-2020-26046)
999354 CVE-2020-26046 WEB-MISC Fuel CMS 1.4.11 et versions antérieures - Vulnérabilité XSS via /fuel/sitevariables/edit (CVE-2020-26046)
999355 CVE-2020-26046 WEB-MISC Fuel CMS 1.4.11 et versions antérieures - Vulnérabilité XSS via /fuel/navigation/create (CVE-2020-26046)
999356 CVE-2020-26046 WEB-MISC Fuel CMS 1.4.11 et versions antérieures - Vulnérabilité XSS via /fuel/navigation/edit (CVE-2020-26046)
999357 CVE-2020-26046 WEB-MISC Fuel CMS 1.4.11 et versions antérieures - Vulnérabilité XSS via /fuel/blocks/create (CVE-2020-26046)
999358 CVE-2020-26046 WEB-MISC Fuel CMS 1.4.11 et versions antérieures - Vulnérabilité XSS via /fuel/blocks/edit (CVE-2020-26046)
999359 CVE-2020-26045 WEB-MISC Fuel CMS 1.4.11 - Vulnérabilité dans SQLi via /fuel/permissions/create (CVE-2020-26045)
999360 CVE-2020-17519 WEB-MISC Apache Flink avant 1.11.3 - Vulnérabilité de divulgation de fichiers arbitraires (CVE-2020-17519)
999361 CVE-2020-17518 WEB-MISC Apache Flink 1.5.1 à 1.11.2 - Vulnérabilité liée au chargement de fichiers d’emplacement arbitraire (CVE-2020-17518)
999362 CVE-2019-16010 WEB-MISC Cisco SD-WAN vManage avant 19.2.2 - Vulnérabilité XSS stockée (CVE-2019-16010)
999363 CVE-2019-15000 WEB-MISC Serveur et centre de données VMware Bitbucket - Vulnérabilité d’injection de commande Git via at (CVE-2019-15000)
999364 CVE-2019-15000 WEB-MISC Serveur et centre de données VMware Bitbucket - Vulnérabilité d’injection de commande Git via Until/UntiliD (CVE-2019-15000)
999365 CVE-2019-15000 WEB-MISC Serveur et centre de données VMware Bitbucket - Vulnérabilité d’injection de commande Git via SinceID (CVE-2019-15000)
Mise à jour des signatures pour février 2021