Citrix ADC

Mise à jour des signatures pour avril 2020

De nouvelles règles de signature sont générées pour les vulnérabilités identifiées au cours de la semaine 2020-04-27. Vous pouvez télécharger et configurer ces règles de signature pour protéger votre appliance contre les attaques.

Version de signature

Les signatures sont compatibles avec les versions logicielles suivantes de Citrix Application Delivery Controller (ADC) 11.1, 12.0, 12.1, 13.0 et 13.1.

Citrix ADC version 12.0 a atteint la fin de vie (EOL). Pour plus d’informations, consultez la page Cycle de vie des versions .

Remarque :

l’activation des règles de signature du corps Post et du corps de réponse peut affecter le processeur Citrix ADC.

Aperçu de Common Vulnerability Entry (CVE)

Vous trouverez ci-dessous une liste des règles de signature, des identifiants CVE et de leur description.

Règle de signature ID CVE Description
999683 CVE-2020-9043 Plug-in WEB-WORDPRESS WPCentral avant 1.5.1 - Vulnérabilité de divulgation de clé de connexion (CVE-2020-9043)
999684   Plug-in WEB-WORDPRESS Duplicate-Post version 3.2.3 et antérieures - Script intersite persistant
999685   Plug-in WEB-WORDPRESS Duplicate-Post version 3.2.3 et antérieures - Script intersite persistant
999686 CVE-2020-0618 WEB-MISC Microsoft SQL Server Reporting Services - Vulnérabilité d’exécution de code à distance (CVE-2020-0618)
999687 CVE-2019-16278 WEB-MISC Nostromo Nhttpd avant 1.3.7 - La fonction Strcutl permet l’exécution de code à distance non authentifié (CVE-2019-16278)
999688 CVE-2019-1937 WEB-MISC Cisco UCS Director 6.6.0.0 à 6.6.1.0 et 6.7.0.0 à 6.7.1.0 - Vulnérabilité de contournement d’authentification (CVE-2019-1937)
999689   Plug-in WEB-WORDPRESS Duplicate-Post version 3.2.3 et antérieures - Script intersite persistant
999690 CVE-2020-9006 Plug-in WEB-WORDPRESS Popup Builder avant 3.0 - Vulnérabilité liée à l’injection SQL via la désérialisation de PHP (CVE-2020-9006)
999691   Plug-in WEB-WORDPRESS Duplicate-Post version 3.2.3 et antérieures - Script intersite persistant
999692   WEB-MISC empêche la contrebande de demandes via la longueur du contenu et l’en-tête de codage de transfert
999693   Plug-in WEB-WORDPRESS ThemeGrill Demo Importer avant 1.6.3 - Vulnérabilité de contournement de l’authentification
999694 CVE-2019-17237 WEB-WORDPRESS IgniteUp bientôt disponible et plug-in du mode de maintenance avant 3.4.1 - Vulnérabilité CSRF par message (CVE-2019-17237)
999695 CVE-2019-17237 WEB-WORDPRESS IgniteUp Bientôt disponible et plug-in Mode de maintenance avant 3.4.1 - Vulnérabilité CSRF via Subject (CVE-2019-17237)
Mise à jour des signatures pour avril 2020