Citrix ADC

Mise à jour des signatures pour février 2021

De nouvelles règles de signatures sont générées pour les vulnérabilités identifiées au cours de la semaine 2021-02-17. Vous pouvez télécharger et configurer ces règles de signature pour protéger votre appliance contre les attaques.

Version de signature

Signature version 58 applicable aux plates-formes NetScaler VPX 11.1, NetScaler 12.0, Citrix ADC 12.1, Citrix ADC 13.0.

Remarque :

l’activation des règles de signature du corps Post et du corps de réponse peut affecter le processeur Citrix ADC.

Aperçu de Common Vulnerability Entry (CVE)

Voici une liste des règles de signature, des ID CVE et leur description.

Règle de signature ID CVE Description
999328 CVE-2021-3317 WEB-MISC KLog Server 2.4.1 et antérieur - Vulnérabilité d’injection de commandes OS (CVE-2021-3317)
999329 CVE-2021-3110 WEB-MISC PrestaShop antérieur à 1.7.7.1 - Vulnérabilité par injection SQL via id_products (CVE-2021-3110)
999330 CVE-2021-3110 WEB-MISC PrestaShop antérieur à 1.7.7.1 - Vulnérabilité par injection SQL via /module/ProductComments/CommentGrade (CVE-2021-3110)
999331 CVE-2021-25646 WEB-MISC Apache Druid antérieur à 0.20.1 - Vulnérabilité d’exécution de code à distance (CVE-2021-25646)
999332 CVE-2020-36171 Plugin WEB-WORDPRESS Elementor Page Builder antérieur à 3.0.14 - Vulnérabilité XSS (CVE-2020-36171)
999333 CVE-2020-35765 WEB-MISC Zoho ManageEngine Applications Manager avant la version 15000 - Vulnérabilité par injection SQL (CVE-2020-35765)
999334 CVE-2020-35589 Tentatives de connexion de limite WEB-WORDPRESS rechargées avant 2.15.2 - Vulnérabilité de script intersite reflétée (CVE-2020-35589)
999335 CVE-2020-26282 Proxy BrowserUp WEB-MISC antérieur à 2.1.2 - Injection de modèle entraînant une vulnérabilité RCE via MostRecentEntry (CVE-2020-26282)
999336 CVE-2020-26282 Proxy BrowserUp WEB-MISC antérieur à 2.1.2 - Injection de modèle entraînant une vulnérabilité RCE via des entrées (CVE-2020-26282)
999337 CVE-2020-14815 WEB-MISC Oracle Business Intelligence Enterprise Edition - Vulnérabilité de script intersite reflétée (CVE-2020-14815)
999338   Addon de base de données WEB-WORDPRESS Contact Form 7 avant 1.2.5.4 - Vulnérabilité SQLi via l’action Supprimer en masse
Mise à jour des signatures pour février 2021