Citrix ADC

Mise à jour des signatures pour novembre 2021

De nouvelles règles de signature sont générées pour les vulnérabilités identifiées au cours de la semaine 2021-11-18. Vous pouvez télécharger et configurer ces règles de signature pour protéger votre appliance contre les attaques.

Version de signature

Les signatures sont compatibles avec les versions logicielles suivantes de Citrix Application Delivery Controller (ADC) 11.1, 12.0, 12.1, 13.0 et 13.1.

Citrix ADC version 12.0 a atteint la fin de vie (EOL). Pour plus d’informations, consultez la page Cycle de vie des versions .

Remarque :

l’activation des règles de signature du corps Post et du corps de réponse peut affecter le processeur Citrix ADC.

Aperçu de Common Vulnerability Entry (CVE)

Vous trouverez ci-dessous une liste des règles de signature, des identifiants CVE et de leur description.

Règle de signature ID CVE Description
999098 CVE-2021-41765 WEB-MISC ResourceSpace 9.5 et 9.6 avant la révision 18274 - Vulnérabilité d’injection SQL (CVE-2021-41765)
999099 CVE-2021-41288 WEB-MISC Zoho ManageEngine OpManager avant la génération 125467 - Vulnérabilité d’injection SQL via l’API GetReportData (CVE-2021-41288)
999100 CVE-2021-40493 WEB-MISC Zoho ManageEngine OpManager avant la génération 125437 - Vulnérabilité d’injection SQL via DeviceName (CVE-2021-40493)
999101 CVE-2021-40493 WEB-MISC Zoho ManageEngine OpManager avant la génération 125437 - Vulnérabilité d’injection SQL via PollingObject (CVE-2021-40493)
999102 CVE-2021-40438 Serveur HTTP Apache WEB-MISC — Vulnérabilité de transfert de requête mod_proxy (CVE-2021-40438)
999103 CVE-2021-39341 Plugin WEB-WORDPRESS OptinMonster jusqu’à 2.6.4 - Vulnérabilité de contournement d’autorisation REST_ROUTE (CVE-2021-39341)
999104 CVE-2021-39341 Plugin WEB-WORDPRESS OptinMonster jusqu’à 2.6.4 - Vulnérabilité de contournement des autorisations d’API REST (CVE-2021-39341)
999105 CVE-2021-37344 Assistant de commutation WEB-MISC Nagios XI avant 2.5.7 - Vulnérabilité d’exécution de code à distance via le paramètre ip_address (CVE-2021-37344)
999106 CVE-2021-35218 WEB-MISC SolarWinds Orion avant 2020.2.6 - Vulnérabilité de désérialisation via Chart.ashx (CVE-2021-35218)
999107 CVE-2021-35215 WEB-MISC SolarWinds Orion Platform avant 2020.2.6 - Vulnérabilité d’exécution de code à distance via la création de rapports (CVE-2021-35215)
999108 CVE-2021-35215 WEB-MISC SolarWinds Orion Platform avant 2020.2.6 - Vulnérabilité d’exécution de code à distance via des alertes (CVE-2021-35215)
999109 CVE-2021-24889 Plugin WEB-WORDPRESS Ninja Forms antérieur à 3.6.4 - Vulnérabilité d’injection SQL (CVE-2021-24889)
999110 CVE-2021-24381 Plugin WEB-WORDPRESS Ninja Forms antérieur à 3.5.8.2 - Vulnérabilité de script intersite stockée par nom de classe personnalisé (CVE-2021-24381)
999111 CVE-2021-2401 WEB-MISC Oracle BI Publisher - Vulnérabilité dans DomParser XXE via le service X ReportTemplateService mobile (CVE-2021-2401)
999112 CVE-2021-2401 WEB-MISC Oracle BI Publisher - Vulnérabilité dans DomParser XXE via ReportTemplateService mobile (CVE-2021-2401)
999113 CVE-2021-2401 WEB-MISC Oracle BI Publisher - Vulnérabilité dans DomParser XXE via xmlpservice X ReportTemplateService (CVE-2021-2401)
999114 CVE-2021-2401 WEB-MISC Oracle BI Publisher - Vulnérabilité dans DomParser XXE via xmlpservice ReportTemplateService (CVE-2021-2401)
999115 CVE-2021-2392 WEB-MISC Oracle BI Publisher — Vulnérabilité liée au téléchargement de fichiers arbitraires (CVE-2021-2392)
999116 CVE-2021-2244 WEB-MISC Oracle Hyperion-Essbase Analytic Provider Services - Vulnérabilité d’exécution de code à distance via Essbase (CVE-2021-2244)
999117 CVE-2021-2244 WEB-MISC Oracle Hyperion-Essbase Analytic Provider Services - Vulnérabilité d’exécution de code à distance via un administrateur (CVE-2021-2244)
999118 CVE-2021-2244 WEB-MISC Oracle Hyperion-Essbase Analytic Provider Services - Vulnérabilité d’exécution de code à distance via JAPI (CVE-2021-2244)
999119 CVE-2021-22205 WEB-MISC GitLab CE/EE - Vulnérabilité d’exécution de code à distance via des fichiers JPEG/TIFF conçus de manière malveillante (CVE-2021-22205)
999120 CVE-2021-22017 WEB-MISC VMware vCenter - Vulnérabilité de traversée de chemin via rhhtproxy (CVE-2021-22017)
999121 CVE-2021-20837 Type mobile WEB-MISC antérieur à r.5003 - Exécution de code à distance via mt.handler_to_coderef (CVE-2021-20837)
999122 CVE-2021-20131 WEB-MISC Zoho ManageEngine AdManager avant la version 7115 - Vulnérabilité d’exécution de code à distance via le téléchargement de fichiers (CVE-2021-20131)
999123 CVE-2021-20130 WEB-MISC Zoho ManageEngine AdManager avant la version 7115 - Vulnérabilité d’exécution de code à distance via le téléchargement de fichiers (CVE-2021-20130)
999124 CVE-2021-20034 WEB-MISC SonicWall Secure Mobile Access - Vulnérabilité de traversée de chemin (CVE-2021-20034)
999125   Plugin WEB-WORDPRESS BuddyPress avant 9.1.1 - Vulnérabilité de divulgation d’informations via l’API REST d’inscription et rest_route
999126   Plugin WEB-WORDPRESS BuddyPress avant 9.1.1 - Vulnérabilité de divulgation d’informations via l’API REST d’inscription
Mise à jour des signatures pour novembre 2021