Exigences relatives à l’analyse des points de terminaison

Lorsque Citrix Gateway installe le plug-in Endpoint Analysis sur la machine utilisateur, le plug-in analyse la machine utilisateur pour les exigences de sécurité du point de terminaison que vous avez configurées sur Citrix Gateway. La configuration requise inclut des informations, telles que les versions du système d’exploitation, de l’antivirus ou du navigateur Web.

Lorsque les utilisateurs Windows se connectent à Citrix Gateway à l’aide du navigateur pour la première fois, le portail demande l’installation du plug-in Endpoint Analysis. Lors des tentatives d’ouverture de session ultérieures, le plug-in vérifie la configuration du contrôle de mise à niveau pour décider si la mise à niveau du plug-in d’analyse du point de terminaison client est nécessaire. Si cela est nécessaire, l’utilisateur recevra une invite pour télécharger et installer le plug-in Endpoint Analysis plus récent. Le plug-in Endpoint Analysis pour Windows est installé en tant qu’application Windows 32 bits. Aucun privilège spécial n’est requis pour l’installer ou l’utiliser.

Pour Mac OS X, l’utilisateur doit installer le plug-in Endpoint Analysis. Le plug-in pour Mac OS X est installé en tant qu’application 32 bits. Aucun privilège spécial n’est nécessaire pour l’installer. Lors des tentatives de connexion ultérieures, si les versions du plug-in ne correspondent pas, l’utilisateur sera invité à télécharger et à installer le plug-in.

Pour utiliser le plug-in Endpoint Analysis, le logiciel suivant est requis sur la machine utilisateur :

|Système d’exploitation|Navigateurs pris en charge| |–|–| |Mac OS X (10.9 et versions ultérieures)|Safari 7.1 ou version ultérieure ; Google Chrome version 30 ou ultérieure ; Mozilla Firefox version 30 ou ultérieure| |Windows 10|Internet Explorer 11 ; Google Chrome version 30 ou ultérieure ; Mozilla Firefox version 24 ou ultérieure ; Microsoft Edge n’est pas pris en charge| |Windows 8.1|Internet Explorer 11 ; Google Chrome version 30 ou ultérieure ; Mozilla Firefox version 24 ou ultérieure| |Windows 8|Internet Explorer 9 et 10 ; Google Chrome version 30 ou ultérieure ; Mozilla Firefox version 24 ou ultérieure| |Windows 7|Internet Explorer 9 et 10, et 11 ; Google Chrome version 30 ou ultérieure ; Mozilla Firefox version 24 ou ultérieure| |Windows Vista|Internet Explorer 9 ; Mozilla Firefox Release 9 et 10| | Linux ; Ubuntu 12.04 LTS, 14.04 LTS et 16.04 LTS Remarque : les systèmes d’exploitation 32 bits et 64 bits sont pris en charge. | Mozilla Firefox Release 44 et versions ultérieures ; Google Chrome 50 et versions ultérieures |

Note 1 : Toutes les éditions des variantes de système d’exploitation mentionnées ci-dessus sont prises en charge.

Remarque 2 : Pour les éditions Windows, tous les Service Packs et les mises à jour critiques doivent être installés.

Note 3 : Pour les versions d’Internet Explorer, les cookies doivent être activés. La version minimale requise est 7.0.

Note 4 : Pour les versions de Mozilla Firefox, Endpoint Analysis doit être activé, la version minimale requise est 3.0.

Important : Dans le cas de pré-authentification Endpoint Analysis, si un utilisateur n’installe pas le plug-in Endpoint Analysis sur la machine utilisateur ou choisit d’ignorer l’analyse, l’utilisateur ne peut pas se connecter avec le plug-in Citrix Gateway.** Dans le cas de Post-Authentication Endpoint Analysis, l’utilisateur peut accéder aux ressources pour lesquelles une analyse n’est pas requise en utilisant l’accès sans client ou Citrix Receiver.

Exigences relatives à l’analyse des points de terminaison