Configuration système requise pour le plug-in Citrix Gateway

Le plug-in Citrix Gateway établit une connexion sécurisée entre l’ordinateur client et l’appliance Citrix Gateway.

Le plug-in est distribué en tant qu’application de bureau pour les systèmes d’exploitation Microsoft Windows, macOS X et Linux. Une fois que vous vous êtes authentifié sur l’URL sécurisée de l’appliance Citrix Gateway avec votre navigateur Web, le plug-in est téléchargé et installé automatiquement sur votre ordinateur.

Le plug-in est provisionné en tant qu’application mobile pour les appareils Android et iOS.

Remarque : Pour installer le plug-in, les privilèges admin ou root sont requis sur le système d’exploitation.

Le plug-in Citrix Gateway en tant qu’application de bureau est pris en charge pour les systèmes d’exploitation et les navigateurs Web suivants.

OS Navigateurs pris en charge
macOS X (10.9 et versions ultérieures) Safari 7.1 ou version ultérieure ; Google Chrome version 30 ou ultérieure ; Mozilla Firefox version 30 ou ultérieure
Windows 10 (x86 et x64) Internet Explorer 11 ; Google Chrome version 30 ou ultérieure ; Mozilla Firefox version 24 ou ultérieure ; Edge Chromium
Windows 8.1 Internet Explorer 11 ; Google Chrome version 30 ou ultérieure ; Mozilla Firefox version 24 ou ultérieure ; Edge Chromium
Windows 8 Internet Explorer 9 et 10 ; Google Chrome version 30 ou ultérieure ; Mozilla Firefox version 24 ou ultérieure ; Edge Chromium
Windows 7 Internet Explorer 9, 10 et 11 ; Google Chrome version 30 ou ultérieure ; Mozilla Firefox version 24 ou ultérieure ; Edge Chromium
Linux ; Ubuntu 18.04 LTS, 16.04 LTS, 14.04 LTS et 12.04 LTS. Le système d’exploitation 32 bits et 64 bits est pris en charge. Mozilla Firefox Release 44 et versions ultérieures ; Google Chrome 50 et versions ultérieures

Important : En raison d’un bogue (1573408) dans Ubuntu 16.04 LTS, l’installation du plug-in VPN échoue. La solution de contournement pour le même est répertoriée comme suit.

Tapez la commande suivante à l’aide de l’interface de ligne de commande :

sudo dpkg -i nsgclient*.deb

Si les packages de dépendance requis sont manquants, la commande les répertorie et l’installation du plug-in échoue. Ces paquets de dépendances doivent être installés manuellement. Les administrateurs peuvent installer un package manquant en tapant la commande suivante à l’aide de l’interface de ligne de commande.

apt-get install <dependency package>

Le plug-in Citrix Gateway en tant qu’application mobile est pris en charge pour les systèmes d’exploitation suivants.

Appli VPN Systèmes d’exploitation pris en charge
Android Android 4.1 et versions ultérieures
iOS iOS 8 et versions ultérieures

Configuration système requise pour le plug-in Citrix Gateway