Configuration système requise et compatibilité

Exigences

  • Cette version de Citrix Receiver pour Windows requiert une capacité minimale de 500 Mo d’espace disque disponible et 1 Go de RAM.
  • Configuration minimale requise pour .NET Framework
    • .NET 3.5 Service Pack 1 est requis par le Self-Service Plug-in, qui permet aux utilisateurs de souscrire à des applications et bureaux et de les lancer à partir de l’interface utilisateur Receiver ou d’une ligne de commande. Pour plus d’informations, consultez la section Configurer et utiliser Receiver pour Windows à l’aide de paramètres de ligne de commande.
    • .NET 2.0 Service Pack 1 et Microsoft Visual C++ 2008 Service Pack 1 Redistributable Package sont requis.

Matrice de compatibilité

Citrix Receiver pour Windows version 4.9 est compatible avec les systèmes d’exploitation Windows et les navigateurs web suivants. Cette version est également compatible avec toutes les versions actuellement prises en charge de XenApp, XenDesktop et NetScaler Gateway comme indiqué dans le tableau du cycle de vie des produits Citrix.

Remarque

NetScaler Gateway End Point Analysis Plug-in (EPA) ne prend pas en charge la version native de Citrix Receiver pour Windows.

Système d’exploitation Navigateur
Windows 10 [1] Internet Explorer
Windows 8.1, éditions 32 bits et 64 bits (y compris l’édition Embedded) Google Chrome dernière version (requiert StoreFront)
Windows 7, éditions 32 bits et 64 bits (y compris l’édition Embedded) Mozilla Firefox dernière version
Windows Thin PC Microsoft Edge
Windows Server 2016  
Windows Server 2012 R2, édition Standard et Datacenter.  
Windows Server 2012, édition Standard et Datacenter.  
Windows Server 2008 R2, édition 64 bits  

[1]Prend en charge les mises à jour Windows 10 Anniversary Update, Creators Update, Falls Creators Update et la mise à jour d’avril 2018.

Remarque

  • La mise à jour d’avril 2018 est prise en charge uniquement sur Receiver pour Windows version 4.9 CU3 et versions ultérieures.
  • La mise à jour Creators Falls Update est prise en charge uniquement sur Receiver pour Windows version 4.9 CU1 et CU2.Receiver pour Windows version 4.9 ne prend pas en charge cette mise à jour.

Prise en charge

Systèmes d’exploitation pris en charge sur les appareils tactiles Systèmes d’exploitation pris en charge sur les VDA
Windows 10 Windows 10
Windows 8 Windows 8
Windows 7 Windows 7
  Windows 2012 R2
  Windows Server 2016
  Windows Server 2008 R2

Configuration système requise et compatibilité