Ouvrir et lire des enregistrements

Ouvrir des enregistrements

Vous pouvez utiliser trois méthodes différentes pour ouvrir des enregistrements de session dans le lecteur d’enregistrement de session :

  • Faites une recherche à l’aide du lecteur d’enregistrement de session. Les sessions enregistrées correspondant aux critères de recherche s’affichent dans la zone des résultats de la recherche.
  • Accédez aux fichiers de session enregistrée directement sur votre disque dur local ou sur un lecteur partagé.
  • Accédez aux fichiers de session enregistrée à partir d’un dossier Favoris.

Lorsque vous ouvrez un fichier enregistré sans signature numérique, un message d’avertissement s’affiche pour vous indiquer que l’origine et l’intégrité du fichier n’ont pas été vérifiées. Si vous avez confiance dans l’intégrité du fichier, cliquez sur Oui dans la fenêtre d’avertissement pour ouvrir le fichier.  

Remarque :

la fonctionnalité Journalisation de l’administrateur de l’enregistrement de session vous permet de consigner les téléchargements d’enregistrement dans le lecteur d’enregistrement de session. Pour de plus amples informations, consultez Journalisation de l’administrateur.

Ouvrir un enregistrement dans la zone de résultats de la recherche

  1. Ouvrez une session sur le poste de travail sur lequel le lecteur d’enregistrement de session est installé.
  2. À partir du menu Démarrer, choisissez Lecteur d’enregistrement de session.
  3. Effectuez une recherche rapide.
  4. Si la zone des résultats de la recherche n’est pas visible, sélectionnez Résultats de la recherche dans le volet Espace de travail.
  5. Dans la zone des résultats de la recherche, sélectionnez la session que vous souhaitez lire.
  6. Effectuez une des actions suivantes :
    • Double-cliquez sur la session.
    • Cliquez avec le bouton droit et sélectionnez Propriétés.
    • Dans la barre de menu du lecteur d’enregistrement de session, choisissez Lecture > Vitesse de lecture.

Ouvrir un enregistrement en accédant au fichier

Le nom d’un fichier de session enregistrée commence par i_, suivi d’un identifiant alphanumérique de fichier unique, suivi d’une extension de fichier .icl et .icle : L’extension .icl désigne les enregistrements sans protection de lecture. L’extension .icle désigne les enregistrements avec protection de lecture. Les fichiers de sessions enregistrées sont enregistrés dans un dossier incorporant la date à laquelle les sessions ont été enregistrées. Par exemple, le fichier d’une session enregistrée le 22 décembre 2014, est enregistré dans le chemin de dossier 2014\12\22.

  1. Ouvrez une session sur le poste de travail sur lequel le lecteur d’enregistrement de session est installé.
  2. À partir du menu Démarrer, choisissez Lecteur d’enregistrement de session.
  3. Effectuez une des actions suivantes :
    • Dans la barre de menus du lecteur d’enregistrement de session, choisissez Fichier > Ouvrir et recherchez le fichier.
    • À l’aide de Windows Explorer, naviguez jusqu’au fichier et glissez-déplacez le fichier dans la fenêtre Lecteur.
    • À l’aide de Windows Explorer, naviguez jusqu’au fichier et double-cliquez dessus.
    • Si vous avez créé des favoris dans le volet Espace de travail, sélectionnez Favoris et ouvrez le fichier à partir de la zone Favoris de la même manière que vous ouvrez des fichiers à partir de la zone de résultats de recherche.

Utiliser des favoris

Créer des dossiers Favoris vous permet d’accéder rapidement à des enregistrements que vous visionnez fréquemment. Ces dossiers Favoris répertorient des fichiers de sessions enregistrées qui sont stockés sur votre station de travail ou sur un lecteur réseau. Vous pouvez importer et exporter ces fichiers vers d’autres stations de travail et partager ces dossiers avec d’autres utilisateurs du lecteur d’enregistrement de session.

Remarque :

Seuls les utilisateurs disposant des droits d’accès au lecteur d’enregistrement de session peuvent télécharger les fichiers de sessions enregistrées associés aux dossiers Favoris. Pour plus d’informations sur les droits d’accès, veuillez contacter votre administrateur d’enregistrement de session.

Pour créer un sous-dossier Favoris :

  1. Ouvrez une session sur le poste de travail sur lequel le lecteur d’enregistrement de session est installé.
  2. À partir du menu Démarrer, choisissez Lecteur d’enregistrement de session.
  3. Dans la fenêtre Lecteur d’enregistrement de session, sélectionnez le dossier Favoris de votre volet Espace de travail.
  4. Dans la barre de menus, choisissez Fichier > Dossier > Nouveau dossier. Un nouveau dossier apparaît sous le dossier Favoris.
  5. Tapez le nom du dossier, puis appuyez sur Entrer ou cliquez n’importe où pour accepter le nouveau nom.

Vous pouvez utiliser les autres options qui s’affichent dans le menu Fichier > Dossier pour supprimer, renommer, copier, importer et exporter les dossiers.

Lire des enregistrements

Après avoir ouvert une session enregistrée dans le lecteur d’enregistrement de session, vous pouvez parcourir les sessions enregistrées en utilisant les méthodes suivantes :

  • Utilisez les contrôles du lecteur pour lire, arrêter, mettre en pause et pour augmenter ou réduire la vitesse de lecture.
  • Utilisez le curseur de recherche pour avancer ou reculer.

Si vous avez inséré des marqueurs dans l’enregistrement ou si la session enregistrée contient des événements personnalisés, vous pouvez aussi naviguer directement dans la session jusqu’à ces marqueurs et événements.  

Remarque :

  • un second pointeur de souris peut apparaître pendant la lecture d’une session enregistrée. Le deuxième pointeur s’affiche dans l’enregistrement lorsque l’utilisateur navigue dans Internet Explorer, puis clique sur une image qui était à l’origine plus grande que l’écran, mais avait été automatiquement réduite par Internet Explorer. Bien qu’un seul pointeur apparaisse au cours de la session, deux peuvent apparaître pendant la lecture.
  • Cette version de l’enregistrement de session ne prend pas en charge l’accélération multimédia SpeedScreen et le paramètre de stratégie de réglage de la qualité Flash. Lorsque cette option est activée, la lecture affiche un carré noir.
  • Lors de l’enregistrement d’une session avec une résolution supérieure ou égale à 4 096 x 4 096, des fragments peuvent apparaître dans l’apparence de l’enregistrement.

Utiliser les contrôles du lecteur

Vous pouvez cliquer sur les contrôles du lecteur dans la partie inférieure de la fenêtre Lecteur ou y accéder en choisissant Lecture dans la barre de menu du lecteur d’enregistrement de session.

Contrôle du lecteur Fonction
 Lit le fichier de session sélectionné.
 Suspend la lecture.
 Arrête la lecture. Si vous cliquez sur Arrêter, puis Lire, l’enregistrement reprend au début du fichier.
 Réduit la vitesse de lecture actuelle jusqu’à un quart minimum de la vitesse normale.
 Double la vitesse de lecture actuelle jusqu’à 32 fois maximum la vitesse normale.

Utiliser le curseur de recherche

Utilisez le curseur de recherche situé dans la partie inférieure de la fenêtre Lecteur pour sauter directement à une position différente dans la session enregistrée. Vous pouvez faire glisser le curseur de recherche jusqu’au point de l’enregistrement que vous souhaitez afficher ou vous pouvez cliquer n’importe où sur la barre du curseur pour vous déplacer dans cette direction.

Vous pouvez aussi utiliser les touches clavier suivantes pour contrôler le curseur de recherche :

Touche du clavier Fonction
Accueil Recherche depuis le début.
Fin Recherche jusqu’à la fin.
Flèche droite Recherche en avant (cinq secondes).
Flèche gauche Recherche en arrière (cinq secondes).
Déplacement de la roulette de la souris d’un cran vers le bas Recherche en avant (15 secondes).
Déplacement de la roulette de la souris d’un cran vers le haut Recherche en arrière (15 secondes).
Ctrl + Flèche droite Recherche en avant (30 secondes).
Ctrl + Flèche gauche Recherche en arrière (30 secondes).
Pg suiv. Recherche en avant (une minute).
Pg préc. Recherche en arrière (une minute).
Ctrl + Déplacement de la roulette de la souris d’un cran vers le bas Recherche en avant (90 secondes).
Ctrl + Déplacement de la roulette de la souris d’un cran vers le haut Recherche en arrière (90 secondes).
Ctrl + Page suivante Recherche en avant (six minutes).
Ctrl + Page précédente Recherche en arrière (six minutes).

Pour régler la vitesse du curseur de recherche : dans la barre de menu du lecteur d’enregistrement de session, choisissez Outils > Options > Lecteur et faites glisser le curseur pour augmenter ou réduire le délai de réponse de la recherche. Un temps de réponse plus rapide sollicite plus de mémoire. La réponse peut être lente en fonction de la taille des enregistrements et du matériel de votre ordinateur.

Modifier la vitesse de lecture

Vous pouvez paramétrer le lecteur d’enregistrement de session pour une lecture en incréments exponentiels allant d’un quart à 32 fois la vitesse de lecture normale.

  1. Ouvrez une session sur le poste de travail sur lequel le lecteur d’enregistrement de session est installé.
  2. À partir du menu Démarrer, choisissez Lecteur d’enregistrement de session.
  3. Dans la barre de menu du lecteur d’enregistrement de session, choisissez Lecture > Vitesse de lecture.
  4. Choisissez une option de vitesse.

La vitesse s’adapte immédiatement. Le texte indiquant le taux exponentiel s’affiche rapidement en vert dans la partie inférieure de la fenêtre Lecteur.

Afficher les périodes d’inactivité des sessions enregistrées

Les périodes d’inactivité d’une session enregistrée sont les parties pendant lesquelles aucune action n’a lieu. Le lecteur d’enregistrement de session peut indiquer les périodes d’inactivité des sessions enregistrées lors de la lecture. L’option par défaut est Activé. Pour de plus amples informations, consultez la section Afficher les périodes d’inactivité.

Ignorer les espaces sans action

Le mode de consultation rapide vous permet de régler le lecteur d’enregistrement de session de manière à sauter les parties de sessions enregistrées pendant lesquelles aucune action n’a lieu. Ce réglage permet d’économiser du temps pour la lecture. Cependant, il ne permet pas d’ignorer les séquences animées comme les mouvements de souris, les clignotements de curseur ou les horloges affichées et leurs aiguilles en mouvement.

  1. Ouvrez une session sur le poste de travail sur lequel le lecteur d’enregistrement de session est installé.
  2. À partir du menu Démarrer, choisissez Lecteur d’enregistrement de session.
  3. Dans la barre de menu du lecteur d’enregistrement de session, choisissez Lecture > Mode de consultation rapide.  

L’option passe de l’état activée à désactivée et vice-versa. Chaque fois que vous le choisissez, le statut s’affiche rapidement en vert dans la fenêtre Lecteur.

Modifier l’affichage de la lecture

Certaines options vous permettent de modifier le mode d’affichage des sessions enregistrées dans la fenêtre Lecteur. Vous pouvez faire un panoramique et mettre à l’échelle l’image, afficher la lecture en mode plein écran, afficher la fenêtre Lecteur dans une fenêtre séparée et afficher une bordure rouge autour de la session enregistrée pour la différencier de l’arrière-plan du lecteur.

Afficher la fenêtre Lecteur en plein écran

  1. Ouvrez une session sur le poste de travail sur lequel le lecteur d’enregistrement de session est installé.
  2. À partir du menu Démarrer, choisissez Lecteur d’enregistrement de session.
  3. Dans la barre de menu du lecteur d’enregistrement de session, choisissez Afficher > Lecteur en plein écran.
  4. Pour revenir à la taille originale, appuyez sur Échap ou F11.

Afficher la fenêtre Lecteur dans une fenêtre séparée

  1. Ouvrez une session sur le poste de travail sur lequel le lecteur d’enregistrement de session est installé.
  2. À partir du menu Démarrer, choisissez Lecteur d’enregistrement de session.
  3. Dans la barre de menu du lecteur d’enregistrement de session, choisissez Affichage > Lecteur dans une fenêtre séparée. Une nouvelle fenêtre s’affiche ; elle contient la fenêtre Lecteur. Vous pouvez faire glisser et redimensionner la fenêtre.
  4. Pour incorporer la fenêtre Lecteur dans la fenêtre principale, choisissez Affichage > Lecteur dans une fenêtre séparée ou appuyez sur F10.

Mettre l’écran de lecture de session à l’échelle de la fenêtre Lecteur

  1. Ouvrez une session sur le poste de travail sur lequel le lecteur d’enregistrement de session est installé.
  2. À partir du menu Démarrer, choisissez Lecteur d’enregistrement de session.
  3. Dans la barre de menu du lecteur d’enregistrement de session, choisissez Lecture > Panorama et mise à l’échelle > Mise à l’échelle.
    • Mise à l’échelle (rendu rapide) rétrécit les images tout en fournissant une bonne qualité. Les images sont créées plus rapidement qu’avec l’option Haute qualité, mais les images et le texte ne sont pas aussi nets. Utilisez cette option si vous avez des problèmes de performances en utilisant le mode Haute qualité.
    • Mise à l’échelle (haute qualité) rétrécit les images tout en fournissant une haute qualité. L’emploi de cette option peut se traduire par plus de lenteur dans la création des images qu’avec l’option Rendu rapide.

Réaliser un panorama de l’image

  1. Ouvrez une session sur le poste de travail sur lequel le lecteur d’enregistrement de session est installé.
  2. À partir du menu Démarrer, choisissez Lecteur d’enregistrement de session.
  3. Dans la barre de menu du lecteur d’enregistrement de session, choisissez Lecture > Panorama et mise à l’échelle > Panorama. Le pointeur se transforme en main. Une représentation de l’écran en taille réduite s’affiche dans le coin supérieur droit de la fenêtre Lecteur.
  4. Faites glisser l’image. La représentation de taille réduite indique où vous vous trouvez dans l’image.
  5. Pour arrêter le panorama, choisissez l’une des options de mise à l’échelle.

Afficher une bordure rouge autour de l’enregistrement de session

  1. Ouvrez une session sur le poste de travail sur lequel le lecteur d’enregistrement de session est installé.
  2. À partir du menu Démarrer, choisissez Lecteur d’enregistrement de session.
  3. Dans la barre de menus du Lecteur d’enregistrement de session, choisissez Outils > Options > Lecteur.
  4. Sélectionnez la case Afficher le pourtour de l’enregistrement de la session.
    Si la case Afficher le pourtour de l’enregistrement de session n’est pas cochée, vous pouvez afficher temporairement le pourtour rouge en cliquant sur le bouton gauche de la souris et en le maintenant enfoncé pendant que le pointeur se trouve dans la fenêtre du lecteur.

Ouvrir et lire des enregistrements