Product Documentation

Long Term Service Release (LTSR)

Dec 16, 2016

Date de publication : 11 janvier 2016

Installer et mettre à niveau les composants LTSR

Afin de vous conformer aux exigences du programme Long Term Service Release (LTSR) de XenApp et XenDesktop 7.6, vous devez mettre à niveau les composants de XenApp et XenDesktop 7.6 qui font partie de LTSR et de votre déploiement vers leurs versions LTSR. Exemple : si Provisioning Services fait partie de votre déploiement, vous devez mettre à niveau le composant Provisioning Services vers sa version LTSR. Si Provisioning Services ne fait pas partie de votre déploiement, vous n'avez pas besoin de l'installer ni de le mettre à niveau.

La mise à niveau vers les versions LTSR est obligatoire pour que votre déploiement puisse bénéficier des avantages de LTSR.

En outre, Citrix recommande également l’installation de versions spécifiques de Citrix Receiver et d’autres composants. Bien que cela ne soit pas exigé à des fins de conformité avec LTSR, la mise à niveau vers les dernières versions de ces composants facilite la maintenance et garantit la disponibilité des dernières corrections dans votre déploiement.

Liens utiles :

Composants LTSR standard et versions obligatoires

Remarque

Les informations suivantes sont spécifiques à la version LTSR de base. Pour des informations équivalentes pour CU1 ou CU2, consultez la documentation appropriée.

Bien que l’installation des composants suivants dans votre déploiement ne soit pas nécessaire pour se conformer aux exigences de LTSR, vous devez mettre à niveau chaque composant de votre déploiement vers la version indiquée ci-dessous. 

Composants LTSR standard

Version

Remarques

VDA pour OS de bureau

7.6.300

Des règles spéciales s’appliquent à Windows 10. Voir Plates-formes et composants compatibles.

VDA pour OS de serveur

7.6.300

 

Delivery Controller

7.6 Update 3

 

Citrix Studio

7.6 Update 3

 

Citrix Director

7.6.300

 

Expérience Gestion des stratégies de groupe

7.6.300 (2.5)

 

StoreFront

3.0.1

 

Provisioning Services

7.6 Update 1

Des règles spéciales s’appliquent à Windows 10. Voir Plates-formes et composants compatibles.

Serveur d'impression universelle

7.6.300

Seuls Windows 2008 R2 SP1
Windows 2012
et Windows 2012 R2 sont pris en charge

Enregistrement de session

7.6.100

Édition Platinum uniquement

Plates-formes et composants compatibles

Les composants suivants sont recommandés pour l’utilisation dans des environnements 7.6 LTSR. Ces composants ne bénéficient pas des avantages du programme LTSR (cycle de vie prolongé et mises à jour cumulatives contenant uniquement des corrections). Citrix peut vous demander de mettre à niveau vers une version plus récente de ces composants dans vos environnements 7.6 LTSR :

Note sur Windows 10 : la prise en charge pour Windows 10 est disponible via le chemin Version actuelle. Windows 10 ne bénéficie pas des avantages complets de 7.6 LTSR. Pour les déploiements comprenant des machines Windows 10, Citrix recommande d’utiliser la version 7.9 du VDA pour OS de bureau et de Provisioning Services.   

Pour de plus amples informations, consultez les sections Ajout de la compatibilité Windows 10 à XenApp et XenDesktop 7.6 LTSR et FAQ Options de maintenance de XenApp et XenDesktop (LTSR).

Plates-formes et composants compatibles avec LTSR

Version

Profile Management

5.4

AppDNA

7.6.5

Serveur de licences

11.12.1

Pack d'optimisation HDX RealTime

2.0

Windows 10

VDA : version 7.9
Provisioning Services : version 7.9

Versions Citrix Receiver compatibles

Pour faciliter la maintenance et pour garantir des performances optimales, Citrix vous recommande de mettre à niveau vers la dernière version de Citrix Receiver dès qu’elle est disponible. Les dernières versions sont disponibles en téléchargement sur https://www.citrix.com/downloads/citrix-receiver.html. À des fins de commodité, pensez à vous inscrire au flux RSS Citrix Receiver pour être notifié lorsqu'une nouvelle version de Citrix Receiver est disponible.

Veuillez noter que Citrix Receiver ne peut pas bénéficier des avantages du programme LTSR de XenApp et XenDesktop (cycle de vie prolongé et mises à jour cumulatives contenant uniquement des corrections). Citrix peut vous demander de mettre à niveau vers une version plus récente de Citrix Receiver dans vos environnements 7.6 LTSR. Dans le cas de Citrix Receiver pour Windows, Citrix a annoncé un programme LTSR spécial. Pour de plus amples informations sur ce programme, consultez la page Étapes du cycle de vie de Citrix Receiver.

Plus spécifiquement, LTSR prend en charge les versions suivantes de Citrix Receiver et toutes les versions ultérieures :

Citrix Receiver compatibles avec LTSR

Version

Citrix Receiver pour Windows

4.4 ou version ultérieure

Citrix Receiver pour Linux

13.2.1 ou version ultérieure

Citrix Receiver pour Mac

12.1 ou version ultérieure

Citrix Receiver pour Chrome

1.8 ou version ultérieure

Citrix Receiver pour HTML5

1.8 ou version ultérieure

Citrix Receiver pour iOS

6.1.1 ou version ultérieure

Citrix Receiver pour Android

3.8 ou version ultérieure

Exclusions notables

Les fonctionnalités, plates-formes et composants suivants ne bénéficient pas des avantages et des étapes de cycle de vie du programme LTSR. Plus précisément, le cycle de vie prolongé et les mises à jour cumulatives contenant uniquement des corrections sont exclus. Les mises à jour des fonctionnalités et composants exclus seront disponibles au travers des versions régulières.

Fonctionnalités exclues

Local App Access

Framehawk

 

Composants exclus

VDA Linux

Personal vDisk

 

Plates-formes Windows exclues*

Windows 2008 32 bits (pour le serveur d'impression universelle)

* Citrix se réserve le droit de mettre à jour la prise en charge des plates-formes en fonction des étapes du cycle de vie des fournisseurs tiers.

Mise à niveau vers XenApp et XenDesktop 7.6 LTSR

Vous pouvez mettre à niveau vers LTSR directement à partir de XenApp et XenDesktop 7.6, et à partir de l'un des trois Feature Packs 7.6.

Emplacements de téléchargement :

Les versions LTSR de nombreux composants sont disponibles depuis quelque temps déjà, principalement dans le cadre de Feature Pack 3. Cela signifie que si vous avez mis à niveau votre déploiement vers Feature Pack 3, de nombreux composants sont déjà conformes à LTSR. Dans ces cas-là, aucune action supplémentaire n'est requise de votre part. Recherchez les intitulés « Première publication de cette version » dans les sections des divers composants ci-dessous pour déterminer si vous devez mettre à niveau au-delà de Feature Pack 3.

Prudence toutefois avant de mettre à niveau le Controller : la mise à niveau vers la version LTSR du Controller modifiera un ou plusieurs des DbSchemas du magasin de données de votre site. Ces modifications sont permanentes et irréversibles : vous ne pouvez pas annuler ces modifications automatiquement. Par conséquent, avant de mettre à niveau le Controller, lisez la section sur la mise à niveau vers la version LTSR du Controller.

Virtual Delivery Agent (VDA) pour OS de bureau 7.6.300

Version LTSR : VDA pour OS de bureau 7.6.300

Première publication de cette version : 30 septembre 2015 dans le cadre de Feature Pack 3 (VDAWorkstationSetup_7.6.300.exe)

Configuration système requise

Problèmes résolus

Installation/mise à niveau

Téléchargez et exécutez VDAWorkstationSetup_7.6.300.exe sur la machine sur laquelle vous voulez installer le VDA. Utilisez l'interface graphique ou la ligne de commande.

Pour de plus amples informations, consultez la section Installer des VDA à l'aide du pack autonome.

Virtual Delivery Agent (VDA) pour OS de serveur 7.6.300

Version LTSR : VDA pour OS de serveur 7.6.300

Première publication de cette version : 30 septembre 2015 dans le cadre de Feature Pack 3 (VDAServerSetup_7.6.300.exe)

Configuration système requise

Problèmes résolus

Installation/mise à niveau

Téléchargez et exécutez VDAServerSetup_7.6.300.exe sur la machine sur laquelle vous voulez installer le VDA. Utilisez l'interface graphique ou la ligne de commande.

L'installation du VDA pour OS de serveur Windows déploie automatiquement Microsoft Visual C++ 2013 Runtime (32 bits et 64 bits), ainsi que 2008 et 2010 Runtime (32 bits et 64 bits). Microsoft Visual C++ 2005 n'est plus déployé. Ces composants requis entraîneront un redémarrage du serveur, mais l'installation du VDA continuera après le redémarrage.

Pour de plus amples informations, consultez la section Installer des VDA à l'aide du pack autonome.

Delivery Controller 7.6.3 (Hotfixes Update 3 pour Controller)

Version LTSR : Delivery Controller 7.6.3

Première publication de cette version : 12 novembre 2015 en tant que Delivery Controller 7.6.3 (Hotfixes Update 3 pour Controller)

Configuration système requise

Problèmes résolus (32 bits)

Problèmes résolus (64 bits)

Installation/mise à niveau

Si votre Controller est à la version 7.6.3 :

La version 7.6.3 (Hotfixes Update 3 pour Controller) du Controller est la version LTSR. Si vous avez déjà mis à niveau vers la version 7.6.3, votre Controller est conforme à LTSR, il n'est donc pas nécessaire de le mettre à niveau et vous pouvez passer à la section Citrix Studio. Important : assurez-vous que tous les composants de la version 7.6.3 sont installés ; sinon, votre Controller risque d’être instable.

Si votre Controller est à la version 7.6, 7.6.1 ou 7.6.2 :

Pour être conforme à LTSR, vous devez mettre à niveau votre Controller vers la version LTSR. Pour ce faire, téléchargez la version LTSR sur votre Controller et suivez les instructions de mise à niveau ci-dessous.

Attention : les rétrogradations vers des versions antérieures, également appelées restaurations, effectuées à partir de composants Controller individuels ne sont pas prises en charge et peuvent laisser votre système dans un état instable. Les composants Controller n’appliquent pas de correctifs aux installations existantes : chaque composant remplace le composant d’origine avec une nouvelle installation. Par conséquent, la désinstallation d'un composant supprime le composant entier de Controller. Si pour une raison quelconque vous devez rétablir une version antérieure de Controller, vous devez désinstaller chaque composant et réinstaller les versions précédentes de chacun de ces composants. Si vous restaurez une version antérieure d’un composant, cela peut entraîner la perte des paramètres que vous avez configurés.

Important : tous les composants de la version LTSR doivent être installés ; sinon, votre Controller risque d’être instable.

Si vous effectuez une mise à niveau à partir d’une version (RTM) de base de Controller 7.6, installez tous les composants du Controller LTSR.

Si vous effectuez une mise à niveau à partir de Delivery Controller 7.6.1 (Hotfixes Update 1 pour Controller) ou Delivery Controller 7.6.2 (Hotfixes Update 2 pour Controller), installez uniquement les nouveaux composants de la version LTSR par rapport à la version antérieure que vous avez déjà installée. Il n'est pas nécessaire d'installer les composants individuels dans un ordre spécifique.

  • Pour que la mise à niveau réussisse, les serveurs ne doivent avoir aucune restriction de modification de registre en place.
  • Pour de plus amples informations sur l'installation des mises à jour de Controller XenDesktop/XenApp 7.x, veuillez consulter l’article CTX201988.

Mise à niveau depuis Delivery Controller 7.6.2 (Hotfixes Update 2 pour Controller)

Attention. Le composant Broker Service (BrokerSrvc760WX64003.msi) modifie délibérément le Broker DbSchema du magasin de données de votre site. Ces modifications sont permanentes et irréversibles. Si vous choisissez, pour une raison quelconque, de désinstaller le composant Broker Service ultérieurement, ces modifications ne peuvent pas être rétablies automatiquement. Par mesure de précaution, Citrix vous recommande de sauvegarder le magasin de données de votre site avant d'installer le composant Broker Service. Cela vous permet de restaurer manuellement la version de sauvegarde du magasin de données de votre site. Toutefois, toute les modifications que vous apportées au magasin de données de votre site entre le moment ou vous effectuez la sauvegarde et le moment où vous procédez à la restauration sont perdues. Pour de plus amples informations sur la sauvegarde et la restauration des magasins de données, consultez l'article CTX135207.
La mise à jour de DbSchema réussit uniquement si au moins un site est créé. Si vous n'avez pas encore créé de site, créez au moins un site avant d'installer cette mise à jour. Sinon, l'installation ne pourra pas mettre à jour le DbSchema existant et vous devrez recréer votre XenDesktop.

Remarque : une fois la mise à niveau vers cette version terminée, une invite s'affiche pour vérifier la compatibilité du serveur de licences dans Citrix Studio afin de s'assurer que la version de votre serveur de licences est la version requise. Si vous utilisez le serveur de licences fourni avec XenDesktop 7.6 ou une version plus récente, vous n'avez pas besoin de mettre à niveau le serveur de licences. Cliquez sur Continuer pour procéder à la mise à niveau de DBschema.

  1. Vérifiez que vous effectuez une mise à niveau depuis un Controller 7.6.2. Sinon, consultez la section Mise à niveau depuis Delivery Controller 7.6.1 ou 7.6 ci-dessous.
  2. Assurez-vous qu'au moins un site existe.
  3. Sauvegardez le magasin de données de votre site.
  4. Copiez le pack de la version sur un dossier partagé du réseau.
  5. Enregistrez le ou les msi fichiers du composant sur le Delivery Controller que vous souhaitez mettre à jour.
  6. Exécutez les fichiers .msi.
  7. Redémarrez le Delivery Controller même si vous n’y êtes pas invité.
  8. Pour mettre à niveau vers la dernière version de DbSchema installée par cette version, accédez au tableau de bord de Citrix Studio et cliquez sur Mettre à niveau. 

Mise à niveau depuis Delivery Controller 7.6.1 ou 7.6

Remarque. Cette section ne s'applique pas si vous effectuez une mise à niveau à partir de la version 7.6.2 du Controller.

Attention. Les composants Broker Service (BrokerSrvc760WX64003.msi) et Host Service (HostSrvc760WX64003.msi) modifient délibérément le Broker et le Host DbSchemas du magasin de données de votre site. Ces modifications sont permanentes et irréversibles. Si vous choisissez, pour une raison quelconque, de désinstaller le composant Broker Service ou Host Service ultérieurement, ces modifications ne peuvent pas être rétablies automatiquement. Par mesure de précaution, Citrix vous recommande de sauvegarder le magasin de données de votre site avant d'installer les composants Broker Service et Host Service. Cela vous permet de restaurer manuellement la version de sauvegarde du magasin de données de votre site. Toutefois, toute les modifications que vous apportées au magasin de données de votre site entre le moment ou vous effectuez la sauvegarde et le moment où vous procédez à la restauration sont perdues. Pour de plus amples informations sur la sauvegarde et la restauration de vos magasins de données, consultez l'article CTX135207.
La mise à jour de DbSchema réussit uniquement si au moins un site est créé. Si vous n'avez pas encore créé de site, créez au moins un site avant d'installer cette mise à jour. Sinon, l'installation ne pourra pas mettre à jour le DbSchema existant et vous devrez recréer votre XenDesktop.

Remarque. Une fois la mise à niveau vers cette version terminée, une invite s'affiche pour vérifier la compatibilité du serveur de licences dans Citrix Studio afin de s'assurer que la version de votre serveur de licences est la version requise. Si vous utilisez le serveur de licences fourni avec XenDesktop 7.6 ou une version plus récente, vous n'avez pas besoin de mettre à niveau le serveur de licences. Cliquez sur Continuer pour procéder à la mise à niveau de DBschema.

  1. Assurez-vous qu'au moins un site existe.
  2. Sauvegardez le magasin de données de votre site.
  3. Copiez le pack de la version sur un dossier partagé du réseau.
  4. Enregistrez le ou les msi fichiers du composant sur le Delivery Controller que vous souhaitez mettre à jour.
  5. Exécutez les fichiers .msi.
  6. Redémarrez le Delivery Controller même si vous n’y êtes pas invité.
  7. Pour mettre à niveau vers la dernière version de DbSchema installée par cette version, accédez au tableau de bord de Citrix Studio et cliquez sur Mettre à niveau. 

Désinstallation des composants de Delivery Controller et rétablissement des versions antérieures des composants et du magasin de données de site

  1. Désinstallez le ou les composants depuis ARP/Programmes et fonctionnalités.
  2. Restaurez le ou les magasins de données comme décrit dans l'article CTX135207.
  3. Installez le niveau souhaité du ou des composants (de base ou version ultérieure).
  4. Redémarrez le Controller même si vous n’êtes pas invité à le faire.

Citrix Studio 7.6 Update 3

Version LTSR : Citrix Studio 7.6 Update 3

Première publication de cette version : 29 octobre 2015 en tant que Hotfix DStudio760WX64003 ; Hotfix DStudio760WX86003

Configuration système requise

Problèmes résolus

Problèmes connus

Si Citrix Studio est ouvert durant une mise à niveau et que vous sélectionnez le paramètre « Fermer les applications et essayer de les redémarrer » sur la page Fichiers en cours d'utilisation de l’assistant d'installation de cette correction, le message suivant peut s’afficher :
« Le programme d'installation n'a pas pu fermer automatiquement toutes les applications demandées. Assurez-vous que les applications ayant des fichiers en cours d'utilisation sont fermées avant de poursuivre l'installation. »
Si le message s’affiche, vous pouvez le fermer et cliquer sur OK pour poursuivre l'installation.

Installation/mise à niveau

Téléchargez la version LTSR de Citrix Studio et suivez les instructions d'installation fournies dans l’article CTX201572.

Citrix Director 7.6.300

Version LTSR : Director 7.6.300

Première publication de cette version : 30 septembre dans le cadre de Feature Pack 3 (Director_7.6.300.zip)

Configuration système requise

Vérifiez que vous avez sélectionné l'ensemble des fonctionnalités requises dans IIS. Pour une liste complète, consultez l'article CTX142260. Installez le composant Gestion de stratégies de groupe Citrix si ce n’est pas déjà fait.

Problèmes résolus

Installation/mise à niveau

Téléchargez la version LTSR de Citrix Director sur le serveur exécutant Director et suivez les instructions de la section Director.

Gestion des stratégies de groupe 7.6.300 (2.5)

Version LTSR : Gestion des stratégies de groupe 7.6.300

Première publication de cette version : 30 septembre dans le cadre de Feature Pack 3 (CitrixGroupPolicyManagement_7.6.300.zip)

Configuration système requise :

Ordinateurs exécutant Windows 7, Windows 8, Windows 8.1, Server 2008 R2, Server 2012 ou Server 2012 R2

Les nouvelles fonctionnalités et améliorations apportées aux technologies HDX incluses au VDA sont gérées à l'aide du package Gestion des stratégies de groupe mis à jour. Remarque : une fois installé, ce composant s’affiche en tant que version 2.5.0.0 dans Programmes et fonctionnalités.

Installation/mise à niveau

La Gestion des stratégies de groupe Citrix doit être installée sur le système sur lequel Director est installé pour que les stratégies puissent s'afficher dans la vue Détails de l'utilisateur. Téléchargez et installez la version LTSR de Gestion des stratégies de groupe Citrix (stratégie Citrix) sur le serveur sur lequel Director est exécuté.  Ensuite, lancez Studio ou la console de gestion des stratégies de groupe (GPMC) et les nouvelles stratégies et stratégies mises à jour seront affichées.

Pour de plus amples informations sur les stratégies mises à jour, consultez : Paramètres de stratégie Affichage visuel pour le mode de compatibilité Thinwire amélioré ; Paramètres de stratégie Périphériques USB pour la prise en charge des périphériques de signature numérique et des tablettes graphiques et Redirection Flash et Paramètres de stratégie multimédia pour la prévention du retour à la vidéo.

StoreFront 3.0.1

Version LTSR : 3.0.1

Première publication de cette version : 30 septembre 2015 dans le cadre de Feature Pack 3 (CitrixStoreFront-x64.exe)

Configuration système requise

Problèmes résolus

Problèmes connus

Installation/mise à niveau

Téléchargez la version LTSR de StoreFront sur le serveur StoreFront et suivez les instructions de mise à niveau.

Provisioning Services 7.6 Update 1

Version LTSR : Provisioning Services 7.6 Update 1 (Provisioning Services 7.6 Cumulative Update 1 pour Serveur et Console) ; PVS760TargetDeviceWX64001.zip, PVS760TargetDeviceWX86001.zip

Première publication de cette version : 15 septembre 2015 en tant que PVS760ConsoleServerWX86001.zip ; PVS760ConsoleServerWX64001.zip

Provisioning Services 7.6 Update 1 comprend des correctifs pour plus de 40 problèmes rencontrés dans la version 7.6 de base.

Configuration système requise

Problèmes résolus

Installation/mise à niveau

Téléchargez la version LTSR de Provisioning Services et suivez les instructions fournies dans les sections Installation du logiciel de la console Provisioning Services (Console), Installation du logiciel serveur Provisioning Services (Server), et l’article CTX135746 (Machines cibles).

Enregistrement de session 7.6.100

Version de LTSR : 7.6.100

Première publication de cette version : 30 juin 2015 dans le cadre de Feature Pack 2 (SessionRecording7.6.100.zip)

L'enregistrement de session 7.6.100 fourni avec le Feature Pack 2 comprend les nouvelles fonctionnalités et améliorations suivantes.

  • Vous pouvez spécifier les informations d'identification de la connexion à la base de données lors de l'installation du composant Base de données d'enregistrement de session.
  • Vous pouvez tester la connectivité de la base de données au cours de l'installation des composants Base de données d'enregistrement de session et Serveur d'enregistrement de session et tester la connectivité du Serveur d'enregistrement de session au cours de l'installation du composant Agent d'enregistrement de session.
  • Les objets de gestion partagée Microsoft ne sont plus requis pour l'installation de la Base de données d'enregistrement de session.
  • Le Programme d'amélioration de l'expérience utilisateur Citrix (CEIP) est intégré dans l'enregistrement de session. Pour plus d'informations, veuillez consulter la section À propos du Programme d'amélioration de l'expérience du client Citrix. Les paramètres existants sont conservés lors de la mise à niveau.

Configuration système requise

Installation/mise à niveau

Téléchargez la version LTSR et suivez les instructions de mise à niveau.

Problèmes connus avec l'enregistrement de session 7.6.100 lors de l’utilisation dans un déploiement LTSR :

  • Les enregistrements des sessions Microsoft Paint ne sont pas lus correctement dans le lecteur d'enregistrement de session. [#0604700]
  • Une erreur se produit lorsque vous lisez une session qui a été enregistrée sur un appareil doté de plusieurs moniteurs. [#0605129]

Serveur d'impression universelle 7.6.300

Version de LTSR : 7.6.300

Première publication de cette version : 30 septembre 2015 dans le cadre de Feature Pack 3 (UpsServer_7.6.300.zip)

Remarque : le serveur d'impression universelle se compose de composants client et serveur. Le composant client est installé dans le cadre de l’installation du VDA ; par conséquent, aucun fichier d'installation de client n’est inclus dans la version LTSR. Sur le serveur, LTSR ne prend pas en charge le serveur d'impression universelle sur les systèmes d'exploitation Windows 32 bits ; par conséquent, le programme d'installation du serveur 64 bits est inclus.

Configuration système requise

Problèmes résolus

Installation/mise à niveau

Le package Serveur d'impression universelle contient les versions mises à jour du composant de serveur autonome UPS (UpsServer_x64.msi) et les fichiers pré-requis vcredist_x64.exe, vcredist_x86.exe et cdf_x64.msi.

  1. Téléchargez la version LTSR sur un serveur d’impression Windows 2008 R2 SP1, Windows Server 2012 ou Windows Server 2012 R2.

  2. Installez les fichiers pré-requis vcredist_x64.exe, vcredist_x86.exe et cdf_x64.msi.

  3. Installez le composant Serveur d'impression universelle, UpsServer_x64.msi.

  4. Redémarrez le serveur après avoir installé le composant Serveur d'impression universelle.

Le composant UPClient est inclus dans l'installation du VDA. Par conséquent, vous n'avez pas besoin d'installer manuellement le composant client, et il n'est pas inclus en tant que composant autonome de la version LTSR.

Pour de plus amples informations, consultez la section Provisionner des imprimantes

Redirection HDX Flash

La redirection HDX Flash transfère le traitement de la plupart du contenu Adobe Flash (y compris les animations, les vidéos et les applications) vers les réseaux locaux ou étendus des machines Windows des utilisateurs, ce qui réduit la charge serveur et réseau. Ce résultat augmente la capacité à monter en charge tout en garantissant une expérience utilisateur haute définition.

Les composants côté client sont installés dans le cadre de l’installation des VDA d’OS de bureau et de serveur. Par conséquent, la mise à niveau vers les versions LTSR des VDA met à niveau votre déploiement vers la dernière version de la redirection HDX Flash.

Il n'existe aucun composant à installer du côté serveur. Toutefois, la configuration de la redirection Flash requiert des paramètres du côté client et côté serveur. Pour de plus amples informations sur la configuration de la redirection Flash, consultez la section Redirection Flash. Pour les dernières mises à jour de compatibilité HDX Flash, reportez-vous à la section CTX136588.