シグネチャアップデートバージョン 29

バージョン 29 で特定された脆弱性に対して、新しいシグニチャルールが生成されます。これらのシグニチャルールをダウンロードして設定すると、セキュリティに脆弱な攻撃からアプライアンスを保護できます。

署名バージョン

署名バージョン29は、NetScaler VPX 11.1、NetScaler 12.0、Citrix ADC 12.1、およびCitrix ADC 13.0プラットフォームに適用されます。

ポスト本文と応答本文の署名ルールを有効にすると、Citrix ADC CPUに影響を与えることがあります。

一般的な脆弱性エントリ (CVE) の洞察

シグニチャルール、CVE ID、およびその説明を次に示します。

シグネチャルール CVE ID 説明
999896 CVE-2019-2725 Weblogic 10.3.6 Remote Code Execution
999897 CVE-2019-2725 Weblogic 10.3.6 Remote Code Execution

シグネチャアップデートバージョン 29