2020 年 5 月のシグネチャ更新

2020-05-26 週目に特定された脆弱性について、新しいシグニチャルールが生成されます。これらのシグニチャルールをダウンロードして設定すると、セキュリティに脆弱な攻撃からアプライアンスを保護できます。

署名バージョン

署名バージョン45は、NetScaler VPX 11.1、NetScaler 12.0、Citrix ADC 12.1、Citrix ADC 13.0プラットフォームに適用されます。

注:

ポスト本文と応答本文の署名ルールを有効にすると、Citrix ADC CPUに影響する場合があります。最新のスノートのリリースによれば、ID 1258、1306、2520、2661、5695、10996、11817、12056、15471、17049、21634の署名規則は削除されている。

一般的な脆弱性エントリ (CVE) の洞察

シグニチャルール、CVE ID、およびその説明を次に示します。

シグネチャルール CVE ID 説明
999666   1.3.28 より前のWEB-WORDWORPRESS デュプリケータプラグイン-認証されていない任意のファイルダウンロードの脆弱性
999667 CVE-2020-10220 WEB-MISC RConfig から 3.94 まで-SQL インジェクションの脆弱性 (CVE-2020-10220)
999668 CVE-2020-5844 WEB-MISC アルティカパンドラ FMS 7.0-/attach/files_repo/ を介した危険タイプの任意のファイルの実行 (CVE-2020-5844)
999669 CVE-2020-8813 1.2.10 より前の WEB-MISC サボテン-graph_realtime.php を介したリモートでコードが実行される脆弱性 (CVE-2020-8813)
999670 CVE-2020-8654 WEB-MISC アイソフネットワーク 5.3-リモートでコードが実行される脆弱性 (CVE-2020-8654)
999671 CVE-2020-10196 3.64.1 より前のウェブワードプレス Sygnoos ポップアップビルダープラグイン-認証されていない XSS の脆弱性 (CVE-2020-10196)
999672 CVE-2019-15949 WEB-MISC 5.6.6 より前のナギオス XI-ルートとしてリモートでコードが実行される脆弱性 (CVE-2019-15949)
999673 CVE-2020-10879 WEB-MISC RConfig 3.9.5 以前-search.crud.php を介したリモートでコードが実行される脆弱性 (CVE-2020-10879)
999674 CVE-2020-8656 WEB-MISC アイ・オフ・ネットワーク 5.3-アイ・オフ・ネットワーク API 2.4.2 SQL インジェクションの脆弱性 (CVE-2020-8656)
999675 CVE-2020-10195 3.64.1 より前のウェブワードプレス Sygnoos ポップアップビルダープラグイン-認証されたシステム情報開示 (CVE-2020-10195)
999676 CVE-2020-10195 3.64.1 より前のウェブワードプレス Sygnoos ポップアップビルダープラグイン-認証された加入者情報開示 (CVE-2020-10195)
999677 CVE-2020-10195 WEB-WORDWORPRESS Sygnoos ポップアップビルダープラグイン 3.64.1 より前のプラグイン-認証された設定の変更 (CVE-2020-10195)
999678 CVE-2020-0646 Microsoft SharePoint サーバー-.NET フレームワークワークフロー SOAP 1.2 を介したリモートでコードが実行される脆弱性 (CVE-2020-0646)
999679 CVE-2020-0646 Microsoft SharePoint サーバー-.NET フレームワークワークフロー SOAP 1.1 を介したリモートでコードが実行される脆弱性 (CVE-2020-0646)
999680 CVE-2020-10221 WEB-MISC RConfig から 3.94 まで-リモートでコードが実行される脆弱性 (CVE-2020-10221)
999681 CVE-2019-19134 2.2.3 より前のWEB-ワードプレスのヒーローマッププレミアム-認証されていない反射 XSS 脆弱性 (CVE-2019-19134)
999682 CVE-2020-10385 1.5.9より前のWEB-WordPRESS WPFormsプラグイン-格納されたXSSの脆弱性(CVE-2020-10385)

2020 年 5 月のシグネチャ更新