Citrix ADC

2020 年 12 月のシグネチャーアップデート

2020-12-17 週に特定された脆弱性に対して、新しいシグニチャルールが生成されます。これらの署名ルールをダウンロードして設定すると、セキュリティに脆弱な攻撃からアプライアンスを保護できます。

署名バージョン

署名バージョン55は、Citrix Application Delivery Controller (ADC)11.1、12.0、12.1、13.0、13.1の次のソフトウェアバージョンと互換性があります。

Citrix ADC バージョン12.0はサポート終了(EOL)に達しました。詳細については、 リリースライフサイクルのページを参照してください

注:

投稿本文とレスポンス本文署名ルールを有効にすると、Citrix ADC CPUに影響する場合があります。

一般的な脆弱性エントリ (CVE) の洞察

次に、シグニチャルール、CVE ID、およびその説明の一覧を示します。

署名ルール CVE ID 説明
999377   1.21.11 より前のWEB-WORDPRESS TI WooCommerce ウィッシュリストプラグイン-tinvwl_export_settings を介した情報開示の脆弱性
999378   1.21.11より前のWEB-WORDPRESS TI WooCommerce ウィッシュリストプラグイン-WPオプションはtinvwl_import_settings経由で脆弱性を変更します
999379 CVE-2020-6134 7.5 より前の Web-MISC OS4ED openSIS:MassDropModal.php を介した SQLi の脆弱性(CVE-2020-6134)
999380 CVE-2020-6133 7.5 より前の WEB-MISC OS4ED openSIS:CourseMoreInfo.php を介した SQLi の脆弱性(CVE-2020-6133)
999381 CVE-2020-6132 7.5 より前の WEB-MISC OS4ED openSIS:ChooseCP.php を介した SQLi の脆弱性(CVE-2020-6132)
999382 CVE-2020-6131 7.5 より前の WEB-MISC OS4ED openSIS-MassScheduleSessionSet.php を介した SQLi の脆弱性(CVE-2020-6131)
999383 CVE-2020-6130 7.5 より前の Web-MISC OS4ED openSIS:MassDropSessionSet.php を介した SQLi の脆弱性(CVE-2020-6130)
999384 CVE-2020-6129 7.5 より前の Web-MISC OS4ED openSIS-CpSessionSet.php を介した SQLi の脆弱性(CVE-2020-6129)
999385 CVE-2020-35234 1.4.4 より前のWEB-WORDPRES Easy WP SMTP プラグイン-情報漏えいの脆弱性 (CVE-2020-35234)
999386 CVE-2020-25042 WEB-MISC Mara CMS 7.5:任意のファイルアップロードの脆弱性(CVE-2020-25042)
999387 CVE-2020-13526 WEB-MISC ProcessMaker-クライアントセットアップAjax を介した SQL インジェクションの脆弱性 (CVE-2020-13526)
999388 CVE-2020-13525 WEB-MISC ProcessMaker-ReportTables_AJAX を介した SQL インジェクションの脆弱性 (CVE-2020-13525)
999389 CVE-2020-12147 WEB-MISC Silver Peak Unity Orchestrator -SQLExecution REST API を介した任意の MySQL クエリの脆弱性(CVE-2020-12147)
999390 CVE-2020-12146 WEB-MISC Silver Peak Unity Orchestrator -デバッグファイル REST API を介したパストラバーサルの脆弱性(CVE-2020-12146)
999391 CVE-2020-12145 WEB-MISC Silver Peak Unity Orchestrator -認証バイパスの脆弱性(CVE-2020-12145)
999392 CVE-2019-8394 WEB-MISC 10.0 ビルド 10012 より前の Zoho ManageEngine ServiceDesk Plus-任意のファイルアップロードの脆弱性(CVE-2019-8394)
999393 CVE-2019-11447 WEB-Misc CutePHP CuteNews 2.1.2-リモートでコードが実行される脆弱性(CVE-2019-11447)
2020 年 12 月のシグネチャーアップデート