Citrix ADC

2022 年 10 月の署名更新

2022-10-23の週に特定された脆弱性について、新しい署名ルールが生成されます。これらの署名ルールをダウンロードして設定すると、セキュリティに脆弱な攻撃からアプライアンスを保護できます。

署名バージョン

署名バージョン96は、NetScaler VPX 11.1、NetScaler 12.0、Citrix ADC 12.1、Citrix ADC 13.0、Citrix ADC 13.1 プラットフォームに適用されます。

注:

投稿本文と応答本文の署名ルールを有効にすると、Citrix ADC CPUに影響する可能性があります。

一般的な脆弱性エントリ (CVE) の洞察

次に、署名ルール、CVE ID、およびその説明の一覧を示します。

署名ルール CVE ID 説明
998850 CVE-2022-42889 WEB-MISC Apache Commons テキスト-URL 経由でのリモートコード実行の脆弱性 (CVE-2022-42889)
998851 CVE-2022-42889 WEB-MISC Apache Commons テキスト-ヘッダー経由でのリモートコード実行の脆弱性(CVE-2022-42889)
998852 CVE-2022-42889 WEB-MISC Apache Commons テキスト-BODY によるリモートコード実行の脆弱性 (CVE-2022-42889)
998853 CVE-2022-42889 WEB-MISC Apache Commons テキスト-フォーム経由でのリモートコード実行の脆弱性 (CVE-2022-42889)
998854 CVE-2022-38358 WEB-MISC Eyes of Network -admin_user 経由の XSS 脆弱性 (CVE-2022-38358)
998855 CVE-2022-38358 WEB-MISC Eyes of Network -admin_notifier による XSS の脆弱性 (CVE-2022-38358)
998856 CVE-2022-38358 WEB-MISC Eyes of Network -report_event 経由の XSS 脆弱性 (CVE-2022-38358)
998857 CVE-2022-38257 WEB-MISC Eyes of Network -iFrame インジェクションの脆弱性 (CVE-2022-38257)
998858 CVE-2022-36981 WEB-MISC 6.3.4 より前の Ivanti Avalanche-パストラバーサルの脆弱性によりリモートでコードが実行される(CVE-2022-36981)
998859 CVE-2022-36961 20222.3 より前の WEB-MISC SolarWinds Orion-SQL インジェクションの脆弱性 (CVE-2022-36961)
998860 CVE-2022-36804 WEB-MISC Atlassian Bitbucket サーバーとデータセンター-ボディ経由でのリモートコード実行の脆弱性 (CVE-2022-36804)
998861 CVE-2022-36804 WEB-MISC Atlassian Bitbucket サーバーとデータセンター-URL 経由でのリモートコード実行の脆弱性 (CVE-2022-36804)
998862 CVE-2022-3323 WEB-MISC Advantech iView 5.7.04.6469-CommandServlet URI と column_value による SQL インジェクションの脆弱性 (CVE-2022-3323)
998863 CVE-2022-3323 WEB-MISC Advantech iView 5.7.04.6469-CommandServlet URI と column_name による SQL インジェクションの脆弱性 (CVE-2022-3323)
998864 CVE-2022-3323 WEB-MISC アドバンテック iView 5.7.04.6469-ConfigurationServlet URI と column_value による SQL インジェクションの脆弱性 (CVE-2022-3323)
998865 CVE-2022-3323 WEB-MISC Advantech iView 5.7.04.6469-ConfigurationServlet URI と column_name による SQL インジェクションの脆弱性 (CVE-2022-3323)
998866 CVE-2022-29548 WEB-MISC WSO2 複数製品-不正ログインステータスによる XSS 脆弱性 (CVE-2022-29548)
998867 CVE-2022-29548 WEB-MISC WSO2 複数製品-ログイン失敗ステータスによる XSS 脆弱性 (CVE-2022-29548)
998868 CVE-2022-2142 WEB-MISC 5.7.04.6469 より前のAdvantech iView-CommandServlet によるセカンドオーダー SQL インジェクションの脆弱性 (CVE-2022-2142)
998869 CVE-2022-2142 WEB-MISC Advantech iView 5.7.04.6469 より前-NetworkServlet 経由のセカンドオーダー SQL インジェクションの脆弱性 (CVE-2022-2142)
998870 CVE-2022-0666 1.2.11 より前の WEB-MISC Microweber -CRLF インジェクションの脆弱性 (CVE-2022-0666)
2022 年 10 月の署名更新