Citrix ADC

2020 年 5 月のシグネチャアップデート

2020-05-26 週に特定された脆弱性に対して、新しいシグニチャルールが生成されます。これらの署名ルールをダウンロードして設定すると、セキュリティに脆弱な攻撃からアプライアンスを保護できます。

署名バージョン

署名は、Citrix Application Delivery Controller (ADC)11.1、12.0、12.1、13.0、13.1の次のソフトウェアバージョンと互換性があります。

Citrix ADC バージョン12.0はサポート終了(EOL)に達しました。詳細については、 リリースライフサイクルのページを参照してください

注:

投稿本文とレスポンス本文の署名ルールを有効にすると、Citrix ADC CPUに影響する場合があります。最新の Snort リリースによると、ID が 1258、1306、2520、2661、5695、10996、11817、12056、15471、17049、21634 のシグニチャルールは削除されました。

一般的な脆弱性エントリ (CVE) の洞察

次に、シグニチャルール、CVE ID、およびその説明の一覧を示します。

署名ルール CVE ID 説明
999666   1.3.28 より前の WEB-WORDPRESS デュプリケータプラグイン-認証されていない任意のファイルダウンロードの脆弱性
999667 CVE-2020-10220 ウェブその他 rConfig から 3.94 まで-SQL インジェクションの脆弱性(CVE-2020-10220)
999668 CVE-2020-5844 ウェブその他アーティカ Pandora FMS 7.0-/attachment/files_repo/ を介した危険なタイプの任意のファイルの実行 (CVE-2020-5844)
999669 CVE-2020-8813 1.2.10 より前の WEB-MISC Cacti-graph_realtime.php 経由でリモートでコードが実行される脆弱性(CVE-2020-8813)
999670 CVE-2020-8654 ウェブその他 EyesofNetwork 5.3:リモートでコードが実行される脆弱性(CVE-2020-8654)
999671 CVE-2020-10196 WEB-WORDPRESS Sygnoos ポップアップビルダープラグイン 3.64.1 より前:認証されていないクロスサイトスクリプティングの脆弱性(CVE-2020-10196)
999672 CVE-2019-15949 5.6.6 より前の WEB-MISC Nagios XI:ルートとしてリモートでコードが実行される脆弱性(CVE-2019-15949)
999673 CVE-2020-10879 ウェブその他 rConfig 3.9.5 以前-search.crud.php 経由でリモートでコードが実行される脆弱性(CVE-2020-10879)
999674 CVE-2020-8656 ウェブその他ネットワーク 5.3 の目-ネットワーク API 2.4.2 SQL インジェクションの脆弱性 (CVE-2020-8656)
999675 CVE-2020-10195 3.64.1 より前の WEB-WORDPRESS Sygnoos ポップアップビルダープラグイン-認証済みシステム情報開示 (CVE-2020-10195)
999676 CVE-2020-10195 3.64.1 より前の WEB-WORDPRESS Sygnoos ポップアップビルダープラグイン-認証済みサブスクライバー情報開示 (CVE-2020-10195)
999677 CVE-2020-10195 3.64.1 より前の WEB-WORDPRESS Sygnoos ポップアップビルダープラグイン-認証済み設定の変更 (CVE-2020-10195)
999678 CVE-2020-0646 Microsoft SharePoint Server-.NET フレームワークワークフローで SOAP 1.2 経由でリモートでコードが実行される脆弱性 (CVE-2020-0646)
999679 CVE-2020-0646 Microsoft SharePoint Server-.NET フレームワークワークフローで SOAP 1.1 経由でリモートでコードが実行される脆弱性 (CVE-2020-0646)
999680 CVE-2020-10221 ウェブその他 rConfig から 3.94 まで-リモートでコードが実行される脆弱性(CVE-2020-10221)
999681 CVE-2019-19134 WEB-WORDPRESS ヒーローマッププレミアム 2.2.3 より前-認証されていないリフレクションクロスサイトスクリプティングの脆弱性(CVE-2019-19134)
999682 CVE-2020-10385 1.5.9 より前の WEB-WORDPRESS WPForms プラグイン-ストアドクロスサイトスクリプティングの脆弱性(CVE-2020-10385)
2020 年 5 月のシグネチャアップデート