Citrix ADC

2022年5月の署名更新

2022-05-20週に特定された脆弱性に対して、新しいシグニチャルールが生成されます。これらの署名ルールをダウンロードして設定すると、セキュリティに脆弱な攻撃からアプライアンスを保護できます。

署名バージョン

シグネチャバージョン86は、NetScaler VPX 11.1、NetScaler 12.0、Citrix ADC 12.1、Citrix ADC 13.0、Citrix ADC 13.1プラットフォームに適用されます。

投稿本文とレスポンス本文の署名ルールを有効にすると、Citrix ADC CPUに影響する場合があります。

一般的な脆弱性エントリ (CVE) の洞察

次に、署名ルール、CVE ID、およびその説明の一覧を示します。

署名ルール CVE ID 説明
998980 CVE-2022-30525 WEB-MISC Zyxel ファイアウォール複数バージョン-SetwanPortST における認証されていない OS コマンドインジェクションの脆弱性(CVE-2022-30525)
998981 CVE-2021-25094 WEB-WORDPRESS プラグイン 3.3.12 より前のタツビルダー-リモートでコードが実行される脆弱性(CVE-2021-25094)
2022年5月の署名更新