Citrix ADC

動的クラスタリンク集約

動的クラスターLAチャネルは、リンクアグリゲーション制御プロトコル(LACP)を使用します。

クラスタ IP アドレスと外部接続デバイスでも同様の設定を行う必要があります。可能であれば、MAC アドレスではなく IP アドレスまたはポートに基づいてトラフィックを分散するようにアップストリームスイッチを設定します。

確認事項

  • LACP を有効にします(LACP モードを ACTIVE または PASSIVE に指定します)。
>**Note**
>
> Make sure the LACP mode is not set as PASSIVE on both the Citrix ADC cluster and the external connecting device.
  • チャネルの一部にする各インターフェイスで、同じ LACP キーを指定します。クラスタ LA チャネルを作成する場合、LACP キーには 5 ~ 8 の値を指定できます。たとえば、インターフェイス 0/1/2、1/1/2、および 2/1/2 に LACP キーを設定すると、CLA/1 が作成されます。インターフェイス 0/1/2、1/1/2、および 2/1/2 は、自動的に CLA/1 にバインドされます。同様に、LACPキーを6に設定すると、 CLA/2 チャネルが作成されます。
  • LAGタイプをクラスタとして指定します。

CLIを使用して動的クラスターLAチャネルを構成するには

クラスター IP アドレスで、クラスター LA チャネルに追加する各インターフェイスに対して、次のように入力します。

set interface <id> -lacpMode <lacpMode> -lacpKey <positive_integer> -lagType CLUSTER<!--NeedCopy-->

例:

3 つのインターフェイスのクラスタ LA チャネル CLA/1 を設定します。

> set interface 0/1/2 -lacpMode active -lacpKey 5 -lagType Cluster
> set interface 1/1/2 -lacpMode active -lacpKey 5 -lagType Cluster
> set interface 2/1/2 -lacpMode active -lacpKey 5 -lagType Cluster

オプションで、 LACP を使用してクラスタのリンク冗長性を有効にできます

同様に、外部スイッチでダイナミック LA を設定します。次の設定例は、Cisco® Nexus 7000 C7010リリース 5.2 (1) 用に提供されています。他のスイッチでも同様の設定を行う必要があります。

Global config:
Configure terminal
feature lacp
Interface level config:

interface Ethernet2/47
switchport
switchport access vlan 10
channel-group 7 mode active
no shutdown

interface Ethernet2/48
switchport
switchport access vlan 10
channel-group 7 mode active
no shutdown
動的クラスタリンク集約