Citrix ADC

スタティッククラスタリンク集約

スタティッククラスタ LA チャネルは、クラスタ IP アドレスおよび外部接続デバイスで設定する必要があります。可能であれば、MAC アドレスではなく IP アドレスまたはポートに基づいてトラフィックを分散するようにアップストリームスイッチを設定します。

CLIを使用して静的クラスターLAチャネルを構成するには

  1. クラスタ IP アドレスにログオンします。

    外部スイッチでリンク集約を設定する前に、必ずクラスタ IP アドレスにクラスタ LA チャネルを設定してください。それ以外の場合、クラスタLAチャネルが設定されていなくても、スイッチはトラフィックをクラスタに転送します。トラフィックの損失につながる可能性があります。

  2. クラスタ LA チャネルを作成します。

    チャネルを追加 < id> -speed < 速度>
    

    add channel CLA/1 -speed 1000
    

    速度を AUTO として指定しないでください。代わりに、速度を 10、100、1000、または 10000 に明示的に指定する必要があります。クラスタLAチャネルの <speed> 属性に一致する速度を持つインターフェイスのみがアクティブな配布リストに追加されます。

  3. 必要なインターフェイスをクラスタ LA チャネルにバインドします。これらのインターフェイスがクラスタバックプレーンに使用されていないことを確認します。

    bind channel <id> <ifnum>
    

    bind channel CLA/1 0/1/2 1/1/2 2/1/2
    
  4. 設定を確認します。

    show channel <id>
    

    show channel CLA/1
    

    bind vlan コマンドを使用して、クラスターLAチャネルをVLANにバインドできます。チャネルのインターフェイスは、自動的に VLAN にバインドされます。

  5. 外部スイッチにスタティック LA を設定します。次の設定例は、Cisco® Nexus 7000 C7010リリース 5.2 (1) 用に提供されています。他のスイッチでも同様の設定を行う必要があります。

    グローバル設定:
    Configure terminal
    
    Interface level config:
    
    interface Ethernet2/47
    switchport
    switchport access vlan 10
    channel-group 7 mode on
    no shutdown
    
    interface Ethernet2/48
    switchport
    switchport access vlan 10
    channel-group 7 mode on
    no shutdown
    
スタティッククラスタリンク集約