Product Documentation

Compatibility with Citrix Products

Aug 27, 2015

The following table provides the Citrix products and versions with which NetScaler Gateway 11.0 is compatible.

Note: NetScaler Gateway features are available on NetScaler VPX.
Citrix product Release version

CloudBridge

5.6 through 7.4 

NetScaler Platforms

All current MPX models including FIPS compliant appliances

NetScaler

10.1, 10.5, and 11.0

NetScaler VPX

10.1

StoreFront

2.5, 2.6, and 3.0

VDI-in-a-Box

5.2, 5.3, and 5.4

Web Interface

5.4

XenApp

6.5

XenDesktop

7.5 and 7.6

XenMobile

9.0 and 10.0

Receivers, Worx Apps, and Plug-ins

NetScaler Gateway 11.0 supports the following versions of Citrix client software:

Receiver or Plug-in Minimum Supported Version
NetScaler Gateway Plug-in for Mac OS X 3.0.1
NetScaler Gateway Plug-in for Windows 10.1
Receiver for Android 3.4 and 3.5
Receiver for iOS 5.8
Receiver for Mac 11.8.x
Receiver for Windows 4.0
Worx Home for iOS 9.0.2
Worx Home for Android 9.0.1
WorxMail for iOS 9.0.2
WorxWeb for iOS 9.0.2
WorxMail for Android 9.0.1
WorxWeb for Android 9.0.1