Product Documentation

System Requirements for NetScaler Gateway VPX

Jul 18, 2013

NetScaler Gateway VPX has specific hardware, virtual computer, and operating system requirements for the hypervisor management consoles. These requirements differ depending on the version of NetScaler Gateway VPX that you install.

This section contains the specifications for installing NetScaler Gateway VPX on XenServer, VMware ESX or ESXi, and Microsoft Hyper-V.