Product Documentation

XenMobile 호환성

Jun 05, 2017

Important

  • Citrix는 2017년 12월 31일 일요일까지 XenMobile 생산성 앱에 대해 엔터프라이즈 배포 및 공용 앱 스토어 배포를 모두 지원합니다. 자세한 내용은 Citrix Product Matrix(Citrix 제품 매트릭스)를 참조하십시오. 이 날짜 이전에 공용 앱 스토어 앱으로 이동해야 합니다. 그 후에는 공용 앱 스토어 배포만 지원됩니다. XenMobile Apps의 엔터프라이즈 버전에서 공용 스토어 버전으로 이동하는 것에 대한 앱 내 가이드에 대한 자세한 내용은 공개 저장소 앱으로의 마이그레이션에 대한 앱 내 가이드를 참조하십시오. MDX Toolkit은 앱 개발자를 위해 엔터프라이즈 래핑을 계속 지원합니다.
  • 버전 10.4부터 Worx 모바일 앱의 이름이 XenMobile Apps로 바뀌었습니다. 모든 XenMobile Apps의 이름이 바뀌었습니다. 자세한 내용은 XenMobile Apps 정보를 참조하십시오.

이 문서에서는 통합이 가능한 지원되는 XenMobile 구성 요소의 버전을 요약하여 보여 줍니다. 이러한 구성 요소에는 NetScaler Gateway와 XenMobile Apps의 래핑, 구성 및 배포에 필요한 MDX Toolkit 버전이 포함됩니다.

지원되는 버전 및 업그레이드 경로

XenMobile Server 및 앱의 경우 Citrix는 XenMobile의 최신 버전과 이전 두 버전을 지원합니다. 예를 들어 최신 버전이 XenMobile Server 10.5인 경우 Citrix는 버전 10.4 및 10.3.6도 지원합니다. 버전에는 릴리스와 서비스 팩이 모두 포함됩니다. XenMobile 10.4는 정식 릴리스가 아닌 서비스 팩입니다.

XenMobile 9의 유지 관리가 종료되었습니다. 자세한 내용은 Product Matrix(제품 매트릭스)를 참조하십시오. Citrix는 XenMobile 9에서 최신 버전인 XenMobile 10으로의 업그레이드를 지원합니다.

 

업그레이드 지원 명세

최신 버전

업그레이드 원본

엔터프라이즈 래핑된 앱(예: Secure Mail 및 Secure Web)

마지막 두 버전

10.4.5(iOS), 10.4.6(Android)

10.3.10 또는 10.4

공개 저장소 앱(예: Secure Hub, Secure Mail 및 Secure Web)

마지막 두 버전

자동 업데이트를 사용하도록 설정한 사용자는 앱 스토어에서 최신 버전을 받습니다.

최신 앱은 이전의 두 MDX 파일을 지원합니다.

10.5.20(Secure Hub)

10.5.20(Secure Mail)

10.5.20(Secure Web)

10.5.10 또는 10.5.15(Secure Hub)

10.5.10 또는 10.5.15(Secure Mail)

10.5 및 10.5.10(Secure Web)

예를 들어 Secure Mail 10.5.20 버전은 10.5.15 또는 10.5.10 MDX 파일과 호환됩니다.

MDX

이전 버전

10.4.10

10.4.5

서버(온-프레미스)

마지막 두 버전과 XenMobile 9 RP5로부터의 업그레이드

10.5

10.4, 10.3.6, XenMobile 9 RP5

XenMobile 호환성

새로운 기능, 수정 사항 및 정책 업데이트를 사용하려면 Citrix 권장 사항에 따라 MDX Toolkit, Secure Hub 및 XenMobile Apps의 최신 버전을 설치하는 것이 좋습니다.

  • 엔터프라이즈 배포를 위한 Apps, MDX Toolkit 및 Secure Hub:
    • 최신 버전의 앱과 MDX Toolkit에는 Secure Hub의 최신 버전이 필요합니다.
    • 최신 버전의 앱에는 최신 버전의 MDX Toolkit이 필요합니다.
    • 이전 두 버전의 앱과 이전 버전의 MDX Toolkit은 최신 Secure Hub와 호환됩니다.
  • 클라이언트 및 서버: Secure Hub, MDX Toolkit 및 XenMobile Apps의 최신 버전은 XenMobile Server의 최신 버전 및 두 이전 버전과 호환됩니다.
  • 공개 저장소 앱은 XenMobile 10.4 이상 버전과만 호환됩니다.
  • 엔터프라이즈 래핑된 앱은 2017년 6월에 XenMobile 9가 EOL(수명 종료) 단계에 도달하기 전까지 XenMobile 9와 호환됩니다.

지원되는 NetScaler Gateway 버전:

  • 11.1.x
  • 11.0.x
  • 10.5.x

Important

XenMobile은 현재 NetScaler 12.0.41.16을 지원하지 않습니다. 이 문제는 NetScaler 12.0 빌드 41.22에서 수정되었습니다.자세한 내용 및 업데이트에 대해서는 이 Support Knowledge Center 문서를 참조하십시오.

iOS 및 Android용 MDX Toolkit 버전

호환되는 Secure Hub 버전

Android

iOS

10.4.10

10.4.5

10.5.20

10.5.15

10.5.20

10.5.15

Windows Phone용 MDX Toolkit

호환되는 Secure Hub 버전

10.3.9

10.3.5

10.3.1

10.3

메모

XenMobile 10.1은 Windows Phone 10을 지원하지 않습니다.

XenMobile 9의 경우, 올바로 작동하려면 앱 패치를 설치해야 합니다. 자세한 내용은 CTX217942를 참조하십시오.

공용 앱 스토어에서 사용할 수 있는 앱

 

Android

iOS

Secure Hub

10.5.20

10.5.20

Secure Mail

10.5.20

10.5.20

Secure Web

10.5.20

10.5.20

Secure Notes

10.4.5

10.4.5

Secure Tasks

10.4.5

10.4.5

QuickEdit

6.10

6.10

ShareFile

5.4

5.3

ShareConnect

 

3.3

ScanDirect

 

1.2.2

엔터프라이즈 배포에 사용할 수 있는 앱

XenMobile 10.x 및 9는 다음 표에 나와 있는 Worx Mobile/XenMobile Apps 버전을 지원합니다.

Android

iOS

Windows
Phone1

Secure Hub

10.5.15

10.5.10

10.4.10

10.4.5

 

Worx Home

10.3.10

10.3.9

10.3.10

10.3.9

10.0.3

10.0.0

Secure Forms

 

10.4.5

10.4.1

 

Secure Mail

10.4.6

10.4.5

10.4.5

10.4.0.19

 

WorxMail

10.3.10

10.3.9

10.3.10

10.3.9

10.2

10.0.7

Secure Notes

10.4.5

10.4.1

10.4.5

10.4.1

 

Worx Notes

10.3.10

10.3.9

10.3.10

10.3.9

 

Secure Tasks

10.4.5

10.4.1

10.4.5

10.4.1

 

WorxTasks

10.3.10

10.3.9

10.3.10

10.3.9

 

Secure Web

10.4.5

10.4.1

10.4.5

10.4.1

 

WorxWeb

10.3.10

10.3.9

10.3.10

10.3.9

10.2

10.0.3

QuickEdit2

6.10

6.10

 

ScanDirect

 

1.2.2

 

ShareConnect

3.2.341

3.3

 

ShareFile

5.4

5.3

 

1 XenMobile 10.1은 Windows Phone 10을 지원하지 않습니다

2 XenMobile은 최신 버전의 QuickEdit, ShareConnect 및 ShareFile만 지원합니다.

브라우저 지원

XenMobile 10.x는 다음과 같은 브라우저를 지원합니다.

  • Internet Explorer(버전 9 이하 제외)
  • Chrome
  • Firefox
  • 자가 지원 포털에서 사용할 수 있는 모바일 장치의 Safari

XenMobile 10.x는 최신 버전의 브라우저와 호환되며 현재 버전 이전 버전과 호환됩니다.