签名更新版本 33

针对版本 33 中识别的漏洞生成新的签名规则。您可以下载并配置这些签名规则,以保护您的设备免受安全漏洞攻击。

签名版本

签名版本 33 适用于 NetScaler VPX 11.1、NetScaler 12.0、Citrix ADC 12.1 和 Citrix ADC 13.0 平台。

注意

启用后置正文和响应正文签名规则可能会影响 Citrix ADC CPU。

常见漏洞条目 (CVE) 见解

以下是签名规则、CVE ID 及其描述的列表。

规则 CVE 说明 漏洞参考
999860   WordPress 的插件尤三相关帖子 XSS 漏洞 https://www.wordfence.com/blog/2019/04/yuzo-related-posts-zero-day-vulnerability-exploited-in-the-wild
999861 CVE-2019-12099   cve,2019-12099
999862   WordPress 插件数据库备份 <= 5.2-远程代码执行 https://www.wordfence.com/blog/2019/05/os-command-injection-vulnerability-patched-in-wp-database-backup-plugin
999863   WordPress 的插件光滑弹出-特权升级 https://www.wordfence.com/blog/2019/05/privilege-escalation-flaw-present-in-slick-popup-plugin
999864 CVE-2019-10866 WordPress 的插件表单制造商 1.13.3-SQL 注入 cve,2019-10866
999865   WordPress 的插件给-存储 XSS 的捐助者 https://blog.sucuri.net/2019/05/wordpress-plugin-give-stored-xss-for-donors.html
999866   WordPress 插件我的日历 <= 3.1.9-未经身份验证的 XSS 漏洞 https://wpvulndb.com/vulnerabilities/9267
999867   WordPress 的插件瘦身 <= 4.8-未经身份验证的存储 XSS https://blog.sucuri.net/2019/05/slimstat-stored-xss-from-visitors.html
999868 CVE-2019-2618 WebLogic 任意上载漏洞 cve,2019-2618
999869 CVE-2019-11871 2.5.15 之前的 WEB-WORDPRESS WordPress Plugin Custom Field Suite - 跨站点脚本漏洞 cve,2019-11871
999870   8.0.27 之前的 WEB-WORDPRESS WordPress Live Chat Support Plugin Persistent XSS Vulnerability 通过 wplc_custom_js 参数 https://blog.sucuri.net/2019/05/persistent-cross-site-scripting-in-wp-live-chat-support-plugin.html
999871   0.9.7.4 之前的 WEB-WORDPRESS WordPress Plugin W3 缓存总量 - PHAR 远程代码执行漏洞 https://wpvulndb.com/vulnerabilities/9270
999872   0.9.7.4 之前的 WEB-WORDPRESS WordPress Plugin W3 缓存总量 - PHAR 远程代码执行漏洞 https://wpvulndb.com/vulnerabilities/9269
999873 CVE-2019-0604 WEB-MISC Microsoft Windows Sharepoint Server - Remote Code Execution Vulnerability cve,2019-0604
999874   5.12.91 中的 WEB-WORDPRESS Yuzo Related Posts Unauthenticated Stored XSS 漏洞 https://www.wordfence.com/blog/2019/04/yuzo-related-posts-zero-day-vulnerability-exploited-in-the-wild