动态群集链接聚合

动态群集 LA 通道使用链路聚合控制协议 (LACP)。

您必须在群集 IP 地址和外部连接设备上执行类似的配置。如果可能,请将上游交换机配置为基于 IP 地址或端口而不是 MAC 地址分配流量。

需要记住的几个要点:

  • 启用 LACP(通过将 LACP 模式指定为 ACTIVE 或 PASSIVE)。

    注意

    确保在 Citrix ADC 群集和外部连接设备上均未将 LACP 模式设置为 PASSIVE。

  • 在每个要作为频道一部分的接口上指定相同的 LACP 键。要创建群集 LA 通道,LACP 密钥的值可以从 5 到 8。例如,如果将接口 0/1/2、1/1/2 和 2/1/2 设置为 5 的 LACP 密钥,则会创建 CLA/1。接口 0/1/2、1/1/2 和 2/1/2 自动绑定到 CLA/1。同样,如果将 LACP 密钥设置为 6,则创建 CLA/2 通道。

  • 将 LAG 类型指定为群集。

使用命令行界面配置动态群集 LA 通道

在群集 IP 地址上,对于要添加到群集 LA 通道的每个接口,键入:

set interface <id> -lacpMode <lacpMode> -lacpKey <positive_integer> -lagType CLUSTER

示例:

配置群集 LA 通道 CLA/1 的 3 接口.

> set interface 0/1/2 -lacpMode active -lacpKey 5 -lagType Cluster
> set interface 1/1/2 -lacpMode active -lacpKey 5 -lagType Cluster
> set interface 2/1/2 -lacpMode active -lacpKey 5 -lagType Cluster

注意

或者,您可以启用 具有 LACP 的群集中的链路冗余

同样,在外部交换机上配置动态 LA。为思科® Nexus 7000 C7010 版 5.2 (1) 提供了以下示例配置。必须在其他交换机上执行类似的配置。

全局配置:
Configure terminal
功能拉普
Interface level config:

interface Ethernet2/47
switchport
switchport access vlan 10
channel-group 7 mode active
no shutdown

interface Ethernet2/48
switchport
switchport access vlan 10
channel-group 7 mode active
no shutdown

动态群集链接聚合