Citrix ADC

静态群集链接聚合

您必须在群集 IP 地址和外部连接设备上配置静态群集 LA 通道。如果可能,请将上游交换机配置为基于 IP 地址或端口而不是 MAC 地址分配流量。

使用命令行界面配置静态群集 LA 通道

  1. 登录到群集 IP 地址。

    注意

    在外部交换机上配置链路聚合之前,请确保在群集 IP 地址上配置群集 LA 通道。否则,即使未配置群集 LA 通道,交换机也会将流量转发到群集。这可能会导致流量损失。

  2. 创建群集 LA 通道。

    add channel <id> -speed <speed>```
    

    示例

    添加通道CLA/1 速度 1000
    

    注意

    您不能将速度指定为自动。相反,您必须明确指定速度为 10、100、1000 或 10000。只有具有与 <speed> 群集 LA 通道中属性匹配的速度的接口才会添加到活动通讯组列表中。

  3. 将所需的接口绑定到群集 LA 通道。请确保接口未用于群集背板。

    bind channel <id> <ifnum>
    

    示例

    bind channel CLA/1 0/1/2 1/1/2 2/1/2 \`\`\`
    
  4. 验证配置。

    show channel <id>
    

    示例

    显示频道CLA/1
    

    注意

    您可以使用 bind vlan 命令将群集 LA 通道绑定到 VLAN。频道的接口会自动绑定到 VLAN。

  5. 在外部交换机上配置静态 LA。为 Cisco® Nexus 7000 C7010 版本 5.2(1) 提供了以下示例配置。必须在其他交换机上执行类似的配置。

    全局配置:
    Configure terminal
    
    Interface level config:
    
    interface Ethernet2/47
    switchport
    switchport access vlan 10
    channel-group 7 mode on
    no shutdown
    
    interface Ethernet2/48
    switchport
    switchport access vlan 10
    channel-group 7 mode on
    no shutdown
    

静态群集链接聚合