Citrix ADC

2020 年 2 月的签名更新

针对2020-02-27周发现的漏洞,将生成新的签名规则。您可以下载并配置这些签名规则,以保护您的设备免受安全漏洞攻击。

签名版本

签名与以下软件版本的 Citrix Application Delivery Controller (ADC) (ADC) 11.1、12.0、12.1、13.0 和 13.1 兼容。

Citrix ADC 12.0 版本已达到生命周期终止 (EOL)。有关详细信息,请参阅 版本生命周期 页面。

注意:

启用发布主体和响应主体签名规则可能会影响 Citrix ADC CPU。

常见漏洞条目 (CVE) 见解

以下是签名规则、CVE ID 及其描述的列表。

签名规则 CVE ID 说明
999696 CVE-2019-15983 WEB-MISC Cisco Data Center Network Manager Prior To 11.3(1) - XML External Entity Vulnerability (CVE-2019-15983) Via CablePlans
999697 CVE-2019-20197 WEB-MISC Nagios XI 5.6.9 - Authenticated Arbitrary Command Execution Vulnerability (CVE-2019-20197)
999698 CVE-2020-8417 WEB-WORDPRESS Code Snippets plug-in Prior to 2.14.0 - CSRF Vulnerability (CVE-2020-8417)
999699   WEB-WORDPRESS WPCentral plug-in Prior to Version 1.4.8 - Privilege Escalation Vulnerability
999700 CVE-2020-8596 WEB-WORDPRESS Participants Database plug-in Prior To 1.9.5.6 - Authenticated SQL Injection Vulnerability (CVE-2020-8596)
999701 CVE-2020-8426 WEB-WORDPRESS Elementor Page Builder plug-in Prior To 2.8.5 - Authenticated Reflected cross-site scripting Vulnerability (CVE-2020-8426)
999702 CVE-2019-19509 WEB-MISC RConfig 3.9.3 - Remote Code Execution Vulnerability Via ajaxArchiveFiles.php (CVE-2019-19509)
999703 CVE-2019-8449 WEB-MISC Atlassian Jira Server Before 8.4.0 - Information Disclosure Vulnerability (CVE-2019-8449)
999704 CVE-2019-9194 WEB-MISC elFinder Prior To 2.1.48 - PHP Connector Command Injection Vulnerability (CVE-2019-9194)
999705 CVE-2019-15985 WEB-MISC Cisco Data Center Network Manager Prior To 11.3(1) - SQL Injection Vulnerability (CVE-2019-15985) Via getVmHostData
999706 CVE-2020-8549 WEB-WORDPRESS Strong Testimonials plug-in Prior To 2.40.1 - Stored Cross Site Scripting Vulnerability (CVE-2020-8549)
2020 年 2 月的签名更新