累积更新 1

关于此版本

Citrix Hypervisor 8.2 CU1 是 Citrix Hypervisor 8.2 长期服务版本 (LTSR) 的第一个累积更新。本文提供有关 Citrix Hypervisor 8.2 CU1 发行版的重要信息。

Citrix Hypervisor 8.2 CU1 具有两种商用版本:

  • Premium Edition
  • Standard Edition

Citrix Hypervisor 8.2 CU1 及其后续的修补程序仅适用于使用 Customer Success Services 的客户。

对于 Citrix Hypervisor 8.2 LTSR,针对最新累积更新提供的主流支持将在 2025 年 6 月 25 日截止。

在发布 Citrix Hypervisor 8.2 CU1 后的六个月内,我们将为 Citrix Hypervisor 8.2 初始版本提供支持。在此期间,我们将为 Citrix Hypervisor 8.2 和 Citrix Hypervisor 8.2 CU1 发布关键修补程序。我们将仅为 Citrix Hypervisor 8.2 CU1 发布任何功能修补程序。

要通过 XenCenter 接收这些修补程序,还必须安装最新版本的 XenCenter 并获取客户端 ID。有关详细信息,请参阅对 XenCenter 进行身份验证以接收更新

已包含在 Citrix Hypervisor 8.2 CU1 中

Citrix Hypervisor 8.2 CU1 汇总了以前发布的所有 Citrix Hypervisor 8.2 修补程序,同时为报告的 Citrix Hypervisor 8.2 问题引入了新的修复程序。有关详细信息,请参阅 Citrix Hypervisor 8.2 CU1 中已修复的问题

还包括一些性能或非功能性改进。有关详细信息,请参阅 Citrix Hypervisor 8.2 CU1 中的改进功能

为了尽可能减少 LTSR 产品中所做的更改,Citrix Hypervisor 8.2 CU1 中不包含其他功能

Citrix Hypervisor 8.2 CU1 中的改进功能

除了汇总的修补程序之外,Citrix Hypervisor 8.2 CU1 还包含一些对所有已获得许可的 LTSR 客户可用的性能改进或非功能性改进。

支持 Linux VM 中的 kdump 和 kexec

现在,在 Citrix Hypervisor 上运行的 Linux VM 支持 kdump 实用程序和 kexec 命令。

密码套件更改

为了增强安全性,已从支持 SSH 通信的密码套件列表中删除了较弱的密码套件。有关目前支持的密码套件的信息,请参阅与 Citrix Hypervisor 服务器和资源池通信

改进了 Jumbo 帧支持

现在,VM 网络上的流量支持 Jumbo 帧。有关详细信息,请参阅 Jumbo 帧

经过身份验证的更新下载

为提供更安全的修补程序下载服务,XenCenter 现在要求您在 Citrix 中对其通过身份验证以自动下载并应用修补程序。

要通过 XenCenter 接收这些修补程序,还必须安装最新版本的 XenCenter 并获取客户端 ID JSON 文件。有关详细信息,请参阅对 XenCenter 进行身份验证以接收更新

XenCenter PuTTY 更新

XenCenter 8.2.4 中嵌入的 PuTTY 版本已更新为 0.76。

更改了来宾操作系统支持

有关 Citrix Hypervisor 8.2 累积更新 1 中支持的来宾操作系统的完整列表,请参阅来宾操作系统支持

重要 : Citrix Hypervisor 8.1 中删除了对所有半虚拟化 (PV) VM 的支持。但是,在 Citrix Hypervisor 8.2 累积更新 1 及更高版本中,将阻止启动不受支持的 32 位 PV VM。在升级到 Citrix Hypervisor 8.2 CU 1 之前,请确保环境中没有任何 32 位 PV VM 正在运行。

增加的功能

Citrix Hypervisor 8.2 CU1 现在支持以下新来宾操作系统:

  • Windows Server 2022(装有适用于 Windows 的 Citrix VM Tools 最新版本)

    注意:

    发布 Citrix Hypervisor 8.2 累积更新 1 版本时,Windows Server 2022 尚未通过 Server Virtualization Validation Program (SVVP) 在此平台上进行验证。

    安装了适用于 Windows 的 Citrix VM Tools 9.2.1 或更高版本时,仅支持将 Windows Server 2022 用于生产用途。可以从 Citrix Hypervisor 产品下载页面获取最新版本的适用于 Windows 的 Citrix VM Tools。

  • Rocky Linux 8(在具有最新修补程序的 Citrix Hypervisor 8.2 中也提供)
  • Gooroom 2(在具有最新修补程序的 Citrix Hypervisor 8.2 中也提供)

已弃用

Citrix Hypervisor 8.2 CU1 中弃用了以下来宾:

  • Windows Server 2012 R2

删除的功能

Citrix Hypervisor 8.2 CU1 不再支持以下来宾操作系统:

  • Windows Server 2012
  • Windows 8.1

支持新处理器

现在,以下处理器在 Citrix Hypervisor 8.2 CU1 中受支持:

  • Intel® Xeon® E-23xx 和 E-23xxG 处理器 (Rocket Lake)

有关详细信息,请参阅硬件兼容性列表

与 Citrix Hypervisor 8.2 虚拟设备的兼容性

可以将 Workload Balancing 8.2 和 Conversion Manager 8.2 虚拟设备与 Citrix Hypervisor 8.2 CU1 池结合使用。要将最新设备与 Citrix Hypervisor 8.2 CU1 结合使用,请确保使用 Citrix Hypervisor 8.2 提供的最新 XenCenter 版本。

有关版本 8.2 虚拟设备的信息,请参阅 Citrix Hypervisor 当前版本产品文档

安装选项

可以从 Citrix Hypervisor 产品下载页面下载在以下软件包中提供的 Citrix Hypervisor 8.2 CU1:

  • Citrix Hypervisor 8.2 累积更新 1 安装仅包含构成累积更新的修补程序。使用此 ISO 将累积更新应用于 Citrix Hypervisor 8.2 的现有安装。

  • Citrix Hypervisor 8.2 基本安装 ISO(包括累积更新 1)包括基本 Citrix Hypervisor 8.2 安装和构成累积更新的修补程序。使用此 ISO 创建包括 CU1 在内的全新 Citrix Hypervisor 8.2 安装,或者从 XenServer 7.1 CU2 进行升级。

下表显示从现有版本的 XenServer 或 Citrix Hypervisor 迁移到 Citrix Hypervisor 8.2 CU1 时的可用选项。

已安装的版本 使用 Citrix Hypervisor 8.2 累积更新 1 ISO 进行更新 使用 Citrix Hypervisor 8.2 基本安装 ISO(包括累积更新 1)进行升级或全新安装
Citrix Hypervisor 8.2
XenServer 7.1 CU2

注意:

请始终先更新池主服务器,然后再更新池中的任何其他服务器。

也可以从 Citrix Hypervisor 8.2 下载页面获取最新版本的 XenCenter。

重要 : 如果使用 XenCenter 更新服务器,请完成以下必备条件:

  1. 请在开始操作之前先将 XenCenter 安装更新到 Citrix Hypervisor 8.2 下载页面上提供的最新版本。
  2. 获取客户端 ID JSON 文件。有关详细信息,请参阅对 XenCenter 进行身份验证以接收更新

开始执行安装之前,请查看系统要求安装

安装 Citrix Hypervisor 8.2 CU1 后,内部产品版本号将显示为 8.2.1。

注意:

如果使用 XenCenter 更新服务器,则可用更新列表将显示 Citrix Hypervisor 8.2 CU1 和尚未应用的 Citrix Hypervisor 8.2 的任何当前发布的修补程序。

由于 Citrix Hypervisor 8.2 CU1 包含迄今发布的所有修补程序,因此应用此修补程序可避免必须安装以前为 Citrix Hypervisor 8.2 发布的修补程序。有关详细信息,请参阅 Citrix Hypervisor 8.2 CU1 中已修复的问题

在 Citrix Hypervisor 8.2 CU1 发布后的六个月内,可能会继续发布 Citrix Hypervisor 8.2 CU1 中不包含的 Citrix Hypervisor 8.2 关键修补程序。如果需要,这些修补程序将具有针对 Citrix Hypervisor 8.2 CU1 发布的等效修补程序。使用 Citrix Hypervisor 8.2 的客户可以选择应用 Citrix Hypervisor 8.2 修补程序或应用 Citrix Hypervisor 8.2 CU1 以及 Citrix Hypervisor 8.2 CU1 的等效修补程序。

如果选择使用自动更新功能在 Citrix Hypervisor 8.2 中安装更新,建议先将 XenCenter 更新到适用于 Citrix Hypervisor 8.2 CU1 的版本。选择自动更新后,将应用 Citrix Hypervisor 8.2 CU1 更新和适用于 Citrix Hypervisor 8.2 CU1 的修补程序。有关更多详细信息,请参阅更新服务器

在 Citrix Hypervisor 8.2 CU1 中更新的可选组件

下面是适用于 Citrix Hypervisor 8.2 CU1 版本的新/已更新可选组件。所有其他可选组件仍与 Citrix Hypervisor 8.2 版本中提供的可选组件相同。

  • XenCenter 8.2.4
  • 软件开发工具包 8.2.2

许可

将 Citrix 许可证服务器升级到版本 11.16 或更高版本,才能使用 Citrix Hypervisor 8.2 的所有许可功能。

注意:

升级到 Citrix Hypervisor 8.2 累积更新 1 之前,请确保将 Citrix 许可证服务器虚拟设备升级到最新的可用版本。早期版本的 Citrix 许可证服务器虚拟设备将在半虚拟化 (PV) 模式下运行,并且在 Citrix Hypervisor 8.2 累积更新 1 上不受支持。

有关 Citrix Hypervisor 8.2 许可的详细信息,请参阅许可概述

与 Citrix 产品的互操作性

Citrix Hypervisor 8.2 CU1 可以与以下 Citrix Virtual Apps and Desktops 版本进行互操作:

  • Citrix Virtual Apps and Desktops 2203
  • Citrix Virtual Apps and Desktops 2112
  • Citrix Virtual Apps and Desktops 1912 LTSR
  • 使用 Citrix Cloud 调配的 Citrix Virtual Apps and Desktops

我们建议您将此 Citrix Hypervisor LTSR 与 Citrix Virtual Apps and Desktops LTSR 结合使用。

此外,还支持将 Citrix Hypervisor 8.2 CU1 与 Citrix Provisioning 2112 和 1912 LTSR 结合使用。

有关与其他 Citrix 产品的互操作性的详细信息,请参阅《Citrix 升级指南》。

本地化支持

此版本中也包含 XenCenter 的本地化版本(简体中文和日语)。

产品文档

要访问 Citrix Hypervisor 8.2 LTSR 产品文档,请参阅 Citrix Hypervisor 产品文档