系统要求

硬件要求

中提供了安装 SD-WAN 设备的说明设置 SD-WAN 设备

固件要求

虚拟 WAN 环境中的所有 SD-WAN 设备型号都必须运行相同的 Citrix SD-WAN 固件版本。

注意

运行早期软件版本的设备无法与运行 SD-WAN 11.0 版本的设备建立虚拟路径连接。有关更多信息,请联系 Citrix 支持团队。

软件要求

有关许可证要求的详细信息,请参阅许可

浏览器要求

浏览器必须启用 cookie,并且已安装并启用了 JavaScript。

以下浏览器支持 SD-WAN 管理 Web 界面:

  • 火狐火狐 49+

  • Google Chrome 51+

  • Microsoft Internet Explorer 11+

  • 微软边缘 13 +

  • 野生动物园 9+

支持的浏览器必须启用 Cookie,并且已安装和启用 JavaScript。

虚拟机管理程序

可以在以下虚拟机管理程序上配置 Citrix SD-WAN SE/PE VPX:

  • VMware ESXi 服务器、5.5.0 或更高版本。
  • Citrix XenServer 6.5 或更高版本。
  • Microsoft Hyper-V 2012 R2 或更高版本。
  • Linux KVM

云平台

可以在以下云平台上配置 Citrix SD-WAN SE/PE VPX:

  • Microsoft Azure
  • Amazon Web Services
  • Google 云端平台

系统要求