Product Documentation

系统要求

Nov 03, 2016

支持的操作系统

本版本的 Citrix Receiver for Mac 支持以下操作系统:

  • El Capitan (10.11)
  • Yosemite (10.10)
  • Mavericks (10.9)

注意

Mavericks 之前的 OS X 版本不受支持。

兼容的 Citrix 产品

下表列出了与本版本的 Citrix Receiver for Mac 兼容的 Citrix 产品(以及相应的版本):

XenApp XenDesktop  StoreFront  VDI-in-a-Box 

Windows Server 2012 R2:

  • 7.9
  • 7.8
  • 7.7
  • 7.6
  • 7.5

Windows Server 2008 R2:

  • 6.5
7.9
7.8
7.7
7.6
7.5
7.1
7
3.6
3.5
3.0
2.6
2.5
2.1
5.4
5.3

兼容的浏览器

以下浏览器与本版本的 Citrix Receiver for Mac 兼容:

  • Safari 6.0(或更高版本)
  • Mozilla Firefox 22.x(或更高版本)
  • Google Chrome 28.x(或更高版本)

硬件要求

  • 130 MB 可用磁盘空间
  • 用来连接服务器的正常运行的网络或 Internet 连接
  • Web Interface:
    • 带 XenApp Services (又称为 PNAgent Services)站点的 Web Interface 5.4 for Windows,用于从 Receiver 以本机方式访问应用程序,而非从 Web 浏览器访问。
  • 部署 Receiver:
    • Citrix Receiver for Web 2.1、2.5 和 2.6
    • Citrix Web Interface 5.4

连接

如果在 OS X El Capitan 上运行 Citrix Receiver for Mac 12.2 的用户在连接时遇到问题,则需要升级 NetScaler Gateway 插件。 有关详细信息,请参阅 Citrix 下载页面上的文章 NetScaler Gateway Plug-in v3.1.4 for Mac OS X (El Capitan Support)(适用于 Mac OS X(支持 El Capitan)的 NetScaler Gateway 插件 v3.1.4)。

Citrix Receiver for Mac 支持与 XenApp 或 XenDesktop 建立以下连接:

  • HTTP
  • HTTPS
  • ICA-over-TLS

Citrix Receiver for Mac 支持以下配置: 

对于 LAN 连接对于安全的远程连接或本地连接
  • 使用 StoreFront Services 或 Receiver for Web 站点的 StoreFront
  • 使用 XenApp Services 站点的 Web Interface 5.4 for Windows

Citrix NetScaler Gateway:

  • 11.1(包括 VPX)
  • 11.0(包括 VPX)
  • 10.5(包括 VPX)
Citrix Access Gateway:
  • Enterprise Edition 10.x(包括 VPX)
  • Enterprise Edition 9.x(包括 VPX)
  • VPX

Citrix Secure Gateway 3.x(仅与 Web Interface 结合使用)

有关使用 StoreFront 部署 Access Gateway 或 NetScaler Gateway 的信息,请参阅 Access Gateway 或 NetScaler Gateway 文档以及 StoreFront 文档。

身份验证

对于到 StoreFront 的连接,Receiver 支持以下身份验证方法:
 Receiver for Web(使用浏览器)StoreFront Services 站点(本机)StoreFront XenApp Services 站点(本机)NetScaler 到 Receiver for Web(浏览器)NetScaler 到 StoreFront Services 站点(本机)
匿名   
 是*是*
域直通     
安全令牌   是*是*
双因素(域 + 安全令牌)   是*是*
SMS   是*是*
智能卡**  是* 
用户证书   是(NetScaler Gateway 插件)是(NetScaler Gateway 插件)

* 仅在 Receiver for Web 站点以及包含 NetScaler Gateway 的部署中可用,而不管设备上是否已安装关联的插件。

**要在 OS X 10.10 上使用智能卡,必须至少安装 OS X 10.10.2。

对于到 Web Interface 5.4 的连接,Receiver 支持以下身份验证方法:
注意:Web Interface 使用术语显式表示域和安全令牌身份验证。
 Web Interface(浏览器)Web Interface XenApp Services 站点NetScaler 到 Web Interface(浏览器)NetScaler 到 Web Interface XenApp Services 站点
匿名   
域直通    
安全令牌  是*
双因素(域 + 安全令牌)  是*
SMS  是*
智能卡**
用户证书  是(需要 NetScaler Gateway 插件)是(需要 NetScaler Gateway 插件)

* 仅在包含 NetScaler Gateway 的部署中可用,而不管设备上是否已安装关联的插件。