Product Documentation

系统要求和兼容性

要求

  • 本版本的 Citrix Receiver for Windows 至少需要 500 MB 可用磁盘空间和 1 GB RAM。
  • .NET Framework 最低要求
    • 自助服务插件需要 .NET 3.5 Service Pack 1,才能允许用户从 Receiver 用户界面或命令行订阅和启动桌面和应用程序。有关详细信息,请参阅使用命令行参数配置和安装 Receiver for Windows
    • 需要安装 .NET 2.0 Service Pack 1 和 Microsoft Visual C++ 2008 Service Pack 1 可再发行组件包。

兼容性表

Citrix Receiver for Windows 4.9 与以下 Windows 操作系统和 Web 浏览器兼容。此外,还与当前所有受支持的版本的 XenApp、XenDesktop 和 NetScaler Gateway 兼容,这些版本在 Citrix Product Lifecycle Matrix(Citrix 产品生命周期表)中列出。

注意

NetScaler Gateway End Point Analysis Plug-in (EPA) 不支持本机 Citrix Receiver for Windows。

操作系统 浏览器
Windows 10 [1] Internet Explorer
Windows 8.1,32 位和 64 位版本(包括 Embedded Edition) 最新的 Google Chrome(需要 StoreFront)
Windows 7,32 位和 64 位版本(包括 Embedded Edition) 最新的 Mozilla Firefox
Windows Thin PC Microsoft Edge
Windows Server 2016  
Windows Server 2012 R2 Standard Edition 和 Datacenter Edition  
Windows Server 2012 Standard Edition 和 Datacenter Edition  
Windows Server 2008 R2(64 位版本)  

[1] 支持 Windows 10 周年更新、创意者更新、秋季创意者更新和 2018 年 4 月更新。

注意

  • 2018 年 4 月更新仅在 Receiver for Windows 4.9 CU3 及更高版本中受支持。
  • 秋季创意者更新仅在 Receiver for Windows 4.9 CU1 和 CU2 中受支持。Receiver for Windows 4.9 不支持该更新。

支持能力表

在启用了触控功能的设备上受支持的操作系统 在 VDA 上受支持的操作系统
Windows 10 Windows 10
Windows 8 Windows 8
Windows 7 Windows 7
  Windows 2012 R2
  Windows Server 2016
  Windows Server 2008 R2

系统要求和兼容性