Product Documentation

功能兼容性列表

Sep 05, 2017

在每个站点中,尽管早期版本的 VDA 或 Delivery Controller 仍可使用,但最新版本的 Director 中的所有功能可能无法使用。此外,功能可用性还取决于站点许可证版本。Citrix 建议使用相同版本的 Director、Delivery Controller 和 VDA。

注意:升级 Delivery Controller 后,系统将在您打开 Studio 时提示您升级站点。有关详细信息,请参阅升级部署中的升级顺序部分。

下表列出了 Director 功能以及 Delivery Controller (DC)、VDA 和许可版本所需的任何其他依赖组件的最低版本。

Director 版本

功能

依赖组件 - 所需的最低版本

版本

7.14

以应用程序为中心的故障排除

DC 7.13 || VDA 7.13

全部

磁盘监视

DC 7.14 || VDA 7.14

全部

GPU 监视

7.13

以应用程序为中心的故障排除

DC 7.13 || VDA 7.13

铂金版

“会话详细信息”面板上的传输协议

DC 7.x || VDA 7.13

全部

7.12

用户友好的连接和计算机故障说明

DC 7.12 || VDA 7.x

全部

提高了 Enterprise Edition 中历史数据的可用性

企业

自定义报告

铂金版

使用 SNMP 陷阱自动处理 Director 通知

铂金版

7.11

资源利用率报告

DC 7.11 || VDA 7.11

全部

警报扩展为针对 CPU、内存和 ICA RTT 条件

铂金版

导出报告改进

DC 7.11 || VDA 7.x

全部

借助 Citrix Octoblu 实现 Director 通知自动化

铂金版

与 NetScaler MAS 相集成

DC 7.11 || VDA 7.x || MAS 11.1 Build 49.16

铂金版

7.9

登录持续时间细分

DC 7.9 || VDA 7.x

全部

7.7

主动监视和警告

DC 7.7 || VDA 7.x

铂金版

SCOM 集成

DC 7.7 || VDA 7.x || SCOM 2012 R2 || PowerShell 3.0 或更高版本*

铂金版

Windows 身份验证集成

DC 7.x || VDA 7.x

全部

桌面和服务器操作系统使用情况

DC 7.7 || VDA 7.x

铂金版

7.6.300

支持 Framehawk 虚拟通道

DC 7.6 || VDA 7.6

全部

7.6.200

Session Recording 集成

DC 7.6 || VDA 7.x

铂金版

7

HDX Insight 集成

DC 7.6 || VDA 7.x || NetScaler Insight Center

铂金版

*Director 和 SCOM 服务器必须具有相同的 PowerShell 版本