Product Documentation

系统要求

Sep 15, 2015

安装或升级 XenApp Connector 之前,请确认您的配置满足这些要求。

如果使用 XenApp PCM 功能,请参阅安装和设置电源和容量管理对应的组件,了解相关系统要求。

XenApp

以下任何 XenApp 发行版,运行于 Windows Server 2008 Enterprise R2 SP1(64 位版本)上:

  • XenApp 6.5 Feature Pack 2 for Windows Server 2008 R2
  • XenApp 6.5 Feature Pack 1 for Windows Server 2008 R2
  • XenApp 6.5 for Windows Server 2008 R2

XenApp Connector 支持以下 App-V Client:

  • 用于远程桌面服务的 App-V Client(SP2,版本 5.0)

    需要 System Center 2012 SP1 Configuration Manager。

  • 用于远程桌面服务的 App-V Client(SP1,版本 5.0)

    需要 System Center 2012 SP1 Configuration Manager。

  • 用于远程桌面服务的 App-V Client(SP2,版本 4.6.1.20870)

Microsoft System Center 2012 Configuration Manager

  • System Center 2012 R2 Configuration Manager
  • System Center 2012 SP1 Configuration Manager

XenApp Connector 服务

  • Windows Server 2012 R2 Standard edition
  • Windows Server 2012 Standard Edition
  • Windows Server 2008 R2(64 位版本)
  • 50 MB 磁盘空间用于安装,最多 50 MB 磁盘空间用于日志记录
需要连接以下各项:
  • 运行 XenApp 6.5 PowerShell SDK 的计算机
  • 适用于 Configuration Manager 站点的 SMS Provider

XenApp 部署类型处理程序

  • 已安装 System Center 2012 Configuration Manager(SP2 或 R2)代理
  • 支持的客户端平台:
    • Windows Server 2012 R2 Standard edition
    • Windows Server 2012 Standard Edition
    • Windows Server 2008 R2
    • Windows 8.1
    • Windows 8
    • Windows 7 (SP1)

XenApp Agent 服务

  • 远程桌面服务模式下的 Windows Server 2008 R2

Configuration Manager 控制台扩展

  • 已安装 System Center 2012 Configuration Manager(SP1 或 R2)控制台
  • 支持的平台:
    • Windows Server 2012 R2 Standard edition
    • Windows Server 2012 Standard
    • Windows Server 2008 R2
    • Windows 8.1
    • Windows 8
    • Windows 7 (SP1)

用户设备

重要:托管设备和非托管设备的设备要求有所不同。托管设备是指安装了 Configuration Manager 客户端代理的设备。必须针对软件分发启用托管设备。托管设备不包括 Windows 工作组计算机,因为 Configuration Manager 不能将应用程序部署到这些设备上的用户集合。

非托管设备是指未安装 Configuration Manager 客户端代理的设备。

对于由 Configuration Manager 管理的设备:
  • Citrix Receiver for Windows 4.1、4.0 或 3.4

    对 StoreFront 2.1 汇总资源的支持功能仅适用于 Receiver for Windows 4.1。

  • 身份验证要求
    必须配置 Receiver 以实现单点登录,这需要对用户设备和 StoreFront 服务器(版本 2.1 或 2.0)进行以下配置:
    • 用户必须是域用户(而非本地计算机用户)。
    • 用户设备必须与 Storefront 存储位于同一 Active Directory 域中。
    • 必须在 Storefront 服务器上配置直通身份验证。
    • StoreFront 服务器 URL 必须列在 Internet Explorer 的“可信区域”中。
    • 如果该存储服务使用 HTTPS,则必须为所使用的服务器正确配置证书和信任链。
对于非托管设备:
  • XenApp 6.5 Connector 支持与支持以下任一 XenApp 版本的 Receiver 兼容的任何设备:
    • XenApp 6.5 Feature Pack 2 for Windows Server 2008 R2
    • XenApp 6.5 Feature Pack 1 for Windows Server 2008 R2
    • XenApp 6.5