Product Documentation

系统要求和兼容性

Mar 31, 2017

有关更多要求和兼容性信息,请参阅以下文章:

要运行 XenMobile 10.5,需要满足以下最低系统要求:

  • 以下其中一种:
    • XenServer(支持的版本:6.5.x 或 7.0);有关详细信息,请参阅 XenServer
    • VMware(支持的版本:ESXi 5.5 或 ESXi 6.0);有关详细信息,请参阅 VMware
    • Hyper-V(支持的版本:Windows Server 2008 R2、Windows Server 2012 或 Windows Server 2012 R2);有关详细信息,请参阅 Hyper-V
  • 双核处理器
  • 4 个虚拟 CPU
  • 对于生产环境:8 GB RAM;对于概念验证和测试环境:4 GB RAM
  • 50 GB 磁盘空间
XenMobile 10.5 版要求使用 Citrix 许可证服务器 11.12.1 或更高版本。

NetScaler Gateway 系统要求

要在 XenMobile 10.5 中运行 NetScaler Gateway,需要满足以下最低系统要求:
  • 以下其中一种:
    • XenServer(支持的版本:6.5 或 7.0)
    • VMWare(支持的版本:ESXi 4.1、ESXi 5.1、ESXi 5.5、ESXi 6.0)
    • Hyper-V(支持的版本:Windows Server 2008 R2、Windows Server 2012 或 Windows Server 2012 R2)
  • 2 个虚拟 CPU
  • 2 GB RAM
  • 20 GB 磁盘空间

您还必须能够与 Active Directory 通信,这需要使用服务帐户。您只需具有查询和读取权限。

XenMobile 10.5 的数据库要求

XenMobile 需要使用以下数据库之一:

  • Microsoft SQL Server

XenMobile 存储库支持在以下其中一个受支持的版本上运行的 Microsoft SQL Server 数据库。有关 Microsoft SQL Server 数据库的详细信息,请参阅 Microsoft SQL Server

Microsoft SQL Server 2016
Microsoft SQL Server 2014
Microsoft SQL Server 2012
Microsoft SQL Server 2008 R2
Microsoft SQL Server 2008

XenMobile 10.5 支持 SQL AlwaysOn 可用性组和 SQL 群集以实现数据库高可用性。

Citrix 建议远程使用 Microsoft SQL。

注意:确保要在 XenMobile 上使用的 SQL Server 服务帐户具有 DBcreator 角色权限。有关 SQL Server 服务帐户的详细信息,请参阅 Microsoft Developer Network 站点上的以下页面。这些链接提供有关 SQL Server 2014 的信息。如果您使用的是其他版本,请从 Other Versions(其他版本)列表中选择您的服务器版本:

Server Configuration - Service Accounts(服务器配置 - 服务帐户)

Configure Windows Service Accounts and Permissions(配置 Windows 服务帐户和权限)

Server-Level 角色

  • PostgreSQL

PostgreSQL 随附在 XenMobile 中。您可以在本地或远程使用它。

注意:所有 XenMobile 版本都支持适用于 Windows 的 Remote PostgreSQL 9.5.2 和 9.3.11,但存在以下限制:

- 最多支持 300 个设备

对于超出 300 个设备的情况,可使用内部部署的 SQL Server。

- 不支持群集

StoreFront 兼容性

StoreFront 3.9
StoreFront 3.8
StoreFront 3.7
StoreFront 3.6
StoreFront 3.5
StoreFront 3.0
Web Interface 5.4
XenApp 和 XenDesktop 7.13
XenApp 和 XenDesktop 7.12
XenApp 和 XenDesktop 7.11
XenApp 和 XenDesktop 7.9
XenApp 和 XenDesktop 7.8
XenApp 和 XenDesktop 7.7
XenApp 和 XenDesktop 长期服务版本 (LTSR)
XenApp 和 XenDesktop 7.6
XenApp 和 XenDesktop 7.5
XenApp 6.5

XenMobile 10.5 的邮件服务器要求

XenMobile 10.5 支持以下邮件服务器:

  • Exchange 2016
  • Exchange 2013
  • Exchange 2010