Citrix SD-WAN

Systemanforderungen

Hardwareanforderungen

Anweisungen für die Installation von SD-WAN-Appliances finden Sie unter Einrichten der SD-WAN-Appliances.

Firmware-Anforderungen

Alle SD-WAN-Appliance-Modelle in einer Virtual WAN-Umgebung müssen dieselbe Citrix SD-WAN Firmware-Version ausführen.

Hinweis

Appliances, auf denen frühere Softwareversionen ausgeführt werden, können keine Virtual Path Verbindung mit der Appliance herstellen, auf der SD-WAN Version 11.0 ausgeführt wird. Für weitere Informationen wenden Sie sich bitte an das Citrix Support-Team.

Softwareanforderungen

Einzelheiten zu den Lizenzanforderungen finden Sie unter Lizenzierung.

Browser-Anforderungen

Browser müssen Cookies aktiviert und JavaScript installiert und aktiviert haben.

Das SD-WAN Management Web Interface wird in den folgenden Browsern unterstützt:

  • Mozilla Firefox 49+

  • Google Chrome 51 +

  • Microsoft Internet Explorer 11 +

  • Microsoft Edge 13+

  • Safari 9+

Unterstützte Browser müssen Cookies aktiviert und JavaScript installiert und aktiviert sein.

Hypervisor

Citrix SD-WAN SE/PE VPX kann auf den folgenden Hypervisoren konfiguriert werden:

  • VMware ESXi Server, Version 5.5.0 oder höher.
  • Citrix XenServer 6.5 oder höher.
  • Microsoft Hyper-V 2012 R2 oder höher.
  • Linux KVM

Cloud-Plattform

Citrix SD-WAN SE/PE VPX kann auf den folgenden Cloud-Plattformen konfiguriert werden:

  • Microsoft Azure
  • Amazon Web Services
  • Google Cloud Platform

Systemanforderungen